Page 7 of 67 FirstFirst ... 23456789101112 ... LastLast
Results 91 to 105 of 1001

Mine went the other way & was too dark....so with that & other problems i've ... RIM Handheld OS forum

  1. #91
    Hannon's Avatar
    Hannon no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    37

    Advertisement



    Mine went the other way & was too dark....so with that & other problems i've gone back to earlier version.

  2. #92
    jak's Avatar
    jak
    jak no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    22
    So far so good with .42 on the 8320. Everything is working great after about 15 hours

    Its alot easier to read my emails then with the 4.0.2.18.

    Surfs the web faster IMO

    But it seems like more of a delay when I select something or when I scroll.

    I did get a reset after closing a 8 min video from youtube

  3. #93
    claykin's Avatar
    claykin no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    47
    Quote Originally Posted by ConstantineXVI View Post
    Can someone else with an 8100 confirm the problem with the camera's white balance, so I know it's not a hardware failure or something?
    I'm downloading now for the 8100. Will load tonight and reply back to the forum. I think you and me were the only two users with the white balance issue! At least the only two who were vocal about it.....

  4. #94
    nastyboy2's Avatar
    nastyboy2 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    82
    Quote Originally Posted by jbreidel View Post
    I dont remember where I got it, all I know is the version # is 4.5.0.14

    Im sure its easy enough to find on google anyways.
    i've seen posts where some have said a dm 4.5.0.18 is out also.

  5. #95
    yozpalang's Avatar
    yozpalang no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    242
    Quote Originally Posted by jak View Post
    .





    I did get a reset after closing a 8 min video from youtube
    same here

  6. #96
    ConstantineXVI's Avatar
    ConstantineXVI no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    244EB7DA
    Posts
    102
    Hoping for a (official) release with a fixed camera before my vacation in 2 wks time, else I have to downgrade, and that means no youtube in the car on the way down.

  7. #97
    Hack173's Avatar
    Hack173 no está en línea banned
    Join Date
    May 2007
    PIN/ID
    249E4D70
    Posts
    2,694
    Quote Originally Posted by jak View Post
    It did get a reset after closing a 8 min video from youtube
    Same here

  8. #98
    jsaradhi's Avatar
    jsaradhi no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    411
    i am abt to upgrade my 8300 from .37 to .42...any known issues or bugs that i shud know abt before i upgrade? thanks!

  9. #99
    Hack173's Avatar
    Hack173 no está en línea banned
    Join Date
    May 2007
    PIN/ID
    249E4D70
    Posts
    2,694
    Quote Originally Posted by jsaradhi View Post
    i am abt to upgrade my 8300 from .37 to .42...any known issues or bugs that i shud know abt before i upgrade? thanks!
    I have a 8320 and it seems to be stable.

  10. #100
    SinErgy's Avatar
    SinErgy no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    30
    8100 ..42 Camera works great, everything a+. had to do a bat pull for media to find movies. No youtube. overall stable as can be. 8hrs running.

  11. #101
    warfare's Avatar
    warfare no está en línea Stack level 1
    Join Date
    Nov 2006
    Posts
    4
    I replaced my SIM and downgraded to T-Mobile's release on my 8320 everything is working again. Going to try .42 when I find it.

  12. #102
    jsaradhi's Avatar
    jsaradhi no está en línea Stack level 3
    Join Date
    Aug 2007
    Posts
    411
    Quote Originally Posted by Hack173 View Post
    I have a 8320 and it seems to be stable.
    thanks...upgrading right now!

  13. #103
    Hannon's Avatar
    Hannon no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    37
    Its odd how people with exactly the same device are getting different errors & some aren't getting errors at all

  14. #104
    PittsDriver's Avatar
    PittsDriver no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    323
    its all about the configuration. What you have on your mem card, how big the files on your mem card are, what 3rd party programs you have etc etc.
    A&P.
    Aerobatic Pilot.
    PIN:249E6C28 feel free to add

  15. #105
    wassona's Avatar
    wassona no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    2439fbe3
    Posts
    270

    8320 4.5.0.42

    Yes it exists as I happen to have a version on my HD. Im wondering if they have fixed the UMA debacle, and IF is is safe for the few TMO users like me that are dumb enough to test it out.


    I'll run it for a while and see what, sigh, BREAKS, and then what works. I will run two versions:

    Version 1: full os nothing removed

    Version 2: extraneous java files removed

    Why do I torture myself so...

Page 7 of 67 FirstFirst ... 23456789101112 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •