Page 48 of 67 FirstFirst ... 4344454647484950515253 ... LastLast
Results 706 to 720 of 1001

did .44 and still no VM icon after a message is left...frustrating!!!... RIM Handheld OS forum

  1. #706
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561

    Advertisement



    did .44 and still no VM icon after a message is left...frustrating!!!

  2. #707
    jrleny's Avatar
    jrleny no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    24b40cdf
    Posts
    73
    One work around is to set up a YouMail.com accountm It is free and works very well

    Quote Originally Posted by rpol8052 View Post
    did .44 and still no VM icon after a message is left...frustrating!!!

  3. #708
    mjwood0's Avatar
    mjwood0 no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    Ask Me!
    Posts
    907
    Bummer! Starting to see the memory leak. Stinn seems slower than on .37 though.

    On the bright side, battery life seems far better than .37 for me! That is always a huge plus!

    ~via BB (wap.pinstack.com)~

  4. #709
    ryfoster's Avatar
    ryfoster no está en línea Stack level 4
    Join Date
    Feb 2007
    PIN/ID
    Ask Me
    Posts
    516
    did you back up all important data before upgrading? Was there anything 3rd party apps u installed before the problem occured?
    ---
    R. Foster (2 Timothy 2:15)

  5. #710
    yozpalang's Avatar
    yozpalang no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    242
    42 is better than 37 handa down~via BB (wap.pinstack.com)~

  6. #711
    jgostained's Avatar
    jgostained no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    6
    Sim card fried? I got 8320 and that happened to mine twice in a week on the 4.5 firmware I put the old firmware back on after the second time and haven't had any problems since ~via BB (wap.pinstack.com)~

  7. #712
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561
    Quote Originally Posted by jrleny View Post
    One work around is to set up a YouMail.com accountm It is free and works very well
    Thanks for the info

  8. #713
    mopaperclips's Avatar
    mopaperclips no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    4

    not getting a voice mail notification wit 4.5.0.44

    i useing the betta 4.5.0.44, its pretty cool but im not gettin notified when i have a voice mail any one having that issue or knows how to fix it?

  9. #714
    mopaperclips's Avatar
    mopaperclips no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    4

    not getting a voice mail notification wit 4.5.0.44

    i using the beta 4.5.0.44, its pretty cool but im not gettin notified when i have a voice mail any one having that issue or knows how to fix it?

  10. #715
    sponch's Avatar
    sponch no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    25578c8b
    Posts
    98
    ~via BB (wap.pinstack.com)~can u please test if u got multiple languages in apploader or engl only? Using .44

  11. #716
    ssnxp's Avatar
    ssnxp no está en línea Device Pro
    Join Date
    Jul 2007
    Posts
    1,679
    I have the no-VM-icon problem with .44, boo!

  12. #717
    mjwood0's Avatar
    mjwood0 no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    Ask Me!
    Posts
    907
    Testing my VM icon right now. Normally don't get a lot of voicemails, so I probably wouldn't have noticed if it weren't working correctly.
    As always, just my opinion...
    mjwood0 (at) pinstack (.) com
    Remove PTT | OS Upgrade

  13. #718
    mjwood0's Avatar
    mjwood0 no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    Ask Me!
    Posts
    907

    I'm seeing the VM icon

    I am seeing the VM icon, but getting a strange header for my popup notification.


    Attached are the screen shots of the message as well as of the VM icon.


    The "(_@)" is what's odd to me.
    As always, just my opinion...
    mjwood0 (at) pinstack (.) com
    Remove PTT | OS Upgrade

  14. #719
    frijolito's Avatar
    frijolito no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    100
    Doesnt support the new Vlingo app either on 4.5.42:

    We are having trouble detecting the operating system and model of your device.

    If you have a BlackBerry Pearl, Curve, or 88xx running operating system version 4.2.1, 4.2.2, or 4.3, click here.

    If you have any other device or operating system, click here.
    Last edited by frijolito; 06-25-2008 at 11:35 AM.
    International numptee & Connoisseur of Stella Artois

  15. #720
    pboyington's Avatar
    pboyington no está en línea Stack level 1
    Join Date
    Jun 2008
    PIN/ID
    249DEDAC
    Posts
    11

    vlingo

    Works fine on .44... I did get the error that reported not being able to recognize the OS, but like a good user, I ignored it.. :-)
    Microsoft is NOT the answer. Microsoft is the question. The answer is NO.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •