Page 26 of 67 FirstFirst ... 2122232425262728293031 ... LastLast
Results 376 to 390 of 1001

I have not even been able to get this running on my 8100. Deleted vendor.xml ... RIM Handheld OS forum

  1. #376
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Advertisement



    I have not even been able to get this running on my 8100. Deleted vendor.xml file. DM won't even recognize the upgrade is there.


  2. #377
    hoosierdaddynow's Avatar
    hoosierdaddynow no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    249f8227
    Posts
    196
    I am currently running .42.

  3. #378
    hoosierdaddynow's Avatar
    hoosierdaddynow no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    249f8227
    Posts
    196
    Quote Originally Posted by EricaJ1073 View Post
    I have not even been able to get this running on my 8100. Deleted vendor.xml file. DM won't even recognize the upgrade is there.
    What os are you currently using? What os are you trying to go to?

  4. #379
    JonFuego's Avatar
    JonFuego no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    22
    Quote Originally Posted by rachaelp View Post
    I installed .42 on my 8320. Phone is working just fine, except not getting any of my e-mail. UMA is recognized but no data coming in (Viigo, Weather Eye, etc. not working). It's been a long day.

    I opened my HRT editor and registered, and logged onto t-mob to resend service books from there. Nothing. I also entered wap.voicestream.com into TCP settings.

    Does anybody know what I am doing wrong? I imagine it's something simple, but didn't see anything in the forums I looked through last night.

    Today was a long day with lots of VM, because I didn't answer my e-mail. Hate it when people have to call...
    I had the same problem. I spent about 2 hours on the phone with RIM today getting it fixed.

    Apparently there is still an issue with .42 and UMA/EDGE handoffs. Long story short, the service books got stuck because RIM's system couldn't verify that I had coverage (even though I did). Since they were stuck on RIM's side a downgrade didn't fix the problem. This issue prevented me from receiving any incoming BIS data (pins, browser and email).

    I believe this is the reason some people can't use the web and don't have "Internet Browser" as an option. This may account for the lack of voicemail notifications also.
    Last edited by JonFuego; 06-12-2008 at 10:18 PM.

  5. #380
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    Current 8100 OS: 4.3.0.109 Platform 2.3.0.85 Trying to upgrade to 4.5.0.37


  6. #381
    vinmontRD's Avatar
    vinmontRD no está en línea Stack level 3
    Join Date
    Jul 2007
    Posts
    415

    4.5.0.42 - Disappearing Folders & no VM icon

    I had already posted about the lack of a VM icon when a message is waiting, and it seems many of us (all on T-Mobile?) are suffering from this, even though it seems that those on other carriers who try 4.5.0.42 get their message waiting indicator.

    Just came across a new issue:

    I had ordered an 8GB microSDHC card for the 8300 (class 4 - SanDisk) and just received it today. I popped it into the Curve and booted up. First thing I noticed was that all the folders I had defined for my Theme had disappeared! That's annoying, because it takes several minutes of futzing around until I get the icons and folders where I want them to be.

    Aside from that:

    The 8GB card shows up as 7.6GB.

    Media Manager now offers me some extra options with the memory card in place - instead of just the Media Manager, I also get to import music - haven't tried this yet, but it looks promising.

    Unfortunately, I think things are confused: it defaulted to automatically turn on mass media mode -- but now I don't seem to be able to bring up media manager...

    Clearly have to experiment more...

    - Jon

  7. #382
    hoosierdaddynow's Avatar
    hoosierdaddynow no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    249f8227
    Posts
    196

    beta vs official

    Quick question. What is the difference between beta .37 and official release .37? .37 beta was not very good (lot of bugs). I do not know if the carrier fixes bugs before release or just slaps "official" on it and releases it. Thanks

  8. #383
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    ~via BB (wap.pinstack.com)~

    The difference between the beta and the official is that there won't be anymore bugs. The official should be problem free.

  9. #384
    Einherjer's Avatar
    Einherjer no está en línea Stack level 5
    Join Date
    Jan 2007
    Posts
    842
    God, the new 4.5 from vodafone for my 8310 is buggy as hell. My black keeps freezing.

  10. #385
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440
    Beta's can void your warranty. If it screws your BB and you don't remove before taking to carrier.

    They are not intended for customers and not support by RIM or carriers. Many users still install esp if they have a backup/multiple Blackberrys as Beta OS's rarely have major bugs (eg. bugs that cause the device to become inoperable).

    However even official releases often have bugs. Generally speaking, there is no such thing as an OS without bugs. Sometimes its wise to wait for a few updates then make the jump to upgrade.



    Similar to Microsoft's first release of XP OS

    Then SP1 update

    SP2 update

    and recently SP3 update.

    Most serious users waited till SP1 to taker the jump. I'm yet to move to Vista wish also has many bugs/issues.

  11. #386
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    ~via BB (wap.pinstack.com)~

    Yeah and what Hayden said.

  12. #387
    rachaelp's Avatar
    rachaelp no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    124
    JonFuego:

    And so you permanently fried your phone? Mine is dead, even after a wipe and a downgrade. They couldn't bring her back to life.

    Luckily I have an older, semi-broken backup that I restored to my newer settings until a new one arrives.

    My pretty, gold Blackberry Curve 8320, DOA 6/12/08. Rest in refurbished pieces...
    Last edited by rachaelp; 06-13-2008 at 12:29 AM.

  13. #388
    yozpalang's Avatar
    yozpalang no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    242
    [quote=vinmontRD;767693]I had already posted about the lack of a VM icon when a message is waiting, and it seems many of us (all on T-Mobile?) are suffering from this, even though it seems that those on other carriers who try 4.5.0.42 get their message waiting indicator.

    yup i have the same problem with my 8320 as well but I'm using www.youmail.com it is free and it works you will get email every time you have VM you can listen online or call you voice mail.
    Last edited by yozpalang; 06-13-2008 at 12:34 AM.

  14. #389
    yozpalang's Avatar
    yozpalang no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    242
    Quote Originally Posted by rachaelp View Post
    JonFuego:

    And so you permanently fried your phone? Mine is dead, even after a wipe and a downgrade. They couldn't bring her back to life.

    Luckily I have an older, semi-broken backup that I restored to my newer settings until a new one arrives.

    My pretty, gold Blackberry Curve 8320, DOA 6/12/08. Rest in refurbished pieces...
    how could you ??????????????you killed a BB A BB

  15. #390
    rachaelp's Avatar
    rachaelp no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    124
    Quote Originally Posted by nastyboy2 View Post
    internet browser should also be listed. if its missing, the blackberry isnt registered to receive data
    Thanks for info. Phone is dead, but at least I know I am not alone.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •