Page 16 of 67 FirstFirst ... 1112131415161718192021 ... LastLast
Results 226 to 240 of 1001

I'm also not getting voicemail notifications!! anyone know of a fix? I live without it ... RIM Handheld OS forum

  1. #226
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561

    Advertisement



    I'm also not getting voicemail notifications!! anyone know of a fix? I live without it but just to have everything running so well now this !!!urgh! lol

    so any fix?

  2. #227
    royeiror's Avatar
    royeiror no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    208C2087
    Posts
    43

    8100 and .42

    things i've noticed while running .42

    * The folders made to store unused icons in lost their distinctive icon. (meaning i had a folder for games with a PS2 like controller on it so i could identify it, and for apps i had some other icon, both are now gone, and all that is left is a plain folder icon, also when creating one new folder or trying to edit a previous one, i cannot change the icons... come to think of it it might have to do with the fact that i trimmed the items in the OS folder previous to updating.)

    *Camera has crappy white balance management, flash rarely flashes and almost no difference can be noticed from flash and no flash photography. .10 had no issues with white balance

    * I used .10 previously, and long conversations in messenger usually produced some bug where new messages would come in, but not display, the conversation had to be closed an a new conversation would show, that conversation had to be closed as well in order to begin a new and normal conversation, didn't notice that bug in .37 and in .42 i don't have conversations long enough to produce this

    * hourglass shows out of the blue for a few minutes

    * when creating new words in Suretype (spanish) it always chooses accentuated letters before non accentuated ones. (á, é, í, ú), also multiple tildes are shown in a single word, this is not accepted in spanish, only one letter in a word can be accentuated (áccíón vs acción) and sometimes it ignores words in the dictionary and suggests jibberish

    * the problem with custom zen themes showing diferently while only showing only 6 icons or 20 is still undadressed, maybe it has to do with the themes themselves

    * while trying to use Myalarm and using a custom audio file, the device asks for permission every time before playing it, making the mp3 or midi alarm useless

    * Thumbnails in Photos take a long time to load

    * i can't play voice notes sent to me via messenger from a 4.2 device, the media player stays buffering forever, my voice notes can be heard in a 4.2 device

    that's more or les what i've found

  3. #228
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561
    Quote Originally Posted by royeiror View Post
    things i've noticed while running .42

    * The folders made to store unused icons in lost their distinctive icon. (meaning i had a folder for games with a PS2 like controller on it so i could identify it, and for apps i had some other icon, both are now gone, and all that is left is a plain folder icon, also when creating one new folder or trying to edit a previous one, i cannot change the icons... come to think of it it might have to do with the fact that i trimmed the items in the OS folder previous to updating.)

    *Camera has crappy white balance management, flash rarely flashes and almost no difference can be noticed from flash and no flash photography. .10 had no issues with white balance

    * I used .10 previously, and long conversations in messenger usually produced some bug where new messages would come in, but not display, the conversation had to be closed an a new conversation would show, that conversation had to be closed as well in order to begin a new and normal conversation, didn't notice that bug in .37 and in .42 i don't have conversations long enough to produce this

    * hourglass shows out of the blue for a few minutes

    * when creating new words in Suretype (spanish) it always chooses accentuated letters before non accentuated ones. (á, é, í, ú), also multiple tildes are shown in a single word, this is not accepted in spanish, only one letter in a word can be accentuated (áccíón vs acción) and sometimes it ignores words in the dictionary and suggests jibberish

    * the problem with custom zen themes showing diferently while only showing only 6 icons or 20 is still undadressed, maybe it has to do with the themes themselves

    * while trying to use Myalarm and using a custom audio file, the device asks for permission every time before playing it, making the mp3 or midi alarm useless

    * Thumbnails in Photos take a long time to load

    * i can't play voice notes sent to me via messenger from a 4.2 device, the media player stays buffering forever, my voice notes can be heard in a 4.2 device

    that's more or les what i've found
    I guess the 8100 has more issues than the 8320?

  4. #229
    ALX22TXS's Avatar
    ALX22TXS no está en línea Stack level 1
    Join Date
    Oct 2007
    PIN/ID
    243DF00D
    Posts
    11

    Thumbs down Need Help W/ V4.5.0.37

    Hey i own a curve 8320 from tmobile its brand new just got it in the mail ...

    anyways i just loaded up the software V4.5.0.37 to the phone and was a bit disapointed on how much it lags to do simple things but my main concern was the fact that its not catching the UMA at all and my reception since the load is down to 1 bar? what gives?

    i read somewhere that your supposed to remove some vendor file but i didnt do anything just loaded it up cause i had no clue what that meant or how to do it.

    well has anyone had similar problems? how can i get my UMA back up and running?
    and if thats not possible what can i do to restore it back to its original state?

  5. #230
    frijolito's Avatar
    frijolito no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    100
    Quote Originally Posted by smis View Post
    the only problem I have with it in the AT&T media mall I can not access the gas prices page it is blank.
    with gas costs going up so quick, its probably a number so large it wont display on the screen........
    International numptee & Connoisseur of Stella Artois

  6. #231
    crazy_cajun's Avatar
    crazy_cajun no está en línea Stack level 3
    Join Date
    Jun 2008
    PIN/ID
    31b6fa46
    Posts
    169
    you might wanna find a different operating system for you phone that one is rumored to cause sim cards to fry and also has problems with UMA CONNECTIONS
    Einstein's theory of relativity. Grab hold of a hot pan, a second can seem like an hour. Put your hands on a hot woman, an hour can seem like a second. It's all relative.

  7. #232
    SuthnGrrl's Avatar
    SuthnGrrl no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    4
    I am a Tmobile user. I upgraded to .37 and the new features were awesome - until my sim card died. I got an SOS msg and it said the SIM card was not recognized. I called them (not admitting to upgrading the OS) and was run through some troubleshooting and then told to go to the local tmobile store and get a new one. That was a pain in the butt, but I got one and 5 days later - it dies. I just went today and got a 3rd one. Kind of scared to fry it. Was hoping it wasnt an OS issue. I guess I will go to the tmobile download site and download the last OS and try and install it. Anyone have an idea how the SW is frying the sim cards? I was beginning to think RIM was somehow doing it after you try and access the new video function because they could tell you were not suppose to have that OS anymore. Word is, they pulled the OS not because of bugs, but because they wanted to wait until a few months after the new BOLD comes out to release the new os because of all of the vamped upgrades.

  8. #233
    Jbee's Avatar
    Jbee no está en línea Stack level 5
    Join Date
    Dec 2007
    PIN/ID
    3047D925
    Posts
    1,859

  9. #234
    flash24's Avatar
    flash24 no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    3319688f
    Posts
    4,063
    voicemail notification icon is an issue with .42

    Can't believe this miss this one

  10. #235
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561
    Quote Originally Posted by SuthnGrrl View Post
    I am a Tmobile user. I upgraded to .37 and the new features were awesome - until my sim card died. I got an SOS msg and it said the SIM card was not recognized. I called them (not admitting to upgrading the OS) and was run through some troubleshooting and then told to go to the local tmobile store and get a new one. That was a pain in the butt, but I got one and 5 days later - it dies. I just went today and got a 3rd one. Kind of scared to fry it. Was hoping it wasnt an OS issue. I guess I will go to the tmobile download site and download the last OS and try and install it. Anyone have an idea how the SW is frying the sim cards? I was beginning to think RIM was somehow doing it after you try and access the new video function because they could tell you were not suppose to have that OS anymore. Word is, they pulled the OS not because of bugs, but because they wanted to wait until a few months after the new BOLD comes out to release the new os because of all of the vamped upgrades.
    just install .42 and u will be fine the .37 had a lot of issues including the SIM card problem

  11. #236
    SuthnGrrl's Avatar
    SuthnGrrl no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    4
    In my previous reply I noted the issues I was having with .37 frying my SIM as a Tmobile user. Are there any other Tmobile users here that had that issue and what did you end up doing?

    I do not know if I should try and downgrade the OS or if I should go out and look for the .42 version. Is that the latest?

    Also, can anyone verify the changes from .37 and .42? In .37 I did gain voice notes and video for my 8320 which is exactly what I wanted! I saw in a previous post where someone said they had issues with the .42 not giving the video function or the bass adjustment functions and some other things he thought were included.

    What's a girl to do? I want the video and voice note feature but not helping if the sim card is fried! Oh, and the main reason I upgraded the OS in the first place was so that it would recognize my 8gb micro hcsd card.

  12. #237
    8320Curve's Avatar
    8320Curve no está en línea Stack level 2
    Join Date
    Jun 2008
    Posts
    54
    Quote Originally Posted by GaryF View Post
    And BTW my UMA worked flawlessley right out of the box and over 50% of my minutes now are over wifi! Enjoy and welcome to the family!
    GaryF - that is good to know and thank you very much. I am actually looking forward to getting it.

  13. #238
    royeiror's Avatar
    royeiror no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    208C2087
    Posts
    43
    Quote Originally Posted by rpol8052 View Post
    I guess the 8100 has more issues than the 8320?
    Couldn't say for sure, but frying SIMs does sound like a nastier bug, any way, i can't say if i'd go back to 4.2. i do miss a few thing i uded back then like colorberry and myalarm and soft reset and the likes. but the new messages layout rocks

  14. #239
    salvatoretri's Avatar
    salvatoretri no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    2457af8e
    Posts
    295
    anyone having any issues with youtube on .42?

  15. #240
    SuthnGrrl's Avatar
    SuthnGrrl no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    4
    rpol8052 - thanks!
    I saw your post about going with .42.
    You answered my question before I even got my post out there.

    Do you still have video with the .42? What other changes are there? Voicenotes? What is this colorberry thing I have heard about? Is it an app or a setting you gain?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •