Page 13 of 67 FirstFirst ... 89101112131415161718 ... LastLast
Results 181 to 195 of 1001

Originally Posted by hoosierdaddynow Well still no problems except when I slept last night my ... RIM Handheld OS forum

  1. #181
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561

    Advertisement



    Quote Originally Posted by hoosierdaddynow View Post
    Well still no problems except when I slept last night my battery went from 85% to 50% in a 8 hour period. I can probably live with that. Just thought I would let everybody know and see if anybody else noticed it (I had my profile setting on "quiet").
    when i had .18 the battery wasted drastically it would be 100% when i leave for work at 8:00AM and by the time i got home it would be about 20% with normal usage not over doing it but now with .42 its back to normal so thats another great fix.

  2. #182
    Hack173's Avatar
    Hack173 no está en línea banned
    Join Date
    May 2007
    PIN/ID
    249E4D70
    Posts
    2,694
    Quote Originally Posted by rpol8052 View Post
    after 24hrs no problems at all im so happy !
    About 40 hrs doing the same!

  3. #183
    Serpent's Avatar
    Serpent no está en línea Stack level 2
    Join Date
    Jul 2006
    Posts
    45
    Has anyone been able to get facebook working?

  4. #184
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561
    Quote Originally Posted by Hack173 View Post
    About 40 hrs doing the same!
    lol FTW!!!

  5. #185
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561
    Quote Originally Posted by Serpent View Post
    Has anyone been able to get facebook working?
    yea no problems here!

  6. #186
    Serpent's Avatar
    Serpent no está en línea Stack level 2
    Join Date
    Jul 2006
    Posts
    45
    Did you have to reinstall or anything?

  7. #187
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561
    no it was on there after the update was done

  8. #188
    lordhavmercy's Avatar
    lordhavmercy no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    250
    ~via BB (wap.pinstack.com)~wassup? I have a 8700g running .42 beta. I have had it for 24 hours now and everything is great. Facebook is working. All 68 of my apps are working great.

  9. #189
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561
    Quote Originally Posted by lordhavmercy View Post
    ~via BB (wap.pinstack.com)~wassup? I have a 8700g running .42 beta. I have had it for 24 hours now and everything is great. Facebook is working. All 68 of my apps are working great.
    68!!! damn thats a lot lol

  10. #190
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561
    for the 8320...has anyone noticed the new MyFaves icons? there are a couple new ones and they are a lot better too

  11. #191
    frijolito's Avatar
    frijolito no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    100
    Google Maps issue FIXED !!!!! This only affects BES users on BETA version.

    Issue: Google Maps locks up at 90% asking for permission to access Radio for location. The app won't load.

    Solution: You have an application control policy on your BES that conflicts with this permission in Google Maps.

    You need to get your BES admin to delete the configuration of phone type (e.g. 8100, 8310, 8310) and change it to NONE.

    Reset your device

    then change the permissions in google maps to allow.

    Bingo, you should be in business!

    Hope that helps others like me!
    International numptee & Connoisseur of Stella Artois

  12. #192
    ganns1980's Avatar
    ganns1980 no está en línea Themes Pro
    Join Date
    Apr 2008
    Posts
    853
    I've got .42 running (have had it for 3 days now) and most things are running smoothly. I've got 8100, Tmo, and I've got some of the same probs some others here have.
    The camera's white balance is &$(ed up (didn't notice that with the last beta)
    ColorPearl does mess with the LED notifications.

    The browser is working great.
    Loving the fact that I can create a folder for icons that I don't use that much.
    Love the GUI of the media manager.

    I have a problem that I haven't seen so far here - I don't get voicemail notifications on my phone! I've done batt pulls, even tried changing the themes around, still no vm notification.

  13. #193
    Hack173's Avatar
    Hack173 no está en línea banned
    Join Date
    May 2007
    PIN/ID
    249E4D70
    Posts
    2,694
    Quote Originally Posted by rpol8052 View Post
    for the 8320...has anyone noticed the new MyFaves icons? there are a couple new ones and they are a lot better too
    I have! I like!

  14. #194
    bluefairy1971's Avatar
    bluefairy1971 no está en línea Stack level 3
    Join Date
    Dec 2007
    Posts
    399

    Question 4.5 OS question for 8310 Users only please..

    ok, i am about to download tonight at home. Can any AT&T 8310 users tell me what problems they are having if any please...its kind of hard going through all these post and diff users have diff errors right?

    Thanks in advance for your patience.

  15. #195
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561
    Quote Originally Posted by Hack173 View Post
    I have! I like!
    lol yea they are great!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •