Page 11 of 67 FirstFirst ... 678910111213141516 ... LastLast
Results 151 to 165 of 1001

Originally Posted by HeavyComponent I upgraded to the .42 and I tried out the things ... RIM Handheld OS forum

  1. #151
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561

    Thumbs up

    Advertisement



    Quote Originally Posted by HeavyComponent View Post
    I upgraded to the .42 and I tried out the things you listed.

    1. Works fine for me, I can choose both.
    2. Don't have anything like that and can delete prior.
    3. Will try this and do an update!!!!
    4. Way low as in? All 4.5 OS are low, not that low just lower the the original 4.2 OS.
    5. Call fails with UMA has been going on for me since 4.2 OS and it happens with WIFI as well. So this isn't a issue for me at all.

    I will get back to you with #3!
    Agreed This new release is awesome!!!

  2. #152
    vexvegaz's Avatar
    vexvegaz no está en línea Stack level 2
    Join Date
    Aug 2006
    Posts
    30
    Quote Originally Posted by HeavyComponent View Post
    I don't think that will help because the SIM gets fried after the upgrade. While you are using it on the daily bases. Not during the upgrade.
    it may not be necessary for this particular issue but it never hurt to take a lil extra precautions.

    also..is anyone having issues with wap.pinstack on the bb browser? its drawing blank

  3. #153
    ziminvades's Avatar
    ziminvades no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    Ask Me
    Posts
    702
    I want to give an update on my use of 8320/4.5.0.42 after 24hrs
    • my bb does not reset. I did have one occasion when my device did not turn on after hibernation and I had to do a battery pull
    • UMA works perfectly with my wireless N router. The networks seems slow today though. Wonder if there is outages
    • I am using empower pro and it works excellent with 4.5
    • my video, camera, and voice notes work great. I have no issues
    • the only issue I see is that my memory (file free) jumps. I have a 10355163 Bytes and then it drops to about 8000000 bytes. I have memory booster and that program says I have 25% memory used. It's weird.
    • my memory card is working just fine. I am using 2g lexar micro
    • my SIM card did not die. The previous os killed it instantly. So it's a great start.
    • I synced it with the new desktop manager 4.5 and i tunes shows up and I can transfer my music and play list now =)
    • my motorola H9 ear piece works like a charm.


    I am happy with this release. It is in my opinion the best so far.

    If you have Q's ask away. I'll try to catch them all. I'm via bb so bear with me lol
    ~via BB (wap.pinstack.com)~

  4. #154
    ziminvades's Avatar
    ziminvades no está en línea Stack level 4
    Join Date
    Oct 2006
    PIN/ID
    Ask Me
    Posts
    702
    Quote Originally Posted by vexvegaz View Post
    it may not be necessary for this particular issue but it never hurt to take a lil extra precautions.

    also..is anyone having issues with wap.pinstack on the bb browser? its drawing blank
    I am having network issues. It says page is unavailable and to contact my survice provider. At times pages or site won't even load. I think there is an outage reported and maybe it's more wide spread

  5. #155
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    Me and you both ziminvades.
    T-Mobile HTC Touch Pro2 & I'm not coming back! :D

    --HeavyC.

  6. #156
    claykin's Avatar
    claykin no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    47
    Did a JL_Cmder Wipe. Loaded .42 on my 8100. Re sync'd with my desktop. Loaded Google Maps and Opera Mini. Battery pull and re-installed my 256MB Micro SD (which was last formatted with 4.5.0.28). Booted OK. Set BB security password. Did battery pull again and BAM! APP ERROR 523. Tried to remove Micro SD card, but still receiving APP ERROR 523. Just did a JL_CMDER Wipe for the second time today and am reloading .42 again. Hopefully this is not another pile of dung from RIM. Maybe the security features are broken?

    ********UPDATE********
    Now thats two times with the APP ERROR 523. This time didn't even laod any applications. Did JL_CMDER Wipe. Loaded V.42. Booted, sync'd with desktop. Sent service books. Rearranged some icons and hid Myfaves icons. Power cycled with on/off switch. Did battery pull and there it is, APP ERROR 523. Never had this issue before with other OS versions. Junk, RIM, back to the drawing board!
    Last edited by claykin; 06-10-2008 at 02:55 AM. Reason: update

  7. #157
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561
    i was looking at my Documents on my pc and thought it was funny that i have the Tmo current release 4.2.2.180 the .10 .18 .37 and .42 and the DM 4.5 all lined up

  8. #158
    nastyboy2's Avatar
    nastyboy2 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    82
    Quote Originally Posted by klgmd View Post
    I used .42 on my 8310 and have gone back to 4.2.2
    Unfortunately I had the same problem that I had with .18 and .37 The BB does not remember the order of the icons and the hidden icons on the home screen. Each time I re-booted everything went back to the way it was when I first installed, making me re-order and re-hide icons. I don't lnow about others, but I am particular about the order. Has anyone else had this issue with any of the 4.5's?
    what theme are you using? it doesnt happen with the L theme or the precision zen theme.
    Last edited by nastyboy2; 06-10-2008 at 07:22 AM.

  9. #159
    crazy_cajun's Avatar
    crazy_cajun no está en línea Stack level 3
    Join Date
    Jun 2008
    PIN/ID
    31b6fa46
    Posts
    169
    i have had my 8320 on .42 for over 24 hours now and i seem to be having no problems like there were with .37 seems lots more stable and much more responsive than previous releases and unlike version .37 uma works like its supposed to.
    as far as i am concerned i think i found my new everyday os
    Einstein's theory of relativity. Grab hold of a hot pan, a second can seem like an hour. Put your hands on a hot woman, an hour can seem like a second. It's all relative.

  10. #160
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    Ok found a bug! BUT it's minor! Someone already mentioned it on here I think.

    It's in profiles! Can't seem to edit vibrate, well I can but it lets me edit when it wants to. Everything else in the profiles seems fine, but let me do a battery pull real quick and see if that will fix it. Even if it doesn't I can live with it because as soon as it lets me into the edit for vibrate, I can edit what I need to and finish wit it.

    EDIT: Yup it's a bug! But I did get a chance to edit what I needed to so I'm good. Wont be going back in there for any other editing.
    Last edited by HeavyComponent; 06-10-2008 at 02:06 AM.
    T-Mobile HTC Touch Pro2 & I'm not coming back! :D

    --HeavyC.

  11. #161
    logicbomb.de's Avatar
    logicbomb.de no está en línea Stack level 2
    Join Date
    May 2008
    PIN/ID
    24680918
    Posts
    32
    Quote Originally Posted by yozpalang View Post
    very funny I mean the resets, and the other stuff

    Oh, man

    you misunderstood me, I was asking the stackers if someone else without tmo happened to have a bad sim.

    sorry if I sounded rude.
    Last edited by logicbomb.de; 06-10-2008 at 02:04 AM.
    -----------------------------------------------------------------------------------------------
    BBs in use: Pearl 8110

    Currently running OS 4.5.0.42

  12. #162
    yozpalang's Avatar
    yozpalang no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    242
    Quote Originally Posted by logicbomb.de View Post
    Oh, man

    you misunderstood me, I was asking the stackers if someone else without tmo happened to have a bad sim.



    sorry if I sounded rude.
    That's ok you cool man

  13. #163
    yozpalang's Avatar
    yozpalang no está en línea Stack level 3
    Join Date
    Jan 2008
    Posts
    242
    I think 42 is more.like a 8320 version because we had the most problem with 37 remeber all those burned sims ~via BB (wap.pinstack.com)~

  14. #164
    Serpent's Avatar
    Serpent no está en línea Stack level 2
    Join Date
    Jul 2006
    Posts
    45
    Quote Originally Posted by claykin View Post
    Did a JL_Cmder Wipe. Loaded .42 on my 8100. Re sync'd with my desktop. Loaded Google Maps and Opera Mini. Battery pull and re-installed my 256MB Micro SD (which was last formatted with 4.5.0.28). Booted OK. Set BB security password. Did battery pull again and BAM! APP ERROR 523. Tried to remove Micro SD card, but still receiving APP ERROR 523. Just did a JL_CMDER Wipe for the second time today and am reloading .42 again. Hopefully this is not another pile of dung from RIM. Maybe the security features are broken?

    ********UPDATE********
    Now thats two times with the APP ERROR 523. This time didn't even laod any applications. Did JL_CMDER Wipe. Loaded V.42. Booted, sync'd with desktop. Sent service books. Rearranged some icons and hid Myfaves icons. Power cycled with on/off switch. Did battery pull and there it is, APP ERROR 523. Never had this issue before with other OS versions. Junk, RIM, back to the drawing board!
    Is all of this related to your attempt to use a password?

  15. #165
    DonGato's Avatar
    DonGato no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    244
    Quote Originally Posted by HeavyComponent View Post
    Yeah since the betas release the volume on theme are weak. Only the .180 and .184 have nice high volume. That doesn't bother me one bit though.
    For me is the opposite. My volume can be higher now than it could have been with 4.2
    Could it be an 8320 issue?

Page 11 of 67 FirstFirst ... 678910111213141516 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •