Results 1 to 8 of 8

hi, Im a complete newbie at forums and bb,s. I bought a bb 7230 off ... RIM Handheld OS forum

  1. #1
    bruceyz's Avatar
    bruceyz no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    20153A28
    Posts
    3

    Thumbs down please help me with 7230

    Advertisement



    hi, Im a complete newbie at forums and bb,s. I bought a bb 7230 off ebay and wanted to know if I could upgrade it to 4.1. I think I have bought the wrong one :cry: . Please could someone help me

  2. #2
    EvolutionCSR's Avatar
    EvolutionCSR no está en línea Stack level 5
    Join Date
    Mar 2006
    Posts
    1,711

    Re: please help me with 7230

    You can go here https://www.blackberry.com/Downloads...E4F82F9F00E7D4 not sure if 4.1 is available

  3. #3
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: please help me with 7230

    bruceyz, Welcome to PinStack.

    Don't think OS 4.1 is available for the 7230. I think it is a 16MB memory device and will not accept 4.1.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  4. #4
    sn1p3r's Avatar
    sn1p3r no está en línea Device Pro
    Join Date
    May 2006
    PIN/ID
    Ask Me
    Posts
    2,305

    Re: please help me with 7230

    7230 won't accept os 4.1 I think the best they can have is 4.0 for e-mail attachment

  5. #5
    bruceyz's Avatar
    bruceyz no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    20153A28
    Posts
    3

    Re: please help me with 7230

    ok thanks for that help. plus is there anyway I can get ringtones for this phone thanks

  6. #6
    bruceyz's Avatar
    bruceyz no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    20153A28
    Posts
    3

    Re: please help me with 7230

    or actually sorry to be a real pain but is there anything I can do to upgrade this phone without the browser working.....

  7. #7
    Rcbjr's Avatar
    Rcbjr no está en línea Stack Pro
    Join Date
    May 2006
    PIN/ID
    PM - Ask
    Posts
    14,848

    Re: please help me with 7230

    bruce, there is not much that can be upgraded on the 7230, that I know of. I believe it uses midi ringtones and probably monophonic ones at that. Themes are limited to the stock themes that come with the OS. There may be a few programs that will work on it, but I'm not familiar with any of them, as I never used this model. It was before I started using Blackberry devices.

    Rcbjr.
    You Ask, We Will Answer
    Can’t Install theme via DM?No Additional Apps Found for Your Device
    Links to Usefull KB Articles

  8. #8
    BBWrangler's Avatar
    BBWrangler no está en línea Stack level 3
    Join Date
    Jan 2006
    PIN/ID
    219DFD90
    Posts
    212

    Re: please help me with 7230

    4.0.2.56 is the newest version you can run on a 7230. Not enough memory to handle 4.1 and any user data. There are links here to guide you through updating the firmware, so you can do it by connecting it to a PC with the appropriate software loaded on it.

    We're currently phasing out all our 7230's for 7290s right now. Mainly for better support of wireless app deployment but also to get all our devices on something close to a common OS level for menus and such. Some of our 7230s still have 3.7 and possibly 3.6 on them, and updating them to 4.0.2.56 often doesn't allow them to keep all their data on it.

    Besides, the devices are getting kind of old. Some are about 4 years old at this point I think, and my users tend to treat them like rental cars.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •