Results 1 to 4 of 4

Sorry guys! I know I've read some different things about this, but I just can't ... RIM Handheld OS forum

  1. #1
    nursebetty's Avatar
    nursebetty no está en línea Stack level 2
    Join Date
    Aug 2008
    Posts
    29

    OS 4.5 w/ camera issues

    Advertisement



    Sorry guys! I know I've read some different things about this, but I just can't seem to find it again.

    Anyway, since upgrading to 4.5.0.55, I can't use my camera & my bb seems to be running slower. I like the layout & it's a little easier to use, but it's kind of a pain bc I can't use my camera or colorpearl.

    What should I do? Is there a fix or do I need to downgrade? And how do I downgrade?
    Say aaaaaahhhhhhhhh......

  2. #2
    mendez777's Avatar
    mendez777 no está en línea Stack level 2
    Join Date
    Aug 2007
    PIN/ID
    219D98AA
    Posts
    98
    ~via BB (wap.pinstack.com)~

    My camera on 8100 4.5.0.55 works as well...

    Colorpearl dont run 4.5 os

  3. #3
    cezjrc's Avatar
    cezjrc no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    7
    I had to use a differant 4.5 os. I now use 4.5.0.75. There is another 4.5 os from orange republic that you can use to fix that issue.

  4. #4
    nursebetty's Avatar
    nursebetty no está en línea Stack level 2
    Join Date
    Aug 2008
    Posts
    29
    I run the .55 version. Where did you find the .75? By the way, my camera just magically started working on its own. Go figure!
    Say aaaaaahhhhhhhhh......

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •