Results 1 to 10 of 10

Hi friends, After two days of nightmares I finally was able to complete(I think) loading ... RIM Handheld OS forum

  1. #1
    allendehl's Avatar
    allendehl no está en línea Stack level 2
    Join Date
    Oct 2007
    Posts
    32

    OS 4.5 in 8100

    Advertisement



    Hi friends,

    After two days of nightmares I finally was able to complete(I think) loading the OS and the applications to my 8100. I made to work trying the latest verision of the OS(4.5)

    I have a BB Pearl 8100 for ATT.

    The problem is that this applications look kind of weird. All is black and white and many of them with the same icon(look like a default phone icon). What Im missin here?...should I try to load it again?

    Thanks a lot,

  2. #2
    jmbhbb's Avatar
    jmbhbb no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    ask
    Posts
    26
    What theme are you running now and have you tried switching to a different theme?

  3. #3
    bbua88's Avatar
    bbua88 no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    70
    Which version of the 4.5 did you install?

  4. #4
    allendehl's Avatar
    allendehl no está en línea Stack level 2
    Join Date
    Oct 2007
    Posts
    32
    Actually I think It is an application issue. Many of them wont even open.
    Every time I try to load it I get a fatal error in the middle...then if I try again it loads all the apps again but for some reason not in the right way.

    This is the file I'm installing:

    8100M_PBr4[1].5.0_rel52_PL2.7.0.55_A4.5.0.37.exe

    I downloaded it from another post in this forum. I think it is not ATT but I can't find version 4.5 for ATT and the olders don't work.

  5. #5
    bbua88's Avatar
    bbua88 no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    70
    there's a newer one out by A1, it's 4.5.0.55rel81. Fixes a lot of issues including the camera white balance.

  6. #6
    allendehl's Avatar
    allendehl no está en línea Stack level 2
    Join Date
    Oct 2007
    Posts
    32
    Where...this is driving me crazy. Now my phone doesn't want to take any of the older OS even without the vendor file.

    Please heeeelppp!!!!

  7. #7
    allendehl's Avatar
    allendehl no está en línea Stack level 2
    Join Date
    Oct 2007
    Posts
    32
    Oh man!!!!!!!!!!!!!!! FINALLYYYY I have my phone baaackkk!!!

    My baby just decided to take this OS. It didn't like any other...who knows why!!!

    Thanks a lot everyone and you in particular bbua88

  8. #8
    marcy35's Avatar
    marcy35 no está en línea Stack level 1
    Join Date
    May 2008
    PIN/ID
    ask me
    Posts
    5
    Hi! Does Anybody Know If The Os 4.5 For 8100 Works In Mexico? The Carrier Is Telcel. Thank You For Your Attention.

  9. #9
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    Quote Originally Posted by marcy35 View Post
    Hi! Does Anybody Know If The Os 4.5 For 8100 Works In Mexico? The Carrier Is Telcel. Thank You For Your Attention.
    As long as you delete the vendor.xml file, you can use any carrier OS.
    Follow This thread.

  10. #10
    bbua88's Avatar
    bbua88 no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    70
    Quote Originally Posted by allendehl View Post
    Oh man!!!!!!!!!!!!!!! FINALLYYYY I have my phone baaackkk!!!

    My baby just decided to take this OS. It didn't like any other...who knows why!!!

    Thanks a lot everyone and you in particular bbua88
    Of course, that's what we're here for....

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •