Results 1 to 4 of 4

Have verizon as my provider. Installed OS 4.1 dekstop and it does not load to ... RIM Handheld OS forum

  1. #1
    mjrupkp's Avatar
    mjrupkp no está en línea Stack level 1
    Join Date
    Feb 2006
    Posts
    2

    OS. 41

    Advertisement



    Have verizon as my provider. Installed OS 4.1 dekstop and it does not load to my BB! Followed ALL instructions (yes...i did delete vendor.xml). Any sugggestions? I unintalled and reinstalled 3X!:ahh:

  2. #2
    mjrupkp's Avatar
    mjrupkp no está en línea Stack level 1
    Join Date
    Feb 2006
    Posts
    2

    OS. 41

    Verizon in my provider. Installed 4.1 OS and it is not installing on my BB 7250. When I opened app loader...no new software found. Followed ALL instructions....yes I deleted vendor.xml
    Uninstalled and reinstalled 3 x!! Any suggestions?
    :ahh:

  3. #3
    dwella's Avatar
    dwella no está en línea Stack level 3
    Join Date
    Jan 2006
    PIN/ID
    2038FB36
    Posts
    136

    Re: OS. 41

    I don't know if this will help but when I downloaded 4.1 and deleted the vendor file I than hooked up my 7100t and without doing anything I was told there was an upgraded. So my thought is for some reason the 4.1 is not being reconized. I would try downloading again....

    d

  4. #4
    dasupaman23's Avatar
    dasupaman23 no está en línea Stack level 6
    Join Date
    Nov 2005
    Posts
    2,362

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •