Page 4 of 4 FirstFirst 1234
Results 46 to 55 of 55

Ok I give up. I have come to the conclusion that my phone doesn't need ... RIM Handheld OS forum

  1. #46
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420

    Advertisement



    Ok I give up. I have come to the conclusion that my phone doesn't need or like this upgrade. It has been 5 hours of wiping, uninstalling, reinstalling, deleting vendor.xml and rebooting, and I am still stuck on "No software update is required for your device."
    Last edited by EricaJ1073; 11-30-2008 at 03:20 AM.


  2. #47
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by EricaJ1073 View Post
    Ok I give up. I have come to the conclusion that my phone doesn't need or like this upgrade. It has been 3 hours or uninstalling, reinstalling, deleting vendor.xml and rebooting, and I am still stuck on "No software update is required for your device."
    Sorry I couldn't do more to help get it going. Hopefully someone else will have the right answer for you.

  3. #48
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    The only difference between this version and what's already on my 8120 is the following:

    Package Version: 4.5.0.139
    • Applications: 4.5.0.102
    • Software Platform: 2.7.0.85
    My Pearl has the following:

    Package Version: 4.5.0.108
    Applications: 4.5.0.81
    Software Platform: 2.7.0.78

    Could that be the source of my problem?
    Last edited by EricaJ1073; 11-30-2008 at 08:44 PM.


  4. #49
    bajanbastard's Avatar
    bajanbastard no está en línea Stack level 4
    Join Date
    May 2008
    Posts
    510
    Quote Originally Posted by EricaJ1073 View Post
    Ok I give up. I have come to the conclusion that my phone doesn't need or like this upgrade. It has been 5 hours or uninstalling, reinstalling, deleting vendor.xml and rebooting, and I am still stuck on "No software update is required for your device."
    Install the OS delete the vendor and open the loader that's in the same folder as the vendor file. Anytime the DTM doesn't want to do the work the loader will pick up the slack. Plus the loader selects the files you want to load a hell of alot faster than the DTM. In fact i only use the loader for updates now. Try it and see.
    Device history: 8100 > 8320 > 8900 & 9530. Keep crackin'

  5. #50
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    Quote Originally Posted by moderncowboy View Post
    I am assuming you have admin privileges on your PC also.

    You are correct. No one else but me uses this PC for upgrades like this.


  6. #51
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    Quote Originally Posted by bajanbastard View Post
    Install the OS delete the vendor and open the loader that's in the same folder as the vendor file. Anytime the DTM doesn't want to do the work the loader will pick up the slack. Plus the loader selects the files you want to load a hell of alot faster than the DTM. In fact i only use the loader for updates now. Try it and see.
    Did that 2 or 3 times already. But isn't the App Loader part of DTM or am I confused?


  7. #52
    bajanbastard's Avatar
    bajanbastard no está en línea Stack level 4
    Join Date
    May 2008
    Posts
    510
    Quote Originally Posted by EricaJ1073 View Post
    Did that 2 or 3 times already. But isn't the App Loader part of DTM or am I confused?
    I don't know if it part or not. But i have done over a dozen 4.5 upgrades on different BBs and anytime the DTM doesn't detect the 4.5 OS i open the app loader and the app loader always did. Even apps and themes that the DTM refused to remove (eg Yahoo go) the apploader removed no problem. Wow this is really odd.

    Edit: Ok just found out the loader app is NOT part of the DTM. Meaning to do not NEED the DTM to update/add apps to a BB. I removed DTM 4.7 and all BB OS software and just re-downloaded and re-installed 4.5.0.102 OS for the 8100 and the loader launches without the DTM im upgrading my dead 8100 right now. Side note it's cool to have a dead BB to test sh*t out on. heh heh.
    Last edited by bajanbastard; 12-01-2008 at 02:01 AM.
    Device history: 8100 > 8320 > 8900 & 9530. Keep crackin'

  8. #53
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    I also have lost count of the upgrades I have done on my devices. I have gone back as far back as a 7730 (ancient QWERTY keyboard BRICK LOL) and have never had this much trouble. I'm gonna go to bed and then try again later today as my brain is fried and racked at what could possibly blocking the upgrade (the first OS upgrade to NOT work on the 8120). This BB is strictly personal so there are no BES policies on it whatsoever.
    Last edited by EricaJ1073; 11-30-2008 at 03:46 AM.


  9. #54
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    Going to try this upgrade again. This time I'm gonna downgrade back to T-Mobile USA's OS 4.3 then re-upgrade to this OS 4.5. Hopefully this works.


  10. #55
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    SUCCESS!!!!! Had to wipe and restore the 8120 back to 4.3 from T-Mobile USA then uninstall that OS, install the 4.5 OS from this thread and then reinstall that OS to my BB and PC and then reboot the PC. Thanks to moderncowboy, BerryAddict, bajan and everyone else who helped and gave suggestions.
    Last edited by EricaJ1073; 12-06-2008 at 06:21 PM.


Page 4 of 4 FirstFirst 1234

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •