Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 54

Sent ya a PM about it. Reliable source.... RIM Handheld OS forum

  1. #16
    digitard's Avatar
    digitard no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    4

    Advertisement



    Sent ya a PM about it.

    Reliable source.

  2. #17
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    You are awesome AZ..... thanks for the find I was just in the alltell store tonight and asked if maybe there was an update...he said huh an update....lol

  3. #18
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    grrrr lol just read the edit

  4. #19
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    It was only up for a couple hours after I posted this. I have it on my son's 8130. The upgrade went smoothly. Got him his docs to go and the upgrade, now I just have to remember to remove the docs to go modules from the OS so it doesnt try to downgrade it every time I use the DM application loader.

    So far the only bug or glitch noticed is that it does have the annoying speakerphone bug. When answering a phone call the sound comes out the speakerphone for a second before switching to the normal headset speaker. Not a real big deal, just annoying.

    I will post back with more as I play.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  5. #20
    digitard's Avatar
    digitard no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    4
    Did the SMS change to "SMS and MMS" on his icon? Just wondering if the service books are already pushing.

  6. #21
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    He got those a week or so ago. There were a few posts about it showing up. It wasn't working properly for him but the options were there. Now my MMS isn't working. They come as "could not retrieve message content" and when I go to menu/retrieve now they don't come. Same with his 8130....grrrr
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  7. #22
    digitard's Avatar
    digitard no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    4
    Yeah, about 2 weeks ago RIM jumped the gun and sent out the service books to all Blackberry Pearl's on Alltel so they all got the indicator if they did a SB update during the window.

    That update was pulled as it was meant for only the 4.5 updated BB's on release. But it still worked for people who already had the update.

    I'd expect a few bugs until Monday to be honest cause I'm not sure if everything is fully activated yet. Try just simply powering off, pull the battery, and power back on and repush your service books and see if it works.

  8. #23
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    I have battery pulled and resent service books, re-registered with the network.......called alltel and they said it was not officially working yet. But several users reported that it is working for them for their 8130s.

    My Picture MMS was working fine after my upgrade to 4.5.0.77 for several weeks but just recently started with the unable to retrieve content. I have not called Alltel on my 8330 MMS issues because i know they will just blame the fact that I'm not using their official OS....yet it was working fine for a while.

    Thanks for your input so far. Hopefully the next few days will have us all on 4.5 with working MMS!
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  9. #24
    James80's Avatar
    James80 no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    31955D4A
    Posts
    264
    ~via BB (wap.pinstack.com)~Forget the 8130 and 8330, show some love for the 8830 lol.

  10. #25
    cclay25's Avatar
    cclay25 no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    2
    Quote Originally Posted by azstar View Post
    I have battery pulled and resent service books, re-registered with the network.......called alltel and they said it was not officially working yet. But several users reported that it is working for them for their 8130s.

    My Picture MMS was working fine after my upgrade to 4.5.0.77 for several weeks but just recently started with the unable to retrieve content. I have not called Alltel on my 8330 MMS issues because i know they will just blame the fact that I'm not using their official OS....yet it was working fine for a while.

    Thanks for your input so far. Hopefully the next few days will have us all on 4.5 with working MMS!
    Remove Documents to Go or at least go back to the version that is preloaded. Upgrading to the version that includes excel will kill picture messaging.

  11. #26
    dhyde79's Avatar
    dhyde79 no está en línea Stack level 3
    Join Date
    Jan 2008
    PIN/ID
    319FB186
    Posts
    148
    that's what I was hoping against, the DTG update killed MMS on the non-alltel OS's I was hoping it was a glitch but nope, excel kills MMS.....stick to regular word/ppt and it'll be fine
    ----------------------------
    Blackberry Fanatic
    Amateur Photographer/StormShooter
    (PM me for Website/Photo Gallery)

  12. #27
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    I had to completely delete docs to go t get the mms working. Downgrading didn't work. I will try to add it back and see what happens.

    It makes no sense. What does one have to do with the other????? It sucks that I must choose!!!

    ~via BB (wap.pinstack.com)~

  13. #28
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Hmmmm. All good info, Azstar. Thanks for being a guinea pig on this one. Sounds like this one wasn't QUITE ready for "official" prime time and that't why it got pulled so fast. I hope they get the bugs out of it and re-release it soon for the 8130 AND 8330! Good luck.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  14. #29
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    OK, so I deleted Docs to go completely in order to get MMS working again. I did go back and re-install the original Docs to Go version on both my 8130 and my 8330 and MMS is still working on both devices.

    But this seems to be an Alltel 4.5 issue in general since I installed the official Alltel version on my son's 8130 and a 4.5.0.77 beta on my 8330 and both have the same issue.

    Thank you cclay25 for giving me the head's up on that, I never would have guessed that the upgrade with excel could cause this type of issue.

    I'm going to start another thread with this issue in the title so others will know ahead of time.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

  15. #30
    gtdomingo's Avatar
    gtdomingo no está en línea Stack level 1
    Join Date
    Sep 2008
    PIN/ID
    30D76DEF
    Posts
    11
    Alltel or RIM may have pulled the download from they`re site but you can get it threw the web upgrade under device software upgrade tab on the blackberry website . As for mms everything works great coming and going but do not register or download the maintenance update for docstogo .

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •