Page 3 of 10 FirstFirst 12345678 ... LastLast
Results 31 to 45 of 142

disctosser, Better plan on switching to 4.5 themes.... RIM Handheld OS forum

  1. #31
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116

    Advertisement



    disctosser,

    Better plan on switching to 4.5 themes.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  2. #32
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Quote Originally Posted by moderncowboy View Post
    Even though I had already done this I tried again just in case. Everything else is perfect MMS just sits in box and never sends always worked before but no biggy will just keep this and wait for Alltels official release in 2012 and enjoy the other stuff
    In your list of service book, do you have 2?

    MMS client and MMS transport?

  3. #33
    disctosser's Avatar
    disctosser no está en línea Stack level 3
    Join Date
    May 2008
    PIN/ID
    ask me!
    Posts
    147
    should it be laggin on the "Connecting to device" portion?

    I deleted my vendor.xml file and everything has gone swimmingly up till this point. It is just really slow, but still moving.

  4. #34
    disctosser's Avatar
    disctosser no está en línea Stack level 3
    Join Date
    May 2008
    PIN/ID
    ask me!
    Posts
    147
    HA HA! There she goes. I was getting worried.

    Is it nerdy of me to be so excited about 4.5? My wife will never understand when I tell her why I am an hour late getting home.

  5. #35
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by azstar View Post
    In your list of service book, do you have 2?

    MMS client and MMS transport?
    Yes i do.

  6. #36
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Weird. I just tested again. Sent and received to/from friends both in and out of network. Also sent from sms/mms folder and from media/pictures. All worked. Only thing I noticed is that going to the picture 1st then menu/send as mms was a bit faster than starting in messages and menu/compose mms.

    ~via BB (wap.pinstack.com)~

  7. #37
    Sam123gil's Avatar
    Sam123gil no está en línea Stack level 5
    Join Date
    Feb 2008
    PIN/ID
    A.S.K.
    Posts
    1,098
    OK I'm using 4.5.0.56(82) so please for the love of all that is holy tell me the difference between this and .77? I mean any and all differences you see or have noticed.
    ~©®ĺ©kßë®®Ą~

  8. #38
    hcheun's Avatar
    hcheun no está en línea Stack level 2
    Join Date
    Oct 2007
    Posts
    21
    Just installed on a Verizon 8330, and it's working great! and btw NO speakerphone hiccup! (like the beta .77 out there)

  9. #39
    kalel434's Avatar
    kalel434 no está en línea Stack level 2
    Join Date
    Aug 2008
    Posts
    71
    hey is this update good for uscc

  10. #40
    dolphinrich's Avatar
    dolphinrich no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    3048e0cb
    Posts
    179
    I have been running BETA .77 code for a while now, and my converted .3gp files have never worked. I have to convert them to MP4, which is a larger file.

    Can anybody tell me if 3gp files are working with the .77 code mentioned above?

    Thank you in advance.

  11. #41
    Methril's Avatar
    Methril no está en línea Stack level 1
    Join Date
    Jan 2007
    PIN/ID
    2429CF10
    Posts
    12

    Thumbs up Solid Improvements Seen on AT&T 8310

    Installed an "unofficial" copy of this version last week and it's a whole lot more stable than the .42 that I was running. Memory leak seems to have been fixed and device generally runs quicker when tasked. Conflicts/hangups with third-party apps like AudibleAir and Berry411resolved, too. Even installs much faster than .18 or .42. All-around thumbs up--finally!!

    Only complaint is that they still haven't fixed the bug that causes hidden icons to re-appear on hard reset in TodayPlus theme. Maybe someday...

  12. #42
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by azstar View Post
    Weird. I just tested again. Sent and received to/from friends both in and out of network. Also sent from sms/mms folder and from media/pictures. All worked. Only thing I noticed is that going to the picture 1st then menu/send as mms was a bit faster than starting in messages and menu/compose mms.

    ~via BB (wap.pinstack.com)~
    If it is working for you it is weird. I even did a wipe and reinstalled and still the same. I did notice on my service books for mms it showed oo.ooo... and so on for isp wonder if thats the issue? Thanks for taking the time to help anyway.

  13. #43
    trueaznballa07's Avatar
    trueaznballa07 no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    141
    Tried for my Sprint 8130, and got this error. Help would be greatly appreciated.

    A fatal error has occurred while updating your device's software. Please try again.

    Unspecified error encountered [J:0x00000008]

    Application data could not be restored to the device. The backup data file has been saved to "C:\Documents and Settings\xxxxxx\Desktop\LoaderBackup-(2008-09-25).ipd". You can use the Desktop Manager Backup/Restore tool to restore this information.

    Unfortunately, I've already tried the Blackbery Desktop Manager, and it's not allowing me to connect--thus preventing me from restoring the backup..

    Urgh, I'm scared. I hope I didn't brick my phone.. crap
    Mum is gonna kill me

  14. #44
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Quote Originally Posted by trueaznballa07 View Post
    Tried for my Sprint 8130, and got this error. Help would be greatly appreciated.

    A fatal error has occurred while updating your device's software. Please try again.




    Unfortunately, I've already tried the Blackbery Desktop Manager, and it's not allowing me to connect--thus preventing me from restoring the backup..

    Urgh, I'm scared. I hope I didn't brick my phone.. crap
    Mum is gonna kill me
    Have you tried to reboot PC and if so have you tried unistalling both DM and OS and reinstalling seems to work for me most times. But I am sure if this doesnt work someone will fix ya..

  15. #45
    azstar's Avatar
    azstar no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    12,882
    Quote Originally Posted by moderncowboy View Post
    If it is working for you it is weird. I even did a wipe and reinstalled and still the same. I did notice on my service books for mms it showed oo.ooo... and so on for isp wonder if thats the issue? Thanks for taking the time to help anyway.

    Something is wrong if it's showing just zero's for the IP number. Have you tried deleting the MMS service books then logging into BIS and resending your service books again? Because the service books come from the provider and the OS shouldn't effect them like that, you may have corrupt service books. It's worth a shot....

    edit: for transport it shows a series of 0.0.0.0.00. type thing, but the other MMS IP looks more like it should
    Last edited by azstar; 09-25-2008 at 10:56 PM.
    Twitter? My Apps List

    Current SmartPhone: Motorola DROID Rooted, Running Project Elite v4

Page 3 of 10 FirstFirst 12345678 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •