Page 11 of 21 FirstFirst ... 678910111213141516 ... LastLast
Results 151 to 165 of 305

Originally Posted by jayjay7411 lol so does anyone have a answer to my question ?? ... RIM Handheld OS forum

  1. #151
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111

    Advertisement



    Quote Originally Posted by jayjay7411 View Post
    lol so does anyone have a answer to my question??
    ok please help i am currently running .66 beta but i want this official .56 i deleted the vendor xml file open my desktop manager then hook up my phone it searches for updates then nothing how do i put this on my phone????
    Did you delete the .66 beta off your PC? Go to Control Panel/Add or Remove Programs. Look for anything that says BlackBerry Device Software 4.5. Click on each one, then click on the link that says "Click here for support information". That will tell which version to uninstall.

  2. #152
    jayjay7411's Avatar
    jayjay7411 no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    3189BF5E
    Posts
    389
    Ok guys so still no luck I deleted .66 off my computer...then restarted it installed .56 deleted vendor file... Then I hook my phone up to my computer with desktop manager open it searches for updates and finds nothing!!! Please someone gave any ideas?~via BB (wap.pinstack.com)~

  3. #153
    tennessee31's Avatar
    tennessee31 no está en línea Stack level 2
    Join Date
    May 2007
    PIN/ID
    ask
    Posts
    30
    I just installed it and it seems to be running smoothly so far. Resending service books got html email working like a charm. So far, so good!~via BB (wap.pinstack.com)~

  4. #154
    dyphx's Avatar
    dyphx no está en línea Stack level 1
    Join Date
    Aug 2008
    Posts
    5
    See my previous answer. That is how I downgraded from 4.5.0.66 to 4.3



    Quote Originally Posted by jayjay7411 View Post
    Ok guys so still no luck I deleted .66 off my computer...then restarted it installed .56 deleted vendor file... Then I hook my phone up to my computer with desktop manager open it searches for updates and finds nothing!!! Please someone gave any ideas?~via BB (wap.pinstack.com)~

  5. #155
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by jayjay7411 View Post
    Ok guys so still no luck I deleted .66 off my computer...then restarted it installed .56 deleted vendor file... Then I hook my phone up to my computer with desktop manager open it searches for updates and finds nothing!!! Please someone gave any ideas?~via BB (wap.pinstack.com)~
    If you really want to go through the downgrade, you'll probably have to completely wipe your device using jl_cmndr. Here is the tutorial on how to do so:

    http://blackberryforums.pinstack.com...39#comment1439

  6. #156
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by dyphx View Post
    See my previous answer. That is how I downgraded from 4.5.0.66 to 4.3
    Thought he tried that already.

    Try this advice from dyphx before you wipe your device. Click on the Application Loader and step through it. You should be able to downgrade via this method.

    If not, then you'll have to use jl_cmndr and wipe your device to start from scratch.

  7. #157
    cp6169's Avatar
    cp6169 no está en línea Device Pro
    Join Date
    Mar 2006
    PIN/ID
    3056468b
    Posts
    14,661
    When downgrading software desktop manager will show the recommended option, which is to leave the latest software on the device and disregard the lower os, make sure you choose the lower option which is to downgrade the software. My advice would be to leave the .66 software. The only difference I notice is I lost my folder colors and geotagging works off and on. Ive already gone back to .66 beta.

  8. #158
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    Quote Originally Posted by tennessee31 View Post
    I just installed it and it seems to be running smoothly so far. Resending service books got html email working like a charm. So far, so good!~via BB (wap.pinstack.com)~
    i can't get my email working at all.i can send but haven't received one yet.i resent books...then deleted email and readded it...no joy.

  9. #159
    jamrich2's Avatar
    jamrich2 no está en línea Stack level 1
    Join Date
    Sep 2007
    Posts
    2
    Quote Originally Posted by jymkym1 View Post
    anyone having trouble watching videos or movies from your media card???
    I am really curious about this too.

    I tried .66 and NONE of my videos worked. So I downgraded back to 4.3.0.127 (which was HELL and almost killed my phone).

    I decided to try this version thinking that since it was an official version things like that would be fine, but darned if my videos still won't work.

    Does anyone have this version or .66 AND their videos working?

    I am curious if anyone had the issue and somehow fixed it.

    I just can't believe an official vesion would have this issue, so maybe I am doing something wrong.

    Any thoughts or suggestions would be greatly appreciated.

  10. #160
    catstide's Avatar
    catstide no está en línea Stack Professional
    Join Date
    May 2008
    PIN/ID
    wut?
    Posts
    6,673
    vids working fine on mine....any ideas about my email?

  11. #161
    ERShotty's Avatar
    ERShotty no está en línea Stack level 2
    Join Date
    Dec 2007
    PIN/ID
    3057b8bc
    Posts
    62
    Alright... I've had this OS running on my Curve all day... and here's what I've found. Keep in mind, I'm with Telus, so some of this is gonna be specific to Telus.

    - HTML emails work perfectly fine
    - Today Plus Theme (the original one) still resets after hard/soft resets
    - Videos only play about 5 seconds before I get an error message saying that the media file has encountered an unexpected error
    - No preloaded images
    - Telus Navigator still incompatible (wasn't expecting it to be... but hey, a man can hope right)
    - GPS for telus curve still intermittent, so no fix as of yet. Telus refuses to give me a handset swap, but I'll still get Telus Nav for free until RIM actually does release a fix
    - Wireless upgrade option IS there.
    - All the goodies that come with 4.5 (i.e.Docs to go, revamped BBMaps/Media Player/New browser etc.) all work great, other than the video error, and GPS error for many telus users
    - More free memory, as with previous beta releases. Up to 5mb more for me.
    - Interface speed not noticibly different from the latest 4.3 os from sprint

    Those are the major things I think and I think I'm going to go back to 4.3 until Telus, or any other carrier for that matter, actually releases a 4.5 os build that addresses these issues.
    Ernest Rosales
    Email: erosales@telus.blackberry.net
    Windows Live: kweenzalum03@hotmail.com

  12. #162
    jymkym1's Avatar
    jymkym1 no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    26
    Quote Originally Posted by jamrich2 View Post
    I am really curious about this too.

    I tried .66 and NONE of my videos worked. So I downgraded back to 4.3.0.127 (which was HELL and almost killed my phone).

    I decided to try this version thinking that since it was an official version things like that would be fine, but darned if my videos still won't work.

    Does anyone have this version or .66 AND their videos working?

    I am curious if anyone had the issue and somehow fixed it.

    I just can't believe an official vesion would have this issue, so maybe I am doing something wrong.

    Any thoughts or suggestions would be greatly appreciated.




    certain videos are working on the .66 and .56

  13. #163
    jayjay7411's Avatar
    jayjay7411 no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    3189BF5E
    Posts
    389
    When downgrading software desktop manager will show the recommended option, which is to leave the latest software on the device and disregard the lower os, make sure you choose the lower option which is to downgrade the software. My advice would be to leave the .66 software. The only difference I notice is I lost my folder colors and geotagging works off and on. Ive already gone back to .66 beta.

    what are color folders??

  14. #164
    jayjay7411's Avatar
    jayjay7411 no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    3189BF5E
    Posts
    389
    also what does this wireless update do??

  15. #165
    jayjay7411's Avatar
    jayjay7411 no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    3189BF5E
    Posts
    389
    okay just installed cant say its acutally is a downgrade i had .66 but .56 seems to be running just as great waiting on my first html to come through to make sure its still as good... also someone stated you could play moodio fm in the background thats not true with mine... other than that i mean its just as good as .66 but i feel more comfortable with this os (.56) because its official its a self conciess thing i think lol well thats my input so far no bugs!!!!

Page 11 of 21 FirstFirst ... 678910111213141516 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •