Page 5 of 25 FirstFirst 12345678910 ... LastLast
Results 61 to 75 of 365

Totally stable on 4.5.55 think i will wait a little to see results from user. ... RIM Handheld OS forum

  1. #61
    cbeslash's Avatar
    cbeslash no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    26936cc9
    Posts
    648

    Advertisement



    Totally stable on 4.5.55 think i will wait a little to see results from user. Dont want to screw up a smooth running device. lol

  2. #62
    drepope100's Avatar
    drepope100 no está en línea Stack level 1
    Join Date
    Sep 2008
    PIN/ID
    2576b7d1
    Posts
    14
    whats new about this os? i've downloaded it, and it seems just like .55
    L.T.P.F.J

  3. #63
    OutsideLookinIn's Avatar
    OutsideLookinIn no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    XxxXXxxX
    Posts
    58
    Quote Originally Posted by OutsideLookinIn View Post
    I do have EDGE signal before but I just can't connect online, Gmail and Yahoo Messenger... AIM was ok though (weird)...

    So I restarted my BB and now my internet and Gmail are working again. My Yahoo Messenger still can't connect though
    My data connection is still ON and OFF today. Right now everything seems fine since I'm on UMA (?). I'll report back tomorrow if all is well.

  4. #64
    hambubba's Avatar
    hambubba no está en línea Stack level 1
    Join Date
    Oct 2007
    PIN/ID
    24227eb4
    Posts
    13
    The Blackberry browser is gone. Anyone else missing this?

  5. #65
    Sphynx's Avatar
    Sphynx no está en línea Stack level 2
    Join Date
    Oct 2007
    PIN/ID
    24869D20
    Posts
    34
    I had no problems uploading the .81 (once I finally got it to recgonize it needed an update!) So far, it seems to run a little smoother than the .52 version I was using, and I haven't had a the load screen of death so far! (I was rather getting used to seeing my little Nightcrawler/Kurt bounce around )

  6. #66
    SunnyD's Avatar
    SunnyD no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    79
    does anyone know if this has addressed the volume issue that we've been faced with this new OS?

  7. #67
    hambubba's Avatar
    hambubba no está en línea Stack level 1
    Join Date
    Oct 2007
    PIN/ID
    24227eb4
    Posts
    13
    Looks like it has restricted my access. Going back.

  8. #68
    JoeyStyles's Avatar
    JoeyStyles no está en línea Stack level 3
    Join Date
    Jul 2008
    PIN/ID
    2448ED5B
    Posts
    135
    This works great for me and it hasn't locked up on me


    ~via BB (wap.pinstack.com)~

  9. #69
    t0nyvalenzuela's Avatar
    t0nyvalenzuela no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    7
    does it work with the t mobile 8100

  10. #70
    joninatl's Avatar
    joninatl no está en línea Stack level 1
    Join Date
    Jul 2008
    PIN/ID
    247cdc4a
    Posts
    18
    8320 on TMobile
    No problems upgrading from .55.
    Note: When the upgrade is done, it leaves the cellular radio turned off so you'll need to turn it back on manually in "Manage Connections".

  11. #71
    mDRagON-'s Avatar
    mDRagON- no está en línea Stack level 3
    Join Date
    May 2008
    PIN/ID
    215c161f
    Posts
    372
    Quote Originally Posted by Sphynx View Post
    I had no problems uploading the .81 (once I finally got it to recgonize it needed an update!) So far, it seems to run a little smoother than the .52 version I was using, and I haven't had a the load screen of death so far! (I was rather getting used to seeing my little Nightcrawler/Kurt bounce around )
    How did you get to recgonize it needed an update? I still don't get it
    "It’s been a long time coming, but tonight, because of what we did on this day, in this election, at this defining moment, change has come to America". - Barack Obama

    www.twitter.com/waydavis

  12. #72
    birus2095's Avatar
    birus2095 no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    59
    would some one be nice enough to let me know when the AT&t os comes out please.

  13. #73
    jaesternbach's Avatar
    jaesternbach no está en línea Stack level 3
    Join Date
    Feb 2008
    PIN/ID
    24b04967
    Posts
    417
    I need help guys! I downloaded the new OS and found the OS file, so now which of the alx files do I delete? From what I see, there is not a specified vendor XLM (no labeled name or anything.)

    Any help would be great guys! thanks!

    **Edit**

    I think I found it...
    Last edited by jaesternbach; 09-26-2008 at 01:07 AM.

  14. #74
    antoinetteL3's Avatar
    antoinetteL3 no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    269
    I have Tmobile 8100 and it worked fine for me. I was able to upload it without a problem. Yahoo messenger was a problem at first but after I reloaded it, it worked fine.

  15. #75
    visionthing's Avatar
    visionthing no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    ASK ME
    Posts
    383
    ~via BB (wap.pinstack.com)~

    Does any of you that suffers from major memory leaking have, like myself have Viigo installed. I'm running os .52. Not sure if its the os or Viigo that cause memory problem. I have to pull battery ones to twice a day. I also have uninstalled a lot of aps. No gain.

Page 5 of 25 FirstFirst 12345678910 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •