Page 22 of 25 FirstFirst ... 171819202122232425 LastLast
Results 316 to 330 of 365

s-one, Did you try and battery pull? --- T-Mobile Curve 8320 - 4.5.0.81 OS! [heavycomponent@tmo.blackberry.net] ... RIM Handheld OS forum

  1. #316
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557

    Advertisement



    s-one,

    Did you try and battery pull?

    ---
    T-Mobile Curve 8320 - 4.5.0.81 OS!
    [heavycomponent@tmo.blackberry.net]

    --HeavyC.

    ~via BB (wap.pinstack.com)~

  2. #317
    s-one's Avatar
    s-one no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    54
    Yep sure did. Just really odd. Solid red after opening sms text. If I send another sms text while it's solid red, it'll change from solid red to flashing red until I open the text which then turns solid again. Only way to clear it is either reboot or batt pull.

  3. #318
    genodelick's Avatar
    genodelick no está en línea Stack level 3
    Join Date
    Mar 2007
    PIN/ID
    24774EF6
    Posts
    136
    Does it works for Mexican carrier Telcel within spanish and english language?
    I have on my 8310 4.5.55. what do u guys say: do i leave that OS or should I update it?
    Best regards
    BB 8310, SanDisk 8Gb MicroSDHC, Pioneer HDJ1000 Headphones and really weird music

  4. #319
    gar_'s Avatar
    gar_ no está en línea Stack level 2
    Join Date
    Dec 2007
    PIN/ID
    246F733A
    Posts
    74
    Well, I thought I had everything worked out. Wiped and reloaded .81, and got everything working great.
    Except now I can't backup.
    I get an error when I connect saying "failed to connect to device". I have DM 4.6.
    When I go to app. loader/help/about/device software it shows: internal apps. 4.5.0.46
    version: 4.5.0.81
    platform: 2.7.0.78
    Do I need to get rid of the internal apps. 4.5.0.46?
    Thanks

  5. #320
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Gar,

    Not sure where you're seeing the 4.5.0.46, but first try rebooting your PC to reset the USB ports. Are you trying to connect via USB cable or Bluetooth?

    If the reboot doesn't help, uninstall and reinstall the Desktop Manager software. That usually does the trick.

    Hope this helps!
    Roger

  6. #321
    c3po25's Avatar
    c3po25 no está en línea Stack level 3
    Join Date
    May 2006
    PIN/ID
    212D4E69
    Posts
    323
    Quote Originally Posted by Natoshia View Post
    no its not in options
    The first time I loaded the OS I did get some missing icons. I downgraded to .69 and a few days later I upgraded back to the .81. All icons were there and all seems good. however I just noticed that I no longer get the LED notifications when I miss a call or when I have a message...all my setting were the same and nothing was changed...Anyone else??


  7. #322
    s-one's Avatar
    s-one no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    54
    Mine is the opposite. I get constant led when opening a text msg. Which model do you have? I have a pearl 8110.

  8. #323
    gar_'s Avatar
    gar_ no está en línea Stack level 2
    Join Date
    Dec 2007
    PIN/ID
    246F733A
    Posts
    74
    OK, I uninstalled DM and reinstalled it....still no love. When I start DM I get an error like "intellisync failed to connect", but my pin shows up in the DM and I can add apps.
    But when I try to backup I keep getting a database error.
    Anyone else having these issues? Ideas?
    TIA

  9. #324
    bajanbastard's Avatar
    bajanbastard no está en línea Stack level 4
    Join Date
    May 2008
    Posts
    510
    Ok. I have a question i'm running 4.5.0.52 right now without any problems what so ever. The only issues are some lag time entering apps, camera etc for the first time after a battery pull or app add/del and bluish camera pics, that's it. Is there any benifits to upgrading to the .81 O.S or should i stay with .52? Thanks for any help offered.

  10. #325
    360Challenge's Avatar
    360Challenge no está en línea Stack level 3
    Join Date
    Nov 2007
    Posts
    186
    does this by any chance fix the volume issues with the curve?

  11. #326
    bajanbastard's Avatar
    bajanbastard no está en línea Stack level 4
    Join Date
    May 2008
    Posts
    510
    Update: Just updated my 8100 from 4.5.052 to 4.5.081.

    Camera issue has been totally fixed.
    Some more informative info when performing a task such as the phone giving you a "scanning" msg when in pics folder.
    I'm not 100% sure but i think the browser is faster.

    The OS is running really smoothly it's been on for about 1.5 hrs. I think the key to updating smoothing is removing the SD card before the update cuz i've did this twice w/o issues.
    Device history: 8100 > 8320 > 8900 & 9530. Keep crackin'

  12. #327
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by gar_ View Post
    OK, I uninstalled DM and reinstalled it....still no love. When I start DM I get an error like "intellisync failed to connect", but my pin shows up in the DM and I can add apps.
    But when I try to backup I keep getting a database error.
    Anyone else having these issues? Ideas?
    TIA
    You have corruption in one of your databases. Where is it hanging up on you? I had issues with my browser cache database. Wouldn't back it up, so I selected everything except that and was able to back up the device until I could figure out what was causing the corruption.

  13. #328
    bajanbastard's Avatar
    bajanbastard no está en línea Stack level 4
    Join Date
    May 2008
    Posts
    510
    Ok ive got one issue the DM only shows the 3rd party apps now. not The core apps like BBM, lang, etc. are no longer shown in the add/del list. Bummer
    Device history: 8100 > 8320 > 8900 & 9530. Keep crackin'

  14. #329
    skeogh88's Avatar
    skeogh88 no está en línea Stack level 1
    Join Date
    Feb 2008
    PIN/ID
    24153074
    Posts
    18

    os 4.5

    I still cannot for the life of me figure out how to put the 4.5 os update onto my phone. Could anyone please help me out?!?!?

  15. #330
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by skeogh88 View Post
    I still cannot for the life of me figure out how to put the 4.5 os update onto my phone. Could anyone please help me out?!?!?
    Go here to get the OS and use these instructions to upgrade.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •