Page 20 of 25 FirstFirst ... 15161718192021222324 ... LastLast
Results 286 to 300 of 365

Originally Posted by HeavyComponent I meant visionthing not irvin sorry. --- T-Mobile Curve 8320 - ... RIM Handheld OS forum

  1. #286
    visionthing's Avatar
    visionthing no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    ASK ME
    Posts
    383

    Advertisement



    Quote Originally Posted by HeavyComponent View Post
    I meant visionthing not irvin sorry.

    ---
    T-Mobile Curve 8320 - 4.5.0.81 OS!
    [heavycomponent@tmo.blackberry.net]

    --HeavyC.

    ~via BB (wap.pinstack.com)~
    Now that we have video streaming and recording. Any idea what the future OS will be.

  2. #287
    antoinetteL3's Avatar
    antoinetteL3 no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    269
    Quote Originally Posted by YKevinR View Post
    so I found out my problem. I'm running Vista and UAC (User Account Control) was on and it was causing the problem. It wasn't letting the update load.....

    I turned UAC off, rebooted, and it works!

    Kevin
    I was having the same problem. I've already updated, just did it on my other laptop running windows. But thanks for the heads up.

  3. #288
    SunnyD's Avatar
    SunnyD no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    79
    Hey has anyone that installed this miss there BB messenger? ~via BB (wap.pinstack.com)~

  4. #289
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Yes, that's been reported. You should be able to recover it through the Desktop Manager>Application Loader>Add / Remove Applications.

    Once DM shows your OS, scroll down and see if it's in the list of apps, check the box, then click Next and it'll run you through the reload.
    Last edited by RogerG; 09-30-2008 at 03:11 PM.

  5. #290
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    My BBM was never removed.

    ---
    T-Mobile Curve 8320 - 4.5.0.81 OS!
    [heavycomponent@tmo.blackberry.net]

    --HeavyC.

    ~via BB (wap.pinstack.com)~

  6. #291
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Mine remained intact, too, but I've seen a few threads from people saying it didn't load with the upgrade.

  7. #292
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    My BBM didn't go away with the upgrade either - must be living right.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  8. #293
    phil0sophic's Avatar
    phil0sophic no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    22
    WOW...
    I had installed another "unofficial 4.5" and had some wierdness and alot of hourglass time.. this fixed it all.
    Thank you.

  9. #294
    da0ne83's Avatar
    da0ne83 no está en línea Stack level 2
    Join Date
    Feb 2007
    PIN/ID
    246a1628
    Posts
    48
    Quote Originally Posted by irvin792 View Post
    since upgrading to this os my camera does not work and a black box appears (normally the veiwfinder for the camera) and the only way I can get rid of it is to reboot the phone
    im having this same issue on my bb 8320 after upgrading from .69 to .81

    anybody have some thought on how to fix this

  10. #295
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Only way I can think of at this point is to reinstall the OS, meaning you'll have to downgrade, then do the upgrade again. You might even want to completely wipe your device with jl_cmndr and reload the OS.

    Instructions can be found here, but I'd really only recommend this if you feel comfortable technically. This process removes EVERYTHING from your device, including the operating system.

  11. #296
    antoinetteL3's Avatar
    antoinetteL3 no está en línea Stack level 3
    Join Date
    Jul 2008
    Posts
    269
    I had to do that because when I upgraded the bb messenger wasn't on there. It sucks, I know.

  12. #297
    da0ne83's Avatar
    da0ne83 no está en línea Stack level 2
    Join Date
    Feb 2007
    PIN/ID
    246a1628
    Posts
    48
    Quote Originally Posted by RoGro View Post
    Only way I can think of at this point is to reinstall the OS, meaning you'll have to downgrade, then do the upgrade again. You might even want to completely wipe your device with jl_cmndr and reload the OS.

    Instructions can be found here, but I'd really only recommend this if you feel comfortable technically. This process removes EVERYTHING from your device, including the operating system.
    well i downgraded to 4.2 and that didnt fix the issue then jl_cmndr wipe and reloading os now as we speak will get back with results

  13. #298
    thbassman's Avatar
    thbassman no está en línea Stack Professional
    Join Date
    Apr 2007
    PIN/ID
    ASKME4IT
    Posts
    10,235
    Anyone have any java exceptions errors on an 8100. I did one last sat and everything seems to work ok but that comes up upon every reboot. Any ideas? I figure its an app conflict but not for sure. sd was pulled for UPGD. went from 4.2 to 4.5.0.81
    THBASSMAN

    Carpe Diem!!

    thbassmanatpinstackdotcom

    Check this out!!! Mobiletropolis

    My TORCH Rocks!

  14. #299
    SunnyD's Avatar
    SunnyD no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    79
    okay thanks you guys. i will try that.

  15. #300
    da0ne83's Avatar
    da0ne83 no está en línea Stack level 2
    Join Date
    Feb 2007
    PIN/ID
    246a1628
    Posts
    48
    nope that didnt work still have the same problem

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •