Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 47

well my BB has crashed 3 x since this update jsut getting initalizations screans of ... RIM Handheld OS forum

  1. #16
    pentace's Avatar
    pentace no está en línea Stack level 3
    Join Date
    Apr 2006
    Posts
    415

    Re: New 8700g OS for Bharti Rel .466/Ver .351

    Advertisement



    well my BB has crashed 3 x since this update jsut getting initalizations screans of death until i reinstall the OS my personal opninion on this os
    Welcome to my World!

  2. #17
    graphreak's Avatar
    graphreak no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    164

    Re: New 8700g OS for Bharti Rel .466/Ver .351

    Quote Originally Posted by pentace
    well my BB has crashed 3 x since this update jsut getting initalizations screans of death until i reinstall the OS my personal opninion on this os
    Pentace, sorry to hear that.
    If I may ask, which model of 8700 do you have and who is the provider?
    Is it unlocked?
    Did you try the javaloader.exe anytime between these 'upgrade runs'
    to clear out any 'residual' issues?

    I am not sure if it may indeed have 'anything'
    to do with my upgrades working well but,
    I had my TMO 8700g unlocked a while back through them.
    And since, have not had any major issues with even 8707 series OSs
    except for the TCP stack missing (which is anyway not part of that OS).
    And of course the BB messenger notifications not showing up (on 8707 OS)
    (but I never really use it at all).

    Do update on how it goes.
    Thanks!
    ~Graph
    8700g>DASH><8320><P1i><E71-2><G1>

  3. #18
    N8DBB's Avatar
    N8DBB no está en línea Stack level 8
    Join Date
    Feb 2006
    PIN/ID
    7BCE3C88
    Posts
    6,028

    Re: New 8700g OS for Bharti Rel .466/Ver .351

    Quote Originally Posted by graphreak
    And since, have not had any major issues with even 8707 series OSs
    except for the TCP stack missing (which is anyway not part of that OS).
    And of course the BB messenger notifications not showing up (on 8707 OS)
    (but I never really use it at all).

    Do update on how it goes.
    Thanks!
    Did you merge the 8707 and 8700 OS's together when you went to install the 8707?

    Which OS are you running now? On certain themes the BB messenger isn't showing up, and on one of the 8700 OS's, that was one of the bugs.

    By the way Shawn, do you even use your BB messenger anymore? I have had you inactive for like 3 weeks now?

  4. #19
    graphreak's Avatar
    graphreak no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    164

    Re: New 8700g OS for Bharti Rel .466/Ver .351

    Quote Originally Posted by N8DBB
    Did you merge the 8707 and 8700 OS's together when you went to install the 8707?
    Yes, I was merging the 8707 OS install into the previously installed 8700 OS version.
    (The UMTS folder of course always being omitted by default).
    Quote Originally Posted by N8DBB
    Which OS are you running now?
    Currently running the OS of this thread-
    Release 4.1.0.466/Application Version 4.1.0.351/Platform 2.0.0.143.
    Quote Originally Posted by N8DBB
    On certain themes the BB messenger isn't showing up, and on one of the 8700 OS's, that was one of the bugs.
    The BB Zen theme I believe was the errant one.
    Not sure if any other themes were also uncooperative.

    Melissa would probably be able to help us out on the notifications working (or not)
    on this theme as I know she did try the other OSs and that was her main gripe.
    ~Graph
    8700g>DASH><8320><P1i><E71-2><G1>

  5. #20
    graphreak's Avatar
    graphreak no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    164

    Re: New 8700g OS for Bharti Rel .466/Ver .351

    A new issue I seem to be coming up with now is, I'm no longer able to
    log into pinstack from the 8700g.
    Each time I try to login the 'password' gets wiped out as soon as
    I hit the "Log in" button and I get an error message
    "Wrong username or password. You have used up your failed login quota!
    Please wait 15 minutes before trying again."
    ~Graph
    8700g>DASH><8320><P1i><E71-2><G1>

  6. #21
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: New 8700g OS for Bharti Rel .466/Ver .351

    ~via BB (wap.pinstack.com)~ I installed this OS yesterday. The notification icons, including BB messenger work fine for me on Zen. Have not tried the other themes.
    The last OS I tried only on Zen did the BB Messenger Icon did not work and I need it.
    Don't really notice a lot of difference. Everything seems to work fine. Had to resend my service books.

  7. #22
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: New 8700g OS for Bharti Rel .466/Ver .351

    ~via BB (wap.pinstack.com)~ graphreak - johnj is having the same problem with his account. Don't think its the OS.

  8. #23
    nm156's Avatar
    nm156 no está en línea Stack level 1
    Join Date
    Jun 2006
    Posts
    11

    Re: New 8700g OS for Bharti Rel .466/Ver .351

    After running it for the past couple of days the only issue I've encountered is Bluetooth related. It no longer identifies my Motorola HS820 as such, but as "Audio Device".

    Other than that, EDGE seems to be slightly snappier.

  9. #24
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Re: New 8700g OS for Bharti Rel .466/Ver .351

    I am having no problems with it. I have a Jabra BT, and I did not notice any issues with it.
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

  10. #25
    graphreak's Avatar
    graphreak no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    164

    Re: New 8700g OS for Bharti Rel .466/Ver .351

    Quote Originally Posted by melissaox
    ~via BB (wap.pinstack.com)~ graphreak - johnj is having the same problem with his account. Don't think its the OS.
    Thanks for letting me know I wasn't seeing an illusion.
    Or, that sometimes coincidences should not be given undue importance!

    I was able to access pinstack subsequently without any change on my 8700g.
    ~Graph
    8700g>DASH><8320><P1i><E71-2><G1>

  11. #26
    mrnoname's Avatar
    mrnoname no está en línea Stacker
    Join Date
    Apr 2006
    Posts
    2,805

    Re: New 8700g OS for Bharti Rel .466/Ver .351

    So Melissa are you running this OS right now? And have you seen any real improvement with it? Thanks
    John

  12. #27
    arul's Avatar
    arul no está en línea Stack level 1
    Join Date
    Apr 2006
    PIN/ID
    203BDFB0
    Posts
    18

    Re: New 8700g OS for Bharti Rel .466/Ver .351

    Does the Today Theme work on this new OS? Do I need a new blackberry.alx file?

    edit: never mind about the alx file - found it.

  13. #28
    msbrenda64's Avatar
    msbrenda64 no está en línea Stack level 5
    Join Date
    Mar 2006
    Posts
    1,391

    Re: New 8700g OS for Bharti Rel .466/Ver .351

    Downloading this as I type gonna try it out! Thanks for the heads up!

  14. #29
    graphreak's Avatar
    graphreak no está en línea Stack level 3
    Join Date
    Jul 2006
    Posts
    164

    Re: New 8700g OS for Bharti Rel .466/Ver .351

    My battery seems to be draining much faster now with this OS.
    Need to check if any application is running in the background without me noticing.
    I think only my BIS for email should be running.
    Don't use any IMs.

    Anyone have any battery drain issues?

    TIA for any updates.
    ~Graph
    8700g>DASH><8320><P1i><E71-2><G1>

  15. #30
    gdgtfntc's Avatar
    gdgtfntc no está en línea Stack level 1
    Join Date
    Jun 2006
    PIN/ID
    23DF879F
    Posts
    14

    Re: New 8700g OS for Bharti Rel .466/Ver .351

    Quote Originally Posted by graphreak
    My battery seems to be draining much faster now with this OS.
    Need to check if any application is running in the background without me noticing.
    I think only my BIS for email should be running.
    Don't use any IMs.

    Anyone have any battery drain issues?

    TIA for any updates.
    My batt seems to lasting longer with this OS. Go figure.

Page 2 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •