Page 3 of 4 FirstFirst 1234 LastLast
Results 31 to 45 of 56

Originally Posted by RoGro Doesn't make much sense to me either, JB as to why ... RIM Handheld OS forum

  1. #31
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116

    Advertisement



    Quote Originally Posted by RoGro View Post
    Doesn't make much sense to me either, JB as to why they wouldn't include it for the 8120 and yet have it on all the other Pearl models.

    ::edit:: Actually, it's both the 8110 and 8120 that are missing from that list.
    OK, I just installed 4.5.0.52 from Orange, checked Docs to Go on the install and I have Word to Go and Slideshow to Go - I haven't done the upgrade to get Sheets.. but it's the 8120 and it's there just like all the rest. I rest my case.


    (Are you listening bassman?)
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  2. #32
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Cool. Thanks JB!

  3. #33
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by RoGro View Post
    Cool. Thanks JB!
    When some of the users ask me 1) why I have a phone without a data plan or 2) why I have a backup or two, or whatever the question...that's what it's for...and because I can.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  4. #34
    MacBerry76's Avatar
    MacBerry76 no está en línea Stack level 1
    Join Date
    Dec 2007
    PIN/ID
    243CC6D1
    Posts
    12
    ~via BB (wap.pinstack.com)~ how do you get the upgrade to 4.5 if you are a Tmo customer??

  5. #35
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by MacBerry76 View Post
    ~via BB (wap.pinstack.com)~ how do you get the upgrade to 4.5 if you are a Tmo customer??
    I'm a T-mo customer but I got the upgrade from this thread. It doesn't matter who your carrier is - don't forget to delete the vendor file before you install to your handheld.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  6. #36
    twopeaches's Avatar
    twopeaches no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    6
    Quote Originally Posted by thbassman View Post
    That's the whole idea twopeaches, and welcome to the stacks. If you have any issues feel free to post away and someone will help you out.
    Part way through the installation - I am biting my nails watching the tumbling hourglass and the message "Task in Progress - Connecting to the device." How long is this going to take?

  7. #37
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by twopeaches View Post
    Part way through the installation - I am biting my nails watching the tumbling hourglass and the message "Task in Progress - Connecting to the device." How long is this going to take?
    twopeaches,
    I've done this few times and the best way to do it is this: Once you get the install started, bring up your browser or a game or some other work and let it run - in other words do something else and ignore it and check it every 20 minutes or so to see if it's finished. Just don't make the mistake I made and disconnect it without making sure the process is complete - as you've probably heard, it sometimes it takes up to an hour.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  8. #38
    twopeaches's Avatar
    twopeaches no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    6
    It's done and is running 4.5 now. It's lovely here. Now working to see if we can enable HTML email...

  9. #39
    pdxmatts's Avatar
    pdxmatts no está en línea Stack Moderator
    Join Date
    Feb 2008
    Posts
    5,702
    I have docs to go on my 8120, but I did have to get the direct link for the 8120 from the stackers. It was a diff link than the 8100 and wasn't on the list. Not sure why?

    (wap.pinstack.com)~

  10. #40
    dymin30's Avatar
    dymin30 no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    58
    4.5 is great

  11. #41
    Trizomik's Avatar
    Trizomik no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    5
    Can anyone explain me how to get email in HTML? I cant figure out how to see them in HTML. I got curve 8330

    Thanks
    ~via BB (wap.pinstack.com)~

  12. #42
    twopeaches's Avatar
    twopeaches no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    6
    Quote Originally Posted by Trizomik View Post
    Can anyone explain me how to get email in HTML? I cant figure out how to see them in HTML. I got curve 8330

    Thanks
    ~via BB (wap.pinstack.com)~
    Yeah me too. I enabled HTML in email settings but I haven't seen any HTML in my emails yet. Is it a Verizon thing?

  13. #43
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by Trizomik View Post
    Can anyone explain me how to get email in HTML? I cant figure out how to see them in HTML. I got curve 8330

    Thanks
    ~via BB (wap.pinstack.com)~
    Hi Trizomik! Welcome to PinStack!

    The first question is whether or not you have the 4.5 OS on your device.

    If so, you need to go into your BIS account and resend service books. If not, you need to have a 4.5 release of the OS on your device to get HTML e-mails.

  14. #44
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by twopeaches View Post
    Yeah me too. I enabled HTML in email settings but I haven't seen any HTML in my emails yet. Is it a Verizon thing?
    twopeaches,

    Please see my response above. Go into your BIS account and resend service books. Might need to also reset your device with a battery pull.

  15. #45
    twopeaches's Avatar
    twopeaches no está en línea Stack level 1
    Join Date
    Jul 2008
    Posts
    6
    Quote Originally Posted by RoGro View Post
    twopeaches,

    Please see my response above. Go into your BIS account and resend service books. Might need to also reset your device with a battery pull.
    Already did that. But only a few minutes ago I got an HTML email - obviously this takes up to four or six hours to take effect sometimes...

Page 3 of 4 FirstFirst 1234 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •