Results 1 to 4 of 4

I'm trying to back up my Pearl but I keep getting "Data was not recognized ... RIM Handheld OS forum

  1. #1
    JustinHerrera's Avatar
    JustinHerrera no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    159

    Keep getting error

    Advertisement



    I'm trying to back up my Pearl but I keep getting "Data was not recognized by device". I wanted to know if it would be safe to do the upgrade. What exactly wasn't recognized? Will I lose all my data? Also, which is the correct OS to use so that my phone doesn't exit standby mode after 2 minutes?

  2. #2
    jonnyxedge's Avatar
    jonnyxedge no está en línea Stack Professional
    Join Date
    Nov 2006
    PIN/ID
    28A4ED28
    Posts
    3,945

    Re: Keep getting error

    well its really not safe to upgrade because you may lose your info, plug your blackberry back in and click backup/restore and click advanced. its going to start connecting to your device. click cancel and then you can scroll to see whats on your device and whats been backed up, and you can find out what wasnt recognized. hrlp this helps

  3. #3
    kre8berry's Avatar
    kre8berry no está en línea Stack level 4
    Join Date
    Jun 2007
    PIN/ID
    ask me
    Posts
    748

    Re: Keep getting error

    Definately agree with above... dont upgrade until you have a backup that is current. Did you try to reinstall the destop manager? I had to do that, then I backed up my Pearl, then I upgraded. Atleast this way you can get a good backup to go back to if anything were to happen in general or if upgrade goes badly. ( my first attempt, didnt go so well, so I know from experience, second no probs. But was happy to have that back up ) keep in touch and let us know...
    kre8berry

  4. #4
    JustinHerrera's Avatar
    JustinHerrera no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    159

    Re: Keep getting error

    I thought that it was my contacts that were causing the error. It appears that is my profiles database. Any thoughts on why it won't backup this database? Also, is there anyway to check that the backup I did is good?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •