Results 1 to 8 of 8

Well I just upgraded my 8100 to 4.5 and I am loving it! I was ... RIM Handheld OS forum

  1. #1
    ptrhang's Avatar
    ptrhang no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    93

    Just upgraded to os 4.5 minor problems though

    Advertisement



    Well I just upgraded my 8100 to 4.5 and I am loving it! I was always reluctant to do it because I was scared I wouldn't know what I was doing and then mess up my phone. Now I know that I should have done it a long time ago. Just loving it! Love the browser, love the media (full screen video player), streaming youtube, and I still haven't gone through the rest if there is anything else I should check out on 4.5 let me know. Oh and the themes available for 4.5 are so much better than 4.2. Just one thing though, after I did the upgrade, my voicemail icon won't go away. I tried battery pull, wipe handheld, checked my voicemail, it still won't go away. Besides that, I'm loving it so far. At first, it was kind of slow but then when I first did it I still had a theme on there that was just for 4.2. When I finally got a 4.5 theme on there then it started getting better. Not slow at all. If anything, its the same speed as 4.2 if not faster. I highly recommend all of you who don't have 4.5 on your 8100 to get it now! One other downside is that colorpearl doesn't work on 4.5 nor does pimp my pearl. If anyone knows of a program for 4.5 that would change the color of the trackball let me know. Doesn't matter though, id rather have all the new features of the 4.5 then have the colored trackball. Any suggestions on the voicemail icon thing please let me know. Its like I have a new phone! I should be happy with this until my contract runs out then ill get a storm.

  2. #2
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Call your voicemail again and listen through all your option or to any voicemail you may have. You should get a message like select your option or press * to disconnect. Try ending the call that way instead of just hanging up and see if it goes away.~via BB (wap.pinstack.com)~

  3. #3
    ptrhang's Avatar
    ptrhang no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    93
    Nope didn't work I also had someone call me and leave a voicemail for me to delete but it still won't go away

  4. #4
    bajanbastard's Avatar
    bajanbastard no está en línea Stack level 4
    Join Date
    May 2008
    Posts
    510
    Congrats dude. I was scared before updating my 8100 as well but as you can see is like having a new phone especially coming from a 4.2. Exactly which 4.5 OS are you running? Oh and download blingball from the download section here on pinstack works like a charm with 4.5.
    Device history: 8100 > 8320 > 8900 & 9530. Keep crackin'

  5. #5
    green_light's Avatar
    green_light no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    345
    I need to find a link to download 4.5.75. I have an 8100 and just backed up. All I'm looking for now is the OS. Can anybody help?

  6. #6
    ptrhang's Avatar
    ptrhang no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    93
    The 4.5 I got is 4.5.0.44 I thought it was .81 but when I did it and looked on my phone it says .44 is there anything different with the other 4.5s I should know about?

  7. #7
    bajanbastard's Avatar
    bajanbastard no está en línea Stack level 4
    Join Date
    May 2008
    Posts
    510
    Yeah. Thing is each OS affects, each device differently for some odd reason. My first 4.5 OS was .52 it was cool but made my camera pics green. Then it was on to .81 but that gave me a massive memory leak, then .93 (beta) no problems with that. Now my on .102, first the pearl then my curve and so far it's great.
    Device history: 8100 > 8320 > 8900 & 9530. Keep crackin'

  8. #8
    Optimus's Avatar
    Optimus no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    203
    i have the .102 and so far the problem i'm getting is not being able to sign in to msn messenger through the OZ IM app. it keeps telling me invalid screename or password but it used to work fine before the update and i can still log in to AIM and yahoo with it.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •