Page 2 of 2 FirstFirst 12
Results 16 to 26 of 26

No worries, thats what we are here for..... RIM Handheld OS forum

  1. #16
    likefre's Avatar
    likefre no está en línea Stack level 4
    Join Date
    Feb 2007
    Posts
    870

    Re: Installing 4.2 problems

    Advertisement



    No worries, thats what we are here for..

  2. #17
    Jargon's Avatar
    Jargon no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    204bdbc3
    Posts
    13

    Re: Installing 4.2 problems

    ahhh its working!!!! omg thank you sooo much!!! that was brilliant!

  3. #18
    likefre's Avatar
    likefre no está en línea Stack level 4
    Join Date
    Feb 2007
    Posts
    870

    Re: Installing 4.2 problems

    You are very welcome!..let us know if you need anyore assistance!...enjoy the stacks!

  4. #19
    likefre's Avatar
    likefre no está en línea Stack level 4
    Join Date
    Feb 2007
    Posts
    870

    Re: Installing 4.2 problems

    remember to resend your service books, re-register on the network via options-advance-host routing-register now..

  5. #20
    Jargon's Avatar
    Jargon no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    204bdbc3
    Posts
    13

    Re: Installing 4.2 problems

    so after all this it is working...but has a strange problem...it randomly resets itself every so often..like earlier i was in the middle of a phone call and it turned itself off and reset...any ideas?

  6. #21
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Installing 4.2 problems

    jargon - that isn't normal, at all...
    if it persists, first i would reload the OS...if it still happens, i'd make a call to your carrier.

    glad your first upgrade went good

  7. #22
    Jargon's Avatar
    Jargon no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    204bdbc3
    Posts
    13

    Re: Installing 4.2 problems

    ugh...again with the reinstalling of the os?!

  8. #23
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: Installing 4.2 problems

    the only reason i say that is because it shouldn't just shut down on its own...its either something seriously wrong with the device or the OS...one or the other. we can help with the OS (as you already know ) but the device issue would have to be fixed by your carrier...

  9. #24
    Jargon's Avatar
    Jargon no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    204bdbc3
    Posts
    13

    Re: Installing 4.2 problems

    alrighty thanks, will try going through this tonight when i get home from work.

  10. #25
    likefre's Avatar
    likefre no está en línea Stack level 4
    Join Date
    Feb 2007
    Posts
    870

    Re: Installing 4.2 problems

    Hi Jargon...how long have you had the device for?
    Have you tried taking out the battery, check the battery connectors just to make sure the they are properly making contact with the battery...Also, does the battery feel like its kinda "loose" or not properly installed? same with the sim card?
    I've seen and experienced myself this issues with my previous 7290 and 87xx.
    I used a piece of a business card and laid it on top of the battery and installed the cover...I know how silly my solution might sound but it took care of the problem.

  11. #26
    Jargon's Avatar
    Jargon no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    204bdbc3
    Posts
    13

    Re: Installing 4.2 problems

    well after reinstalling it still does it a few times a day maybe 3 or 4...ive noticed that it always does it when i miss a call and they leave a message or i receive a text message...soo im totally clueless now..

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •