Page 1 of 2 12 LastLast
Results 1 to 15 of 26

Hello, I've been trying to fix my phone for a couple days now and still ... RIM Handheld OS forum

  1. #1
    Jargon's Avatar
    Jargon no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    204bdbc3
    Posts
    13

    Installing 4.2 problems

    Advertisement



    Hello,

    I've been trying to fix my phone for a couple days now and still can't seem to get it to work. The other day I woke up and my phone had the jvm 535 error. I read on here to try installing a new os. So I went to TMobile(my carrier) and downloaded the latest blackberry software and the latest os. I followed all the steps on installing the os, and it always hangs at "loading module net_rim_cldc.cod". I've tried using the jl_cmder to wipe it and then trying to install and that didn't work either. Can anyone help? Oh and I have the 8100.

    Thanks
    Last edited by Jargon; 03-11-2007 at 10:32 AM.

  2. #2
    ljbyar's Avatar
    ljbyar no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Ask Me
    Posts
    7,818

    Re: Installing 4.2 problems

    Jargon, have you tried the steps listed in the "JVM 102 Fix" link listed in my signature? If you follow those steps exactly, you should be back up and running.

  3. #3
    likefre's Avatar
    likefre no está en línea Stack level 4
    Join Date
    Feb 2007
    Posts
    870

    Re: Installing 4.2 problems

    If the above solution does not work for you, I have another suggestions.
    Use the jl_cmder to wipe your device.
    go to desktop manager and start the app loader process (reloading os)
    At the stage it says erasing applications, disconnect blackberry from yourpc.
    The dektop manager will display an error and your blackberry will not boot..(do not worry) If red light is constantly nlinking..this is normal.
    remove battery for 30 secs and re-install. (notice, the blackberry willstill beblinking and the screen will not show anything)
    Start the OS load process again (connect blackberry-desktop manager-on the connection settings will say pin: unknown, dont worry about that-app loader)
    Notice now that instead of saying that will update the os, will say install..this is good...
    Like I said, try this if the above solution provided by ljbyar does not work.
    Let us Know!

  4. #4
    Jargon's Avatar
    Jargon no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    204bdbc3
    Posts
    13

    Re: Installing 4.2 problems

    ok so i tried what ljbyar suggested and that had the same effect. then i tried your method likefre, it got me further, but it still hung when loading applications...it hung on net_rim_bb_options.cod. Any more ideas?

  5. #5
    likefre's Avatar
    likefre no está en línea Stack level 4
    Join Date
    Feb 2007
    Posts
    870

    Re: Installing 4.2 problems

    When you are loading the os, are you telling it to restore everything using a backup you made?
    If so, don't restore...load the os by itself to start with, then after it boots well, we can restore

  6. #6
    Jargon's Avatar
    Jargon no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    204bdbc3
    Posts
    13

    Re: Installing 4.2 problems

    no im not trying to use a backup...just trying to load the os...

    just tried again and this time i kept the battery out until it said wait for device to initialize, then i put the battery in...this time it hung on net_rim_bb_framework_api.cod

    hrm..
    Last edited by Jargon; 03-11-2007 at 12:23 PM.

  7. #7
    Jargon's Avatar
    Jargon no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    204bdbc3
    Posts
    13

    Re: Installing 4.2 problems

    do u think if i were to take it to tmobile they would be able to fix it? or would they just tell me to call tech support...

  8. #8
    likefre's Avatar
    likefre no está en línea Stack level 4
    Join Date
    Feb 2007
    Posts
    870

    Re: Installing 4.2 problems

    this is something we should be able to take care of..
    Remove desktop manager software using the clean uninstall method..
    http://www.blackberry.com/btsc/searc...200%2010940287
    Remove the blackberry 8100 software..
    If you have not done so, download the blackberry desktop software 2.0 and the blackberry 8100 software from here:
    https://www.blackberry.com/Downloads...E4F82F9F00E7D4
    This is the cingular software but is the most up to date one..no worries about being on tmobile, it would work just fine..
    after doing this, install both programs, do not connect your bb yet..
    look for the vendor.xml file in your computer (search), delete the file..
    Then connect your bb, it will find the drivers, after it does, open desktop manager and try to reload the os again...
    standing by.........

  9. #9
    Jargon's Avatar
    Jargon no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    204bdbc3
    Posts
    13

    Re: Installing 4.2 problems

    i dont see blackberry desktop software 2.0...

    i see 4.1 4.0 3.6 and a manager 4.2

    which one should i use?

    just did the whole clean uninstall...and im still downloading the latest blackberry software...

  10. #10
    likefre's Avatar
    likefre no está en línea Stack level 4
    Join Date
    Feb 2007
    Posts
    870

    Re: Installing 4.2 problems

    ok....
    sorry desktop manager 4.2
    and for the 8100c, 4.2.0.88

  11. #11
    Jargon's Avatar
    Jargon no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    204bdbc3
    Posts
    13

    Re: Installing 4.2 problems

    ok thanks downloading that now. will try all this and get back to you.

  12. #12
    likefre's Avatar
    likefre no está en línea Stack level 4
    Join Date
    Feb 2007
    Posts
    870

    Re: Installing 4.2 problems

    will be here..

  13. #13
    Jargon's Avatar
    Jargon no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    204bdbc3
    Posts
    13

    Re: Installing 4.2 problems

    omg it finally installed!!! but...after it installed it just came up to an hour glass(new graphic for it too) and the hour glass has been just sitting there for several minutes...

  14. #14
    likefre's Avatar
    likefre no está en línea Stack level 4
    Join Date
    Feb 2007
    Posts
    870

    Re: Installing 4.2 problems

    yes....thats normal..it will take a while to load the first time..
    standing by!

  15. #15
    Jargon's Avatar
    Jargon no está en línea Stack level 1
    Join Date
    Sep 2006
    PIN/ID
    204bdbc3
    Posts
    13

    Re: Installing 4.2 problems

    alright will let it sit here for awhile...

    thanks soo much for helping btw...I really appriciate it!

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •