Results 1 to 4 of 4

Hi everyone I`m new to BB, but i`ll never change my new 8320 I have ... RIM Handheld OS forum

  1. #1
    loshoto's Avatar
    loshoto no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    2

    icq problem

    Advertisement



    Hi everyone

    I`m new to BB, but i`ll never change my new 8320

    I have a problem with the insalled icq client. When i try to log it says go to blackberry.com/icq. When i try to download the client from the site this is what occurs-

    http status 500
    type Exception reportmessagedescription The server encountered an internal error () that prevented it from fulfilling this request.exceptionjavax.servlet.ServletException
    org.apache.struts.action.RequestProcessor.processE xception(RequestProcessor.java:535)
    org.apache.struts.action.RequestProcessor.processA ctionPerform(RequestProcessor.java:433)
    org.apache.struts.action.RequestProcessor.process( RequestProcessor.java:236)
    org.apache.struts.action.ActionServlet.process(Act ionServlet.java:1196)
    org.apache.struts.action.ActionServlet.doPost(Acti onServlet.java:432)
    javax.servlet.http.HttpServlet.service(HttpServlet .java:717)
    javax.servlet.http.HttpServlet.service(HttpServlet .java:810)
    org.jboss.web.tomcat.filters.ReplyHeaderFilter.doF ilter(ReplyHeaderFilter.java:81)
    root causejava.lang.NullPointerException
    note The full stack trace of the root cause is available in the Apache Tomcat/5.5 logs.

    Any idea whats the problem?

  2. #2
    Sci-Tek's Avatar
    Sci-Tek no está en línea Stack level 4
    Join Date
    Dec 2007
    Posts
    849

    Re: icq problem

    I got the same error message when I made stupid settings to bb browser and tried to download WLM.. i'm including some screenshoots of my setup to you can compare.

    Browser -> options.

    Browser configuration:


    General Properties:


    Hope this helps you

  3. #3
    loshoto's Avatar
    loshoto no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    2

    Re: icq problem

    nope, it`s not working

  4. #4
    Sci-Tek's Avatar
    Sci-Tek no está en línea Stack level 4
    Join Date
    Dec 2007
    Posts
    849

    Re: icq problem

    if you set the settings to the same as me its out of my hands..

    I believe it was either image settings or javascript settings I altered which resolved this issue for me.

    You can always try to clear your cache and see if it works.
    Last edited by Sci-Tek; 01-22-2008 at 07:04 AM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •