Results 1 to 5 of 5

So my emails are coming thru no problemo, but they are all blank. Well I ... RIM Handheld OS forum

  1. #1
    mudshovel's Avatar
    mudshovel no está en línea Stack level 5
    Join Date
    Feb 2007
    PIN/ID
    ask
    Posts
    1,314

    I didn't want to read it anyways!!!

    Advertisement



    So my emails are coming thru no problemo, but they are all blank. Well I should say the body is empty. No text, no links, but for the most part all attachments are coming thru.

    I don't know if this an Empower setting i'm missing or an email options setting.

    Help!?!?

    4.5.0.46/8100




    yes i posted this in the please post your 4.5 bugs thread or whatever it's called, but i would actually like to solve this problem instead of getting lost on page 743 of 1,068 if you know what i mean.

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    mudshovel,

    Did anyone help you in the 4.5 support forum? Is this a recent upgrade you did to the .46 OS? Did you enable HTML e-mail in E-Mail Settings?

    Don't know anything about Empower, unfortunately, but with the 4.5 OS you shouldn't need Empower anymore. I'd try uninstalling it and then see how your e-mails look.

  3. #3
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344
    This is a reported bug with empower on 4.5 bbs with the new BIS. Turn off empower. ~via BB (wap.pinstack.com)~

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Thanks for the confirmation, Melissa!

  5. #5
    mudshovel's Avatar
    mudshovel no está en línea Stack level 5
    Join Date
    Feb 2007
    PIN/ID
    ask
    Posts
    1,314
    thanks y'all.

    and yes i did just upgrade to 4.5.0.37 last week and now to .46

    my email options are set to enable html. i wonder if that's causing some conflict between that and empower. who knows. hopefully Ani can help. i pm'ed him.
    Last edited by mudshovel; 07-08-2008 at 04:06 PM.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •