Page 1 of 2 12 LastLast
Results 1 to 15 of 18

[FONT=Verdana]Hello all hopefully someone can provide some input as I have tried everything...I recently replaced ... RIM Handheld OS forum

  1. #1
    luislyricz's Avatar
    luislyricz no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    70

    Html Email not working on 4.5.52 os

    Advertisement



    [FONT=Verdana]Hello all hopefully someone can provide some input as I have tried everything...I recently replaced my 8120 due LCD issues Html emails were working find on the old device never had any problems I replaced the device on Friday and Html emails were working fine but today all of sudden Html emails stopped working I have done the following.[/FONT]

    [FONT=Verdana]1. Perform a battery pull [/FONT]
    [FONT=Verdana]2. Resend the service books [/FONT]
    [FONT=Verdana]3. Registered on the HRT [/FONT]

    [FONT=Verdana]And still nothing...any input would be greatly appreciated [/FONT]

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    can you press menu and choose get images, or something to that affect?

    i have yet to get the images to download instantly without having to tell the bb to get the images.

  3. #3
    luislyricz's Avatar
    luislyricz no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    70
    Here is how i have in the email settings sorry i forgot to inculde this

    Email Settings>*****@gmail.com>Enable Html Email>yes
    Download Images Automatically> yes

    Like i said it was working fine on my old 8120 that i replaced and working on this one until today all the emails i now get are in text format

  4. #4
    luislyricz's Avatar
    luislyricz no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    70
    I noticed something today i hadnt added the blackberry attachment serivce i added it resent the serivce books and Registerd again on the hrt i am waiting now for email hopefully it works

  5. #5
    luislyricz's Avatar
    luislyricz no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    70
    Enable Html is on, attachment service was added still getting emails in Text format with no option to get images or get all images

  6. #6
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by cherrichiodo View Post
    can you press menu and choose get images, or something to that affect?

    i have yet to get the images to download instantly without having to tell the bb to get the images.
    As Cherri said above, I agree. I have had the same experience under ALL the 4.5 releases I've tried. I think it's a bug in HTML email (which didn't exist before 4.5)

    Are you sure that your images loaded automatically under 4.5 ... ever? If so, you're the 1st of heard of that had that feature work. I DO hope they fix it soon. I used BB Smart, and others used Empower, and both were better viewers IMO than HTML email.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  7. #7
    luislyricz's Avatar
    luislyricz no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    70
    Its really weird it worked on my first 8120 with no problems what so ever once i replaced the first 8120 installed the 4.5.52 os on the new 8120 Html emails just stopped working ive tried everything and havent been able to get it to work again....i guess i was just lucky

  8. #8
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by luislyricz View Post
    Its really weird it worked on my first 8120 with no problems what so ever once i replaced the first 8120 installed the 4.5.52 os on the new 8120 Html emails just stopped working ive tried everything and havent been able to get it to work again....i guess i was just lucky
    Just for comparison, 4.5.0.52 was the first 4.5 that I actually stayed with (8320) for about a month - images never downloaded automatically. In fact, I tried to download and use my BB Smart program but that failed under 4.5.

    Then I tried .55 for about 2 days and gave it up - forgot why and, instead of going back to .52, I looked up .69 and I'm still on it ... also without automatic image loading.

    I think you must have had a VERY special 8120 in the first one. Maybe someone else has had auto-image loading. I hope they'll post in here if they have cuz I haven't heard of it ... but I certainly don't know it all.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  9. #9
    luislyricz's Avatar
    luislyricz no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    70
    lol yeah and now that phone is on its way to tmobile well the only thing i can do is wait for the official 4.5 os release for the U.S.

  10. #10
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Quote Originally Posted by luislyricz View Post
    lol yeah and now that phone is on its way to tmobile well the only thing i can do is wait for the official 4.5 os release for the U.S.
    There's one other thing if you're of a mind to spend from $10-30 for an email viewer. Empower now has a viewer that will work with 4.5...and they have a trial. Good luck with whatever you decide. Go to www.getempower.com on your BB if you want to download and try the trial.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  11. #11
    luislyricz's Avatar
    luislyricz no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    70
    Well i got it to work!!!!!!! the following needs to be installed on the bb when you get the application loader screen ...

    1.Blackberry Attachment Service
    2.Blackberry S/Mime Support Package
    3.Dod Root Certificates

    Then Resend the service books and register in the hrt and all emails will be in HTML!!!

  12. #12
    CorporateCMG's Avatar
    CorporateCMG no está en línea Stack level 2
    Join Date
    Sep 2008
    Posts
    22
    Thanks!!!

  13. #13
    akag's Avatar
    akag no está en línea Stack level 1
    Join Date
    Apr 2008
    Posts
    1

    Thanks luislyricz!

    Brilliant! It worked!
    akag

  14. #14
    DriftorX's Avatar
    DriftorX no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    ask me!!
    Posts
    466
    Quote Originally Posted by luislyricz View Post
    [FONT=Verdana]Hello all hopefully someone can provide some input as I have tried everything...I recently replaced my 8120 due LCD issues Html emails were working find on the old device never had any problems I replaced the device on Friday and Html emails were working fine but today all of sudden Html emails stopped working I have done the following.[/FONT]

    [FONT=Verdana]1. Perform a battery pull [/FONT]
    [FONT=Verdana]2. Resend the service books [/FONT]
    [FONT=Verdana]3. Registered on the HRT [/FONT]

    [FONT=Verdana]And still nothing...any input would be greatly appreciated [/FONT]

    I had a similiar issue with getting html emails and all i was getting was the html code emails. What you need to do is physically delete all the cmime service books on the device ( your emails service books) then resend them through your carriers bis website.

  15. #15
    phoenix5x's Avatar
    phoenix5x no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    1

    Additional help with HTML

    You guys wouldnt happen to be able to explain how to do the above steps in a little more detail so i can fix this same issue on my 8120 would ya!

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •