Page 1 of 2 12 LastLast
Results 1 to 15 of 21

Ok now that BIE 2.5 is live I get some html emails but a majority ... RIM Handheld OS forum

  1. #1
    mrodgers73's Avatar
    mrodgers73 no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    31048e95
    Posts
    38

    html email pt2

    Advertisement



    Ok now that BIE 2.5 is live I get some html emails but a majority of them aren't displaying the images.

  2. #2
    VETT98's Avatar
    VETT98 no está en línea Stack level 3
    Join Date
    May 2008
    PIN/ID
    friends
    Posts
    261
    imo just put pro back on way better viewing anyway
    Mike

  3. #3
    JasonHDD's Avatar
    JasonHDD no está en línea Stack level 3
    Join Date
    Jun 2008
    Posts
    241
    Quote Originally Posted by mrodgers73 View Post
    Ok now that BIE 2.5 is live I get some html emails but a majority of them aren't displaying the images.
    for security purposes, you have to press the menu button, and click "get image" it's for security, and also let's you control the amount of data you use...

  4. #4
    rweasel6's Avatar
    rweasel6 no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    13
    Emp Pro definetly does not look as good as real HTML e mail but it does have features that are nice!

  5. #5
    ElCamino's Avatar
    ElCamino no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    152
    Sometimes not all the images come in even after choosing to download all images. Anyone else have that problem. Also anyone know how to select all your email to delete it. Example you have 50 emails and you want to delete them all at once. Before with 4.3 you could highlight and delete them now I cant seem to do that.

  6. #6
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561
    in the messages just highlight the date you want to delete and anything prior to that date will be deleted...just hit the menu key when you highlight it and there should be an option for delete prior

  7. #7
    rpol8052's Avatar
    rpol8052 no está en línea Stack level 4
    Join Date
    Oct 2007
    PIN/ID
    Ask me!
    Posts
    561
    or you can hold the shift key and move the ball down and it will select the messages you want

  8. #8
    ElCamino's Avatar
    ElCamino no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    152
    Thanks rpol8052 don't know how I missed that in the menu key. I must of have had the email high lighted only. I'm using the CDMA version of 4.5 so for some reason you can't no longer high light the emails using the shift key and trackball. It doesn't work. Also if you try to high light say something you typed or words to copy and paste it doesn't work. You have to go to the menu and choose "Select" in order to high light to copy or cut.

  9. #9
    thagame911's Avatar
    thagame911 no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    143
    I'm having the same problem with images not showing up. Even when I go to menu and hit get images they never come in. Can anybody help or tell me why this is happening ?

  10. #10
    Helmut's Avatar
    Helmut no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    61
    Are any of you using a @gmail.com address? If so, gmail doesn't load images as default, you have to set it to allow images in your gmail settings (i.e logging into your gmail account via your PC and changing the settings in there as well).

  11. #11
    thagame911's Avatar
    thagame911 no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    143
    Quote Originally Posted by Helmut View Post
    Are any of you using a @gmail.com address? If so, gmail doesn't load images as default, you have to set it to allow images in your gmail settings (i.e logging into your gmail account via your PC and changing the settings in there as well).
    I'm using an @sbcglobal.net address.

  12. #12
    jayeverette's Avatar
    jayeverette no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    2437b3bd
    Posts
    172
    Quote Originally Posted by Helmut View Post
    ...you have to set it to allow images in your gmail settings...
    I'm going to try this now! Cheers!

  13. #13
    mpshah's Avatar
    mpshah no está en línea Stack level 2
    Join Date
    Jun 2008
    Posts
    61
    Hi guys. just upgraded to .44 on 8320. I have been trying to play around with the HTML email but can't set it up. when i go to MESSAGES>OPTIONS>EMAIL SETTINGS> there are no settings for HTML EMAIL.
    Has anybody gone through this problem???
    Does .44 support html email? I'm pretty sure it does.

    Thanks

  14. #14
    thagame911's Avatar
    thagame911 no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    143
    I haven't got html emails to work with .44 on my 8320. So I upgraded to .46 and it works but the darn restarts is killing me !

  15. #15
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    Quote Originally Posted by JasonHDD View Post
    for security purposes, you have to press the menu button, and click "get image" it's for security, and also let's you control the amount of data you use...
    That doesn't seem to work at all for me.
    T-Mobile HTC Touch Pro2 & I'm not coming back! :D

    --HeavyC.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •