Results 1 to 12 of 12

Alright, so I tried to update my 8100 OS to 4.5. Midway through the upgrade, ... RIM Handheld OS forum

  1. #1
    ahopnova's Avatar
    ahopnova no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    17

    Help!!!

    Advertisement



    Alright, so I tried to update my 8100 OS to 4.5. Midway through the upgrade, my phone was no longer recognized by my comp, and the upgrade failed. Now, my phone wont turn on, isn't recognized by my comp, and the LED blinks red. What do I have to do to get my phone back!? PLEASE HELP!

  2. #2
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Did you uninstall old OS from PC first? Did you delete vender file?~via BB (wap.pinstack.com)~

  3. #3
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    We will get it back up! Happens a lot.~via BB (wap.pinstack.com)~

  4. #4
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    Look at this thread here: http://blackberryforums.pinstack.com...onnected-5178/

    I've had to do it before so follow each step and be patient, it may take a few times before it works.
    New User? - Read the NEW USERS GUIDE

  5. #5
    ahopnova's Avatar
    ahopnova no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    17
    my phone wont even turn on though, so no hourglass...i will give it a shot not sure if htat matters

  6. #6
    ahopnova's Avatar
    ahopnova no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    17
    alright,
    so now i got my phone up and running 4.5. I am having a few problems. MY BB messenger has dissappeared and both BB and Tmobile aren't recognizing my phone as TMO 8100. What should I do?

  7. #7
    KalebsDad78's Avatar
    KalebsDad78 no está en línea Device Pro
    Join Date
    Jun 2006
    PIN/ID
    Just Ask
    Posts
    2,044
    What do you mean BB & T-Mobile are not recognizing your phone as an 8100? You can load the BBM via the Desktop Manager and the application loader.
    New User? - Read the NEW USERS GUIDE

  8. #8
    ahopnova's Avatar
    ahopnova no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    17
    alright,
    i am almost back up to 100%. i have BBMM working again. I have my emails and everything working too. My only big problem is that I have lost my settings/options icon. It is nowhere to be found. Its not hidden. I've pulled the battery multiple times. I've resent service books. What gives? Please HELP!

  9. #9
    drdoom23's Avatar
    drdoom23 no está en línea Stack level 4
    Join Date
    Jun 2007
    Posts
    828
    ~via BB (wap.pinstack.com)~unistall and reinstall or through the app loader it should be there

  10. #10
    DCookSta's Avatar
    DCookSta no está en línea Device Pro
    Join Date
    Aug 2006
    PIN/ID
    312C4157
    Posts
    2,331
    Some themes have an options icon with a settings icon inside that, check all you icons to make sure it didn't get stuck in there.

    ~via BB (wap.pinstack.com)~

  11. #11
    ahopnova's Avatar
    ahopnova no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    17
    Quote Originally Posted by DCookSta View Post
    Some themes have an options icon with a settings icon inside that, check all you icons to make sure it didn't get stuck in there.

    ~via BB (wap.pinstack.com)~
    there are no settings/options icons

  12. #12
    pr24's Avatar
    pr24 no está en línea Stack level 2
    Join Date
    Jan 2008
    Posts
    36
    Did you try resending your service books?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •