Results 1 to 11 of 11

my screen says No Application Linked (Factory OS) the device is more than wiped.. how ... RIM Handheld OS forum

  1. #1
    lrspray's Avatar
    lrspray no está en línea Stack level 2
    Join Date
    Mar 2007
    PIN/ID
    20D3AAA8
    Posts
    50

    Fresh OS install help.. "Factory OS" Blank screen

    Advertisement





    my screen says

    No Application Linked
    (Factory OS)



    the device is more than wiped.. how do i reinstall the OS .. i tried through Desktop Manager but it says that Email Application cannot be loaded because a file coulnt be located. I just installed the OS version on my computer so i dont know why it would say that.


    any ideas on a fix anyone./..?

    thanks,
    Luis

  2. #2
    jblackfish's Avatar
    jblackfish no está en línea PINStacked!
    Join Date
    Dec 2007
    Posts
    11,116
    Could it be this simple? - If you didn't install an OS from your carrier, did you delete the vendor file. The “vendor.xml” file is found at C:\Program Files\Common Files\Research In Motion\AppLoader

    What version of DM do you have installed?

    Also you might try this thread.
    For every complex problem there is a solution, that is simple, neat, .....and wrong! (H. L. Mencken) jblackfish(at)pinstack(dot)com

  3. #3
    GaryF's Avatar
    GaryF no está en línea Stack Moderator
    Join Date
    May 2007
    Posts
    5,432
    Thats an unusual screen display. If you continue to have issues I suggest you wipe withe device using JL_Cmder and try again to install the OS. There is a link in My Blog to an excellent "How To" use this application by Lava Girl that includes the Download.
    BlackBerry® Certified Support Specialist
    The Shark Tank

  4. #4
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907
    Wow that is crazy...never seen that one before. I would follow Gary's suggestion of using JL_cmder.

    Let us know if you need anything else

  5. #5
    casefile101's Avatar
    casefile101 no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    13
    Quote Originally Posted by lrspray View Post


    my screen says

    No Application Linked
    (Factory OS)



    the device is more than wiped.. how do i reinstall the OS .. i tried through Desktop Manager but it says that Email Application cannot be loaded because a file coulnt be located. I just installed the OS version on my computer so i dont know why it would say that.


    any ideas on a fix anyone./..?

    thanks,
    Luis
    1. install the correct device software for your blackberry
    2. delete 'vendor.xml' from 'C:\program files\common files\research in motion\apploader'
    3. take battery out of Blackberry
    4. connect USB cable to BlackBerry & PC
    5. Open the command prompt
    6. type in the command prompt: cd C:\program files\common files\research in motion\apploader
    7. then type loader/nojvm
    8. Click Next in the window that pops up
    9. Click next again even if Correct PIN is not detected (UNKNOWN or FFFF..)
    10. wait till app loader menu cames up and select components you want to install
    11. Click next then again
    12. wait for set to boot up
    13. problem solved

  6. #6
    franklwx's Avatar
    franklwx no está en línea Stack level 1
    Join Date
    Apr 2009
    Posts
    2
    Hello I am new to your fourm so bear with me. I purchased a used bb 7100i off ebay.It is running bb platform 2.1.0.46 and the bb core app and system ver. is 4.1. I plan to use it with a boost mobile sim card. My problem is the blackberry starts up and wont go to the home screen. It reads the sim card and will tell me the phone# all buttons function, but it will not make or receive calls. please help

  7. #7
    caboose06's Avatar
    caboose06 no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    GoGrEEn!
    Posts
    228
    Quote Originally Posted by franklwx View Post
    Hello I am new to your fourm so bear with me. I purchased a used bb 7100i off ebay.It is running bb platform 2.1.0.46 and the bb core app and system ver. is 4.1. I plan to use it with a boost mobile sim card. My problem is the blackberry starts up and wont go to the home screen. It reads the sim card and will tell me the phone# all buttons function, but it will not make or receive calls. please help
    ^^is the device unlocked? is your radio turned on?
    Last edited by caboose06; 04-09-2009 at 03:03 PM.

  8. #8
    franklwx's Avatar
    franklwx no está en línea Stack level 1
    Join Date
    Apr 2009
    Posts
    2
    How do I unlock the phone and turn the radio on? Sorry im kind of new to the bb world, more familar with motorola. I purchased the phone off ebay it is a nextel branded phone and i have an active boost mobile sim card.
    Last edited by franklwx; 04-09-2009 at 07:48 PM.

  9. #9
    caboose06's Avatar
    caboose06 no está en línea Stack level 3
    Join Date
    Dec 2007
    PIN/ID
    GoGrEEn!
    Posts
    228
    ^^^i am not familair with these networks you speak of. are they even compatible? you can aquire an unlock code off of ebay, the seller will give you directions on how to do this. you can activate the radio by using the setup wizard on the device.

  10. #10
    abxy007's Avatar
    abxy007 no está en línea Stack level 1
    Join Date
    Feb 2008
    Posts
    6
    You are a genius...Thanks for the help.

  11. #11
    jalba's Avatar
    jalba no está en línea Stack level 1
    Join Date
    Oct 2010
    Posts
    1
    ok, u talk about components? what do u mean by that?

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •