Results 1 to 5 of 5

Hello Forum, I have a 7250. I have the latest desktop and handheld software and ... RIM Handheld OS forum

  1. #1
    williamsesno's Avatar
    williamsesno no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    6

    First Post on this Forum - 7250 OS install connection problems

    Advertisement



    Hello Forum,
    I have a 7250.
    I have the latest desktop and handheld software and the latest java tools.
    I have searched many times through threads and it seems some have reached the same unhappy point as I.

    I originally got the "device error/ reset ***" main screen of death (can't remember exact code)

    I attempted reloading OS with application loader about 10 times. It connects well enough to see the applications it needs.I did the whole "put the battery in at the right time" etc... The process would reach a point of erasing data and then I put the battery in, it would complete the step and then crash because of a connection error.
    Device communications error encountered. [A:0x0000000E]



    The original rest error is now gone anf I have the red light blinking twice in 2 seconds intervals.
    I have downloaded the java tools and tried different ways of initializing through java.
    I get an error message... "unable to open port"

    I think I have done due diligence to search the forum before asking but I cant find a solution. I find most people are helped by the suggestions in other threads but it seems there are a few of us that remain screwed.

    Thanks!

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: First Post on this Forum - 7250 OS install connection problems

    william - welcome to pinstack

    how many times have you tried the battery in?
    i've read some have to do it many times for it to work and to make sure you replacing at the very exact time

    are you using this thread
    http://blackberryforums.pinstack.com...uter_wont.html

  3. #3
    williamsesno's Avatar
    williamsesno no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    6

    Re: First Post on this Forum - 7250 OS install connection problems

    Thanks for the response.
    Yes, I have read that post several times. I am wondering if it is a unfixable hardware error.
    It's actually under warranty, I'm just doing this because it interests me. I think I'll give this a little more time and send it in if it doesnt work.

  4. #4
    BBWrangler's Avatar
    BBWrangler no está en línea Stack level 3
    Join Date
    Jan 2006
    PIN/ID
    219DFD90
    Posts
    212

    Re: First Post on this Forum - 7250 OS install connection problems

    Have you tried a different USB cable?
    I've had that mess up reloads before.

    If you've already backed up your data, I would use the javaloader with the -wipe -usb commands to get rid of everything on it, then try reloading the OS.

    If those don't work, it might be RMA time. I've worked on dozens that did that, but would not load.
    Last edited by BBWrangler; 07-19-2007 at 01:28 PM.
    It doesn't record video. Get over it.

  5. #5
    williamsesno's Avatar
    williamsesno no está en línea Stack level 1
    Join Date
    Jul 2007
    Posts
    6

    Re: First Post on this Forum - 7250 OS install connection problems

    I'm on the BES, so back up is not a problem.
    I have tried the javaloader for a while, that's when I get "unable to open port".

    I will try the USB cable switch. Worth a try.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •