Results 1 to 5 of 5

Now I cant get my phone to do anything. Any help please... RIM Handheld OS forum

  1. #1
    NOID's Avatar
    NOID no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    2423EC62
    Posts
    194

    Error 507 during OS upgrade

    Advertisement



    Now I cant get my phone to do anything. Any help please

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    NOID,

    See if any of the resolutions in the following thread help you out:

    http://blackberryforums.pinstack.com...ead.php?t=1795

  3. #3
    tiger123sw's Avatar
    tiger123sw no está en línea Stack level 3
    Join Date
    Sep 2007
    PIN/ID
    24207ab3
    Posts
    119
    This too happened to me a few months back while trying to upgrade to 4.2.2.184 I found that using the usb cord that was plugged into my usb hub was the problem > I think it is a windows / cheap hub / vista issue more than a Blackberry issue. I used a usb cord plugged right in to my computer and got my .184 installed without issue, the same when I upgraded to 4.5 I made sure the I was NOT going through a hub… Just something to keep in mind.

  4. #4
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Thanks for sharing your experience, tiger.

    Hopefully NOIDs issue is as easy to fix.

  5. #5
    Usarmyaircav's Avatar
    Usarmyaircav no está en línea Stack level 2
    Join Date
    Feb 2007
    Posts
    49
    I would agree with tiger, on the Vista /usb cable. I have Vista, and used the cable that came with my 8320 right to the machine and had no problems. I upgraded to 4.5.52

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •