Results 1 to 4 of 4

So I just downgraded my Verizon Wireless 7250 from 4.1.0.309 to 4.0.2.41, but I'm still ... RIM Handheld OS forum

  1. #1
    dorqus's Avatar
    dorqus no está en línea Stack level 2
    Join Date
    Aug 2006
    PIN/ID
    23e2fc25
    Posts
    27

    Downgraded from 4.1.0.x to 4.0.2.x but still seeing 1XEV on Verizon 7250

    Advertisement



    So I just downgraded my Verizon Wireless 7250 from 4.1.0.309 to 4.0.2.41, but I'm still seeing 1XEV at the top of the device, I figured that since 4.0.2 .x didn't have EVDO support that I would just see a 1X. Am I missing something? or does 4.0.2.x have EVDO support in it? (I used a Telstra OS Image for the downgrade) I also did a *22899 to reprogram the phone. Once activation is complete, I will yank the battery and have the BlackBerry power back on, see if that makes a difference.

    The reason for this downgrade is that I live in a poor Verizon reception area (can you hear my now my foot....) so I figuered that using an OS without EVDO support might help me get better reception and prolong battery life (It did on my Motorola E815)

    Thanks.

  2. #2
    dorqus's Avatar
    dorqus no está en línea Stack level 2
    Join Date
    Aug 2006
    PIN/ID
    23e2fc25
    Posts
    27

    Re: Downgraded from 4.1.0.x to 4.0.2.x but still seeing 1XEV on Verizon 7250

    OK never mind....I dialed ##000000 and was able to toggle the Mode preference from DIGITAL only <-> EVDO only <-> CDMA only

  3. #3
    dolphinrich's Avatar
    dolphinrich no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    3048e0cb
    Posts
    179

    Re: Downgraded from 4.1.0.x to 4.0.2.x but still seeing 1XEV on Verizon 7250

    FYI...

    4.0.2 does support EVDO.. 4.0.0.204 does not support EVDO.

  4. #4
    dorqus's Avatar
    dorqus no está en línea Stack level 2
    Join Date
    Aug 2006
    PIN/ID
    23e2fc25
    Posts
    27

    Re: Downgraded from 4.1.0.x to 4.0.2.x but still seeing 1XEV on Verizon 7250

    OK thanks dolphinrich. I'll look for 4.0.0.204, but it's really a moot point as even disabling EVDO didn't help my reception issues at home.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •