Results 1 to 11 of 11

Ever since I upgraded to 4.5.0.52, I haven’t been able to talk on the phone/browse ... RIM Handheld OS forum

  1. #1
    nericq's Avatar
    nericq no está en línea Stack level 1
    Join Date
    Apr 2007
    PIN/ID
    2467DD6E
    Posts
    12

    Curve 8300 reboot issue after .52 upgrade

    Advertisement



    Ever since I upgraded to 4.5.0.52, I haven’t been able to talk on the phone/browse internet for more than 5 minutes without my phone rebooting (unless I keep the phone plugged in, which is annoying).


    I tried to downgrade to a lower 4.5 firmware and even back to 4.2, but DM won’t recognize that I’ve installed a different firmware. I’ve seen a few threads w/the same issues, and I’ve tried the suggestions in those threads, but nothing has fixed the issue. Here’s what I’ve attempted so far:
    • Uninstalled all versions of firmware from the Control Panel and installed the one I want (yes, I deleted the vendor.xml file)
      Uninstalled/re-installed DM
    • Rebooted PC and Blackberry
    • Wiped handheld and memory card
    I’m on DM 4.5 and Windows Vista if that helps at all.
    Last edited by nericq; 08-12-2008 at 04:39 PM.

  2. #2
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695
    Did you remove the vendor.xml file from the other O/S software so it will recognize the device? I've also heard that sometimes switching back to the 4.3 software for DM makes a difference as well.

  3. #3
    nericq's Avatar
    nericq no está en línea Stack level 1
    Join Date
    Apr 2007
    PIN/ID
    2467DD6E
    Posts
    12
    Quote Originally Posted by BES Noob View Post
    Did you remove the vendor.xml file from the other O/S software so it will recognize the device? I've also heard that sometimes switching back to the 4.3 software for DM makes a difference as well.
    I only went to one location to delete the vendor.xml file...C:\Program Files\Common Files\Research In Motion\AppLoader

    Is there another place to delete it? And also, I started off w/DM 4.3, I just upgraded to 4.5 last night to see if that would make a difference. The majority of my attempts were w/DM 4.3.

  4. #4
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695
    So what you're saying is that you are still running on the .52 software and are not able to downgrade? Am I correct on this?

  5. #5
    nericq's Avatar
    nericq no está en línea Stack level 1
    Join Date
    Apr 2007
    PIN/ID
    2467DD6E
    Posts
    12
    Quote Originally Posted by BES Noob View Post
    So what you're saying is that you are still running on the .52 software and are not able to downgrade? Am I correct on this?
    Yes, exactly. I've had it w/the 4.5.0.52 issues that I'm having. I would prefer to downgrade to 4.5.0.42 because I didn't have any issues with that version, but I'll go all the way back 4.2 if I have to.

  6. #6
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695
    I had that problem before when I hooked the USB port to my BB. My problem was because I saved the other version of 4.5 in the same folder. I just moved the file to another folder and changed the path to only recognize that folder it was able to recognize it after that. I went from .18 to .55 and it worked fine for me but of course I'm on a 8310 as well.

  7. #7
    nericq's Avatar
    nericq no está en línea Stack level 1
    Join Date
    Apr 2007
    PIN/ID
    2467DD6E
    Posts
    12
    Quote Originally Posted by BES Noob View Post
    I had that problem before when I hooked the USB port to my BB. My problem was because I saved the other version of 4.5 in the same folder. I just moved the file to another folder and changed the path to only recognize that folder it was able to recognize it after that. I went from .18 to .55 and it worked fine for me but of course I'm on a 8310 as well.
    Are you talking about actual .exe files being in the same folder? If not, I don't think I understand what you mean by moving files and changing paths. Which files/which paths?

  8. #8
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695
    Your 4.5.0.42 and 4.5.0.52 are in the same folder correct? I'm under the assumption that it is because that is why it doesn't recognize the device either that or vendor.xml file is around and that is why it didn't recognize your device. I've ran into both issues and that has what kept me from uploading an O/S into a Blackberry. What I am saying is separate the O/S so the app loader can recognize your device.

  9. #9
    nericq's Avatar
    nericq no está en línea Stack level 1
    Join Date
    Apr 2007
    PIN/ID
    2467DD6E
    Posts
    12
    Quote Originally Posted by BES Noob View Post
    Your 4.5.0.42 and 4.5.0.52 are in the same folder correct? I'm under the assumption that it is because that is why it doesn't recognize the device either that or vendor.xml file is around and that is why it didn't recognize your device. I've ran into both issues and that has what kept me from uploading an O/S into a Blackberry. What I am saying is separate the O/S so the app loader can recognize your device.
    Okay, I gotcha. So I moved everything out of that folder besides the .42 firmware and went through the process again. DM still doesn't recognize another firmware is available. Thanks for the tip though...I'm willing to do pretty much anything at this point.

  10. #10
    nericq's Avatar
    nericq no está en línea Stack level 1
    Join Date
    Apr 2007
    PIN/ID
    2467DD6E
    Posts
    12
    Alright...I took it a step further, did a battery pull and rebooted my PC, and it worked. I downgraded to .42. Thanks so much BES Noob.

  11. #11
    BES Noob's Avatar
    BES Noob no está en línea BES Pro
    Join Date
    Jan 2008
    PIN/ID
    just ask
    Posts
    3,695
    Loading the O/S with the battery out is another way too! I'm sorry I wasn't much more help but I'm glad to hear your back up again.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •