Page 2 of 2 FirstFirst 12
Results 16 to 20 of 20

use this thread http://blackberryforums.pinstack.com...rade_your.html... RIM Handheld OS forum

  1. #16
    reddog187's Avatar
    reddog187 no está en línea Stack Moderator
    Join Date
    Dec 2006
    PIN/ID
    STACK
    Posts
    8,907

    Re: CURVE 8300 new OS

    Advertisement




  2. #17
    saladiro's Avatar
    saladiro no está en línea Stack level 3
    Join Date
    Feb 2007
    Posts
    151

    Re: CURVE 8300 new OS

    tks again!!!

  3. #18
    oldgeek's Avatar
    oldgeek no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    174

    Re: CURVE 8300 new OS

    Just one question I had while reading this post. If I currently have the at&t OS and install the latest SingTel OS will I lose my at&t default theme? Only reason I ask is because after trying out several themes I found the at&t default theme to be most useful for me. I'm upgrading because I don't like the restrictions the at&t platform puts on several GPS applications, like not allowing me to run BB Maps etc.

  4. #19
    chubbychibimeui's Avatar
    chubbychibimeui no está en línea Stack level 1
    Join Date
    Oct 2007
    PIN/ID
    2436BFEA
    Posts
    5

    Re: CURVE 8300 new OS

    I tried this and it still said the downloaded version was the old 4.2.2.170. any ideas why?

  5. #20
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164

    Re: CURVE 8300 new OS

    Quote Originally Posted by oldgeek View Post
    Just one question I had while reading this post. If I currently have the at&t OS and install the latest SingTel OS will I lose my at&t default theme? Only reason I ask is because after trying out several themes I found the at&t default theme to be most useful for me. I'm upgrading because I don't like the restrictions the at&t platform puts on several GPS applications, like not allowing me to run BB Maps etc.
    sorry for the late response, but no, you will not lose the theme if you have an ATT branded phone
    -------
    Quote Originally Posted by chubbychibimeui View Post
    I tried this and it still said the downloaded version was the old 4.2.2.170. any ideas why?
    your blackberry says this after updating?
    when you launched application loader, did you see where it was deleting core apps and reinstalling new ones?
    maybe you already had that OS on your curve?
    Last edited by cherrichiodo; 01-21-2008 at 01:15 AM. Reason: Automerged.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •