Results 1 to 2 of 2

This could be something in AT&T's network for all I know, but if so, its ... RIM Handheld OS forum

  1. #1
    Instrumentality's Avatar
    Instrumentality no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    22C7107B
    Posts
    76

    Choppy voice on the phone with OS 5.0?

    Advertisement



    This could be something in AT&T's network for all I know, but if so, its only started happening recently.

    In the last week or so, it seems that when I make a phone call, everyone can hear me fine, but everyone on the other end gets chopped up in a very fast staccato, almost like an audio strobe.

    If I go on mute, then I can hear them fine. I seem to only have the problem when I'm on 3G, but OS 5.0.0.314 seems to become unstable unless you leave it in 3G. Being on AT&T, I haven't found a newer one that works yet. (PLEASE let us know when the next Bold 9000 OS comes out!!! I'm sick of seeing 30 versions come out for the storm, 9700, and curve.)

    I am a bit low on memory... only have 11 megs free when it boots up, and 6 usually after a while, and this is after a deleting rampage cleaning out my phone. I'd probably have 100 more apps on there if I'd stop running out of memory.

    Is it the memory? The network? The OS? Something else?

  2. #2
    DaBlackberryBoy's Avatar
    DaBlackberryBoy no está en línea Stack level 2
    Join Date
    Jun 2008
    PIN/ID
    URADUMAS
    Posts
    30
    The same thing started happening to me this morning. I am on T-Mo running .586 on a Blackberry Bold 9700 (Bold 2)

    http://www.blackberryforums.com/gene...ml#post1609476

    Thanks goodness I found someone else having the same issue. Now we just need to find someone who can help
    DaBlackberryBoy
    -- http://wardmitchelljr.com --

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •