Results 1 to 2 of 2

I am new to all this but I was wondering if anyone knew if I ... RIM Handheld OS forum

  1. #1
    codylparker's Avatar
    codylparker no está en línea Stack level 1
    Join Date
    Dec 2008
    Posts
    1

    Post Cellular South OS Upgrade?

    Advertisement



    I am new to all this but I was wondering if anyone knew if I could update my OS to 4.5. I currently have 4.2 and it is preventing me from using certain themes. Any help?

  2. #2
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Hello, Cody and welcome to PinStack!

    You can use an OS from any carrier as long as it specific to your device (speaking of which, if you could put that info into your profile, it would be very helpful!). In other words, if you have an 8310, you need the OS for an 8310. If the OS is not from your carrier, you need to delete a file called vendor.xml. Detailed instructions can be found in a thread in the FAQ link in my signature, but post back here if you have questions.

    Cheers,
    Roger

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •