Page 14 of 31 FirstFirst ... 910111213141516171819 ... LastLast
Results 196 to 210 of 459

I finally got it working. Seems good. The browser is better for sure. I guess ... RIM Handheld OS forum

  1. #196
    cyberpyr8's Avatar
    cyberpyr8 no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    78

    Advertisement



    I finally got it working. Seems good. The browser is better for sure. I guess I don't really need my Empower anymore.

    My phone will now connect to my N Router. The old OS would just reboot over and over. That alone is worth the upgrade to me.
    Last edited by cyberpyr8; 07-18-2008 at 12:39 AM.

  2. #197
    magellan0547's Avatar
    magellan0547 no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    242E7D27
    Posts
    770
    haven't had free time until now as my best friend here in AZ just had a baby...welcome to the world jackson! yet another soul waiting to be consumed by the craze that is BB...but i digress...will update from scratch (doing a jl_cmder wipe first then loading 4.5)...will update with how it goes

  3. #198
    olduwan's Avatar
    olduwan no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    6
    Did anyone get a 507 error screen after upgrading to this? I got one and a battery pull didn't work so I had to do this to downgrade:

    http://blackberryfaq.com/index.php/W...nnect_and_wipe

  4. #199
    luislyricz's Avatar
    luislyricz no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    70
    the connecting to device is taking for ever!!

  5. #200
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    It's normal to take a long time. That's why I upgraded my 8100 and 8120 separately so I wouldn't have to wait forever for them to connect and initialize.


  6. #201
    HeavyComponent's Avatar
    HeavyComponent no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    TP2 :D
    Posts
    2,557
    BTW - This OS version still have memory leaks. But it's def. not that bad.

    ---
    T-Mobile Curve 8320 - 4.5.0.52 OS!
    [heavycomponent@tmo.blackberry.net]

    --HeavyC.

    ~via BB (wap.pinstack.com)~

  7. #202
    luislyricz's Avatar
    luislyricz no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    70
    well so far so good got past Connecting to deivce as far as the memory problem i used the berry coder and deleted some stuff i really dont use

  8. #203
    alpra's Avatar
    alpra no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    38
    8100 with new os real dark settings not have any change

  9. #204
    alpra's Avatar
    alpra no está en línea Stack level 2
    Join Date
    Apr 2007
    Posts
    38
    8100 with new os camera dark settings do not have any change

  10. #205
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    There aren't that many changes to the 8100. I noticed that also. Most of the noticeable changes happened on my 8120 (ICQ, new fonts, new unlockable themes, HTML email, etc.). I'm happy now LOL

    I still would like to see the following:

    Trash Can Icon or Folder
    New BB Browser (I don't like having to go back and forth between Page View and Column View)
    3G
    MySpace Launcher Icon
    1GB Device Memory
    3 MP or better camera
    Last edited by EricaJ1073; 07-18-2008 at 02:05 AM.


  11. #206
    phatmanxxl's Avatar
    phatmanxxl no está en línea Stack level 4
    Join Date
    Feb 2008
    PIN/ID
    3M TA3
    Posts
    611
    i got it now and it works with mt N router too! But now it goes back and fourth to EDGE and UMA and i got the yellow minus by the wifi connection. But besides that it seems pretty good.

    the install was a piece of cake. thanks everybody!!

  12. #207
    magellan0547's Avatar
    magellan0547 no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    242E7D27
    Posts
    770
    wow that was super fast...i'm done already...by far the fastest i've ever seen...and i even did a jl_cmder wipe...maybe that had something to do with it...oh throw in computer restart too because i uninstalled my 4.2 OS...woot to Orange for their official release will post with any issues...but from what i have read there should me slim to none :P

  13. #208
    magellan0547's Avatar
    magellan0547 no está en línea Stack level 4
    Join Date
    May 2007
    PIN/ID
    242E7D27
    Posts
    770
    phatmanxxl...have you set your service to wi-fi prefered? and are there a lot of other wi-fi signals in your area? those could be causing interference but a easy fix is to change your routers broadcast channel...hope this helps

  14. #209
    luislyricz's Avatar
    luislyricz no está en línea Stack level 2
    Join Date
    Jan 2007
    Posts
    70
    Must say this os is really good

    1. Html Email
    2. updated web Browser
    3. NO BUGS...IE .37
    4. Phone seems like its running alot smoother

  15. #210
    EricaJ1073's Avatar
    EricaJ1073 no está en línea PINStacked!
    Join Date
    Mar 2006
    Posts
    10,420
    What is the difference in the web browser? I still can't tell. It looks the same to me.


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •