Page 10 of 31 FirstFirst ... 56789101112131415 ... LastLast
Results 136 to 150 of 459

Can anyone confirm that the camera white out problem is corrected with this 4.5. Not ... RIM Handheld OS forum

  1. #136
    epiticus1's Avatar
    epiticus1 no está en línea Stack level 3
    Join Date
    Dec 2007
    Posts
    124

    Advertisement



    Can anyone confirm that the camera white out problem is corrected with this 4.5. Not worth upgrading to this 4.5 if it has the same problem as the last one.

  2. #137
    nealpolshuk's Avatar
    nealpolshuk no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    95
    Just upgraded my 8320 TMO Curve. So far - no issues.

    Install: no problems at all. It took about an hour.

    Docs ToGo: In order to get the Documents To Go to show up, I had to go into the Application Loader in DM 4.5 and put a check mark into the box. Then and only then did it install on the Curve.

    Browser: Has better graphics rendering and also better "pointer" action. It also seems to fit more on the screen. Nice.

    HTML eMail: I haven't gotten this feature to work yet. Anyone know how to initiate this?

  3. #138
    ConstantineXVI's Avatar
    ConstantineXVI no está en línea Stack level 3
    Join Date
    Mar 2008
    PIN/ID
    244EB7DA
    Posts
    102
    Quote Originally Posted by epiticus1 View Post
    Can anyone confirm that the camera white out problem is corrected with this 4.5. Not worth upgrading to this 4.5 if it has the same problem as the last one.
    Yup, white balance is whacked out. I've got someone on another board that says it'll be fixed in the next build, which may or may not be leaked.
    Information should be free. Avoid trapping it in PMs/PINs if you can.

  4. #139
    epiticus1's Avatar
    epiticus1 no está en línea Stack level 3
    Join Date
    Dec 2007
    Posts
    124
    Nealpolshuk, re-sent your service books.

  5. #140
    nealpolshuk's Avatar
    nealpolshuk no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    95
    Quote Originally Posted by epiticus1 View Post
    Can anyone confirm that the camera white out problem is corrected with this 4.5. Not worth upgrading to this 4.5 if it has the same problem as the last one.
    Camera seems to work fine in any and all lighting conditions. {BB8320 Curve}

  6. #141
    epiticus1's Avatar
    epiticus1 no está en línea Stack level 3
    Join Date
    Dec 2007
    Posts
    124
    Quote Originally Posted by ConstantineXVI View Post
    Yup, white balance is whacked out. I've got someone on another board that says it'll be fixed in the next build, which may or may not be leaked.
    That sucks and it seems that only the 8100 is suffering from the camera problem. Wish somone would find a fix for it soon.

  7. #142
    nealpolshuk's Avatar
    nealpolshuk no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    95
    Quote Originally Posted by nealpolshuk View Post
    HTML eMail: I haven't gotten this feature to work yet. Anyone know how to initiate this?
    I just figured out how to get HTML Email working.... I had to go into options>advanced options>TCP>apn and type in wap.voicestream.com. (only works for T-Mobile but there may be something similar for your carrier)

    When in your email press the menu button and select "get images"

  8. #143
    basic's Avatar
    basic no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    65
    Quote Originally Posted by nealpolshuk View Post
    I just figured out how to get HTML Email working.... I had to go into options>advanced options>TCP>apn and type in wap.voicestream.com. (only works for T-Mobile but there may be something similar for your carrier)

    When in your email press the menu button and select "get images"
    didn't have to do that and I am with tmo. under options (when in messages), under email settings, make sure that "enable html email" is set to "yes"...

    and as someone pointed out, resent service books.

  9. #144
    nealpolshuk's Avatar
    nealpolshuk no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    95
    All you TMO HotSpot at Home people: Since the upgrade to this version of OS 4.5, my UMA meter has shown a stronger signal and UMA calling has been steady and consistent.

  10. #145
    sweet_pants's Avatar
    sweet_pants no está en línea Stack level 2
    Join Date
    Jan 2007
    PIN/ID
    Jus Ask
    Posts
    73

    Question

    Quote Originally Posted by melissaox View Post
    .37 also has had issues with UMA. I would not recommend it for any T mobile customers.
    I'm a Tmo customer. Is this Orange UK 4.5 not the move? I was getting soo excited about downloading but soo many mixed reviews.
    "It Is What It Is"

  11. #146
    basic's Avatar
    basic no está en línea Stack level 2
    Join Date
    Sep 2006
    Posts
    65
    Quote Originally Posted by sweet_pants View Post
    I'm a Tmo customer. Is this Orange UK 4.5 not the move? I was getting soo excited about downloading but soo many mixed reviews.
    dude- I have tmo, (and an 8320) and have been using it all day with nary a problem (I did have a duplication of appts in my calendar but easily resolved). It has been working flawlessly. html and faster (with new brower) browsing . I would recommend it. I have shied away from some of the previous iterations but took the plunge with this one.

    that said, if you are remotely concerned, don't, wait for the official . there is nothing here that is worth your sanity if something does go wrong.

  12. #147
    HeyMrRadio's Avatar
    HeyMrRadio no está en línea Themes Pro
    Join Date
    Jan 2007
    Posts
    1,290
    Quote Originally Posted by joelwag View Post
    Yes it still does that. I don't see it as much of a problem. Just happy to finally get this OS.
    Cool, thanks, maybe the new plazmic will fix it...

  13. #148
    nealpolshuk's Avatar
    nealpolshuk no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    95

    Smile

    Quote Originally Posted by sweet_pants View Post
    I'm a Tmo customer. Is this Orange UK 4.5 not the move? I was getting soo excited about downloading but soo many mixed reviews.
    I am a TMO customer with an 8320... no problems so far with this great upgrade!

  14. #149
    ebanga's Avatar
    ebanga no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    24352F80
    Posts
    284
    Quote Originally Posted by nealpolshuk View Post
    Just upgraded my 8320 TMO Curve. So far - no issues.

    Install: no problems at all. It took about an hour.

    Docs ToGo: In order to get the Documents To Go to show up, I had to go into the Application Loader in DM 4.5 and put a check mark into the box. Then and only then did it install on the Curve.

    Browser: Has better graphics rendering and also better "pointer" action. It also seems to fit more on the screen. Nice.

    HTML eMail: I haven't gotten this feature to work yet. Anyone know how to initiate this?
    Did u resend your service books?
    "Make It Count" R.I.P. Jay D ~ 6-25-05

  15. #150
    nealpolshuk's Avatar
    nealpolshuk no está en línea Stack level 3
    Join Date
    Jun 2007
    Posts
    95
    yes...gotit solved...thanks all

Page 10 of 31 FirstFirst ... 56789101112131415 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •