Page 5 of 5 FirstFirst 12345
Results 61 to 69 of 69

I also installed on the 8100, everything is good, but the status light is red, ... RIM Handheld OS forum

  1. #61
    xattica's Avatar
    xattica no está en línea Stack level 3
    Join Date
    Jun 2007
    PIN/ID
    GA
    Posts
    339

    Advertisement



    I also installed on the 8100, everything is good, but the status light is red, on 100% of the time. I will reinstall it again.
    ~via BB (wap.pinstack.com)~

  2. #62
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by xattica View Post
    I also installed on the 8100, everything is good, but the status light is red, on 100% of the time. I will reinstall it again.
    ~via BB (wap.pinstack.com)~
    Did you try a battery pull before re-installing the OS?

  3. #63
    xOrphenochx's Avatar
    xOrphenochx no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    16
    It looks like the memory card freezing issue still stands. I've already formatted it like I've seen other people remedy it with, but still it freezes. Anything else to fix it?

  4. #64
    royeiror's Avatar
    royeiror no está en línea Stack level 2
    Join Date
    Jul 2007
    PIN/ID
    208C2087
    Posts
    43
    Quote Originally Posted by xattica View Post
    I also installed on the 8100, everything is good, but the status light is red, on 100% of the time. I will reinstall it again.
    ~via BB (wap.pinstack.com)~
    it used to happen with colorpearl, it's not compatible with 4.5, try uninsatlling it

  5. #65
    liquidsense's Avatar
    liquidsense no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    80
    After much pussyfooting and general hesitance in installing os 4.5, I took the plunge and installed it on my AT&T 8310 today. It's flawless. I haven't encountered any bugs yet. And to top it all off, everything is snappier -- and I know I am not just imagining things. For example, when you go into the profile window, all of the profiles snap up immediately, whereas, before, it would lag for a second.

    I also wanted to take the opportunity to ask a question about themes. Since I am on AT&T, and I was required to delete the vendor.xml file before installing (since the os was not AT&T configured), does that mean that I will not be able to "unlock" themes hidden in the vendor file anymore? I think the answer is "yes, you cannot unlock." But I thought I'd ask. I kinda miss the TIM Zen theme.

  6. #66
    sjb4's Avatar
    sjb4 no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    113
    Quote Originally Posted by liquidsense View Post
    After much pussyfooting and general hesitance in installing os 4.5, I took the plunge and installed it on my AT&T 8310 today. It's flawless. I haven't encountered any bugs yet. And to top it all off, everything is snappier -- and I know I am not just imagining things. For example, when you go into the profile window, all of the profiles snap up immediately, whereas, before, it would lag for a second.

    I also wanted to take the opportunity to ask a question about themes. Since I am on AT&T, and I was required to delete the vendor.xml file before installing (since the os was not AT&T configured), does that mean that I will not be able to "unlock" themes hidden in the vendor file anymore? I think the answer is "yes, you cannot unlock." But I thought I'd ask. I kinda miss the TIM Zen theme.
    You can still unlock the hidden vendor themes, using the same methods as with previous OS. I did and I'm using the Verizon theme on my AT&T phone.

  7. #67
    liquidsense's Avatar
    liquidsense no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    80
    Quote Originally Posted by sjb4 View Post
    You can still unlock the hidden vendor themes, using the same methods as with previous OS. I did and I'm using the Verizon theme on my AT&T phone.
    Hmmm, interesting. I went to the designated directory to find the vendor.xml file, but it was not there. As instructed, I had previously deleted the vendor.xml file after installing OX 4.5 onto my computer, but before updating my Blackberry. If I'm not mistaken, the vendor.xml file is still sitting in my trash. Was the vendor.xml supposed to regenerate after installation? As far as I understood, the instructions stickied to this forum stated that I was to delete the vendor.xml file. So how can I go about unlocking the hidden themes?

  8. #68
    sjb4's Avatar
    sjb4 no está en línea Stack level 3
    Join Date
    Sep 2007
    Posts
    113
    Quote Originally Posted by liquidsense View Post
    Hmmm, interesting. I went to the designated directory to find the vendor.xml file, but it was not there. As instructed, I had previously deleted the vendor.xml file after installing OX 4.5 onto my computer, but before updating my Blackberry. If I'm not mistaken, the vendor.xml file is still sitting in my trash. Was the vendor.xml supposed to regenerate after installation? As far as I understood, the instructions stickied to this forum stated that I was to delete the vendor.xml file. So how can I go about unlocking the hidden themes?
    Leave the vendor.xml file in your trash bin. The vendor themes are in the blackberry.alx file of the OS. All you have to do is add your vendor number to the themes you want installed, save it, and connect to DM. You can check these threads for instructions on how to get to them and modify them:

    http://blackberryforums.pinstack.com...pt_8130_a.html

    http://blackberryforums.pinstack.com...or_themes.html
    Last edited by sjb4; 07-31-2008 at 03:16 PM.

  9. #69
    liquidsense's Avatar
    liquidsense no está en línea Stack level 2
    Join Date
    Sep 2007
    Posts
    80
    Quote Originally Posted by sjb4 View Post
    Leave the vendor.xml file in your trash bin. The vendor themes are in the blackberry.alx file of the OS. All you have to do is add your vendor number to the themes you want installed, save it, and connect to DM. You can check these threads for instructions on how to get to them and modify them:

    http://blackberryforums.pinstack.com...pt_8130_a.html

    http://blackberryforums.pinstack.com...or_themes.html

    Ah, jeez. Indeed, it is the blackberry.alx file. It's been so long since I last unlocked the themes, that I forgot which file I was supposed to edit. (And I didn't bother to check back to the unlocking thread). Thanks much for the help.

Page 5 of 5 FirstFirst 12345

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •