Results 1 to 3 of 3

I had 4.5 for quite a while and decided to downgrade because of problems that ... RIM Handheld OS forum

  1. #1
    jake.schires's Avatar
    jake.schires no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    220

    Browser not working after downgrade.

    Advertisement



    I had 4.5 for quite a while and decided to downgrade because of problems that kept happening. So I went to 4.2.1 and now my browser won't work. It says:

    The protocol specified is not supported by the handheld. Please try a different URL.

    Does anyone know why this is happening?

  2. #2
    pinpoint's Avatar
    pinpoint no está en línea Themes Pro
    Join Date
    Jul 2007
    PIN/ID
    ask me.
    Posts
    625
    did you set your wap tcp settings? What site are you trying to visit? Is it supported by your phone?

  3. #3
    jake.schires's Avatar
    jake.schires no está en línea Stack level 3
    Join Date
    Oct 2007
    Posts
    220
    I figured it out. When I had 4.5 I had that nifty little start screen brower thing where it has the search bar, history, and bookmarks all in one place, and 4.2 doesnt have that. So when it started up and wanted to go to that start up screen it wouldn't go.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •