Results 1 to 2 of 2

My new blackberry pearl seems to have fallen into a loop when it starts up. ... RIM Handheld OS forum

  1. #1
    awormus's Avatar
    awormus no está en línea Stack level 1
    Join Date
    Jun 2007

    Blackberry Pearl startup loop failure


    My new blackberry pearl seems to have fallen into a loop when it starts up. The red light blinks, then the screen goes on with the hour glass for approx. 5 seconds, then it shuts off and starts up again. The only way to break the cycle is to take the battery out.

    I followed the steps in "How to reInstall OS When Computer Won't Recognize The Device Is Connected" tbut once it gets to the "Wait for device initialization" section the pearl just falls into the loop again (it's doing this as I am writing). It finally errors out with "Unable to reconnect to a device during a multi-stage load operation"

    I installed JL_Cmder and tried to wipe the pearl, but it couldn't find the device (although it did find the PIN id when it scanned).

    I am at a bit of a loss at this point. Anyone have the same experience, anything else I should try?

  2. #2
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006

    Re: Blackberry Pearl startup loop failure

    awormus - unfortunately, the only answer i have for you right now is to try again. i've heard of it taking as much as 10 x's before the PC finally recognizes the bb you just have to keep trying

    and don't wipe the bb with jl_cmdr unless you absolutely have to...

    welcome to the stacks

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts