Page 16 of 24 FirstFirst ... 1112131415161718192021 ... LastLast
Results 226 to 240 of 348

Both phones are 8320s. Only difference is one is on .18 and one .37. And ... RIM Handheld OS forum

  1. #226
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344

    Advertisement



    Both phones are 8320s. Only difference is one is on .18 and one .37.

    And please summer is not far away. Memorial day is generally the start of summer. Plus I am due in july, so summer is here. ~via BB (wap.pinstack.com)~

  2. #227
    lucky13mt's Avatar
    lucky13mt no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    N/A
    Posts
    2,818
    I didn't say summer is far off...but summer is 3 months or so long. It doesn't say when is summer '08.
    BlackBerry Rocks!<-Check it out!

  3. #228
    jonnyxedge's Avatar
    jonnyxedge no está en línea Stack Professional
    Join Date
    Nov 2006
    PIN/ID
    28A4ED28
    Posts
    3,945
    Quote Originally Posted by XBGM3R View Post
    I don't have to typing this. but you can look at pictures expose your mind have a thousand words of images.. Heheh..



    Isn't that thrill?
    Wow. That's pretty sweet. Where did you see that at?

  4. #229
    nastyboy2's Avatar
    nastyboy2 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    82
    my UMA started working this afternoon. i upgraded to 4.5.0.37 yesterday and it wouldnt work at all at first. i didnt do anything. it just popped up.
    Last edited by nastyboy2; 05-23-2008 at 05:24 PM.

  5. #230
    lucky13mt's Avatar
    lucky13mt no está en línea Stack level 6
    Join Date
    Feb 2008
    PIN/ID
    N/A
    Posts
    2,818
    Quote Originally Posted by nastyboy2 View Post
    my UMA started working this afternoon. i upgraded yesterday and it wouldnt work at all at first. i didnt do anything. it just popped up.
    Would that mean they are prepping for a release?!?!?
    BlackBerry Rocks!<-Check it out!

  6. #231
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344
    ~via BB (wap.pinstack.com)~ Well to test it the would have to allow it to connect. Maybe give it a little time and it will work.

  7. #232
    nastyboy2's Avatar
    nastyboy2 no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    82
    i have turned off wifi and turned it back on. it drops back to EDGE and it takes about a minute to get back to UMA. it seems to take a little longer than it did with .18

  8. #233
    wassona's Avatar
    wassona no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    2439fbe3
    Posts
    270
    Quote Originally Posted by nastyboy2 View Post
    i have turned off wifi and turned it back on. it drops back to EDGE and it takes about a minute to get back to UMA. it seems to take a little longer than it did with .18

    BUH!?!?
    i just reinstalled .37. I decided that I would get it back in and let it sit for a while.

  9. #234
    justajason's Avatar
    justajason no está en línea Stack level 3
    Join Date
    Aug 2007
    PIN/ID
    242C7F74
    Posts
    356
    That's it. Just let it stew a while. It works on beef roast, why wouldbt it work for the blackberry? ~via BB (wap.pinstack.com)~

  10. #235
    JonFuego's Avatar
    JonFuego no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    22
    Quote Originally Posted by nastyboy2 View Post
    my UMA started working this afternoon. i upgraded to 4.5.0.37 yesterday and it wouldnt work at all at first. i didnt do anything. it just popped up.
    Can anyone else confirm this? Maybe T-Mo changed something on their end.

  11. #236
    wassona's Avatar
    wassona no está en línea Stack level 3
    Join Date
    Sep 2006
    PIN/ID
    2439fbe3
    Posts
    270
    Quote Originally Posted by JonFuego View Post
    Can anyone else confirm this? Maybe T-Mo changed something on their end.
    I'm still not getting a connection.

    And blackberries work well with carrots on a lite simmah

  12. #237
    BerrySmartUser's Avatar
    BerrySmartUser no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    179
    I ran the .37 update yesterday afternoon. When I got home, UMA usually kicks on automatically but did not. I pulled the battery, this had no effect. Nothing wrong with router or DSL. I let the phone sit over night charging, woke up 8 hrs later, it still had "Edge" vs. "UMA" even though it had my SSID and I had a valid IP address from my router. I'm wondering could this just be an icon issue??

  13. #238
    JonFuego's Avatar
    JonFuego no está en línea Stack level 2
    Join Date
    Oct 2006
    Posts
    22
    Quote Originally Posted by dantek View Post
    I ran the .37 update yesterday afternoon. When I got home, UMA usually kicks on automatically but did not. I pulled the battery, this had no effect. Nothing wrong with router or DSL. I let the phone sit over night charging, woke up 8 hrs later, it still had "Edge" vs. "UMA" even though it had my SSID and I had a valid IP address from my router. I'm wondering could this just be an icon issue??
    It's definitely more than just an icon issue. If you go into your WiFi diagnostics you should see a UMA error. It seems like the problem is on the T-Mo network side.

  14. #239
    beamolite's Avatar
    beamolite no está en línea Stack level 3
    Join Date
    Jul 2007
    PIN/ID
    23F73F86
    Posts
    107
    I am wondering if it is an icon issue as well. Before when I was running .18 on my 8320 the two arrows would flash when I was browsing the web under UMA. When I browsed the web in EDGE the arrows were always slow and solid with no flashing. It still does the same thing under.37. Just my thoughts.

  15. #240
    melissaox's Avatar
    melissaox no está en línea Device Pro
    Join Date
    Jan 2006
    Posts
    5,344
    look in your wifi diagnostics - you will see the error message under UMA. Its not an icon issue.
    Success is not final, Failure is not fatal, it is the courage to continue that matters.
    My Blog , My Flickr

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •