Results 1 to 4 of 4

Ok so what should i do? I'm getting frustrated.. What am i doing wrong? Help ... RIM Handheld OS forum

  1. #1
    liss1983's Avatar
    liss1983 no está en línea Stack level 1
    Join Date
    Jan 2009
    Posts
    5

    Question Blackberry Instant Messenger...Getting aggravated Please help :(

    Advertisement



    Ok so what should i do? I'm getting frustrated.. What am i doing wrong? Help Please

    "Sorry, your device does not meet the system requirements that are needed to support BlackBerry Messenger for Software Versions 4.0 and 4.1."

  2. #2
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    Open your desktop manager and install blackberry messanger from there if you do not have your devices operating system installed to your PC you will need to do that first..~via BB (wap.pinstack.com)~

  3. #3
    liss1983's Avatar
    liss1983 no está en línea Stack level 1
    Join Date
    Jan 2009
    Posts
    5
    Woooohoooo Thank you so much, and i'm sorry i took so long to reply...

  4. #4
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    No worries I'm just glad you got it going. ~via BB (wap.pinstack.com)~

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •