Page 7 of 10 FirstFirst ... 2345678910 LastLast
Results 91 to 105 of 144

any word about the effect on AT&T phones. I don't want to regret doing this... RIM Handheld OS forum

  1. #91
    lovesickneo's Avatar
    lovesickneo no está en línea Stack level 1
    Join Date
    May 2007
    PIN/ID
    245679F6
    Posts
    7

    Advertisement



    any word about the effect on AT&T phones. I don't want to regret doing this
    Be sure to check out my web site at www.wirelessiqllc.com or my blog at blog.wirelessiqllc.com

  2. #92
    DjSmooth's Avatar
    DjSmooth no está en línea Stack Professional
    Join Date
    Jul 2007
    Posts
    2,080
    Quote Originally Posted by ct5694 View Post
    yes.... you need to install docs2go. just check off the box in the desktopmanager application loader icon.

    Thanks! That works, but what is the relations between the two apps?

  3. #93
    DjSmooth's Avatar
    DjSmooth no está en línea Stack Professional
    Join Date
    Jul 2007
    Posts
    2,080
    Quote Originally Posted by lovesickneo View Post
    any word about the effect on AT&T phones. I don't want to regret doing this
    I'm an AT&T customer with the 8310 and there is no problems, the complete upgrade took about 45m, just click on the link in the first post with regards to the "Upgrade instructions" follow them EXACTLY and there shouldn't be any problems...

  4. #94
    ct5694's Avatar
    ct5694 no está en línea Stack level 3
    Join Date
    Jan 2007
    PIN/ID
    n/a
    Posts
    307
    Quote Originally Posted by DjSmooth View Post
    Thanks! That works, but what is the relations between the two apps?
    i have no idea, but it does make Jivetalk work!

  5. #95
    ryatziv's Avatar
    ryatziv no está en línea Stack level 1
    Join Date
    Jun 2008
    Posts
    7
    Google Talk stopped working for me. I'm back to 4.2

    Quote Originally Posted by lovesickneo View Post
    any word about the effect on AT&T phones. I don't want to regret doing this

  6. #96
    mamendola's Avatar
    mamendola no está en línea Stack level 1
    Join Date
    Feb 2008
    PIN/ID
    213202a1
    Posts
    5

    OS 4.5 problem

    I installed the 4.5 OS on my 8310 but telenav doesnt work anymore any one have this problem?

  7. #97
    Snatcher's Avatar
    Snatcher no está en línea Stack level 2
    Join Date
    May 2007
    Posts
    22
    Although there's a slow memory leak pertinent to the OS itself apparently, Jivetalk seems to be a MAJOR memory leak in this OS. When logged in JiveTalk, it seems that I lose 1 meg per hour at least. Still not sure about the connection being right, but almost sure.
    Last edited by Snatcher; 06-13-2008 at 05:55 PM.

  8. #98
    E3BK's Avatar
    E3BK no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    JUST ASK
    Posts
    318
    So far so good for me on my AT&T 8310 upgrade. Icons stay put. I'm not noticing too much meory leak for me when running JiveTalk, but I never stay logged in that for too long. Just when I'm away from my desk. Love the video & it has a light! Am quickly getting used to the L theme and icons.

    Also, I thought I'd give CitiMobile another shot and it works! Just choose the 8800 model for AT&T/RIM phones. Now that's exciting.

  9. #99
    sanzen71's Avatar
    sanzen71 no está en línea Stack level 3
    Join Date
    Oct 2006
    Posts
    188
    still having problems with low sound. Did a side by side with an att 8310 with orig. OS and the new 4.5 is not as loud. Someone please help!!!!!!!

  10. #100
    htrdlnc's Avatar
    htrdlnc no está en línea Stack level 2
    Join Date
    Aug 2007
    Posts
    28
    What a disaster! Jivetalk stopped working, keeps resetting my enterprise activation, browser works spotty, weathereye doesn't show on home page, won't hide unused icons on desktop (only ghosts them).

    Other than that 4.5 looks good, but I guess I'll have to wait for the a t & t release.

  11. #101
    E3BK's Avatar
    E3BK no está en línea Stack level 3
    Join Date
    Nov 2007
    PIN/ID
    JUST ASK
    Posts
    318
    Quote Originally Posted by htrdlnc View Post
    What a disaster! Jivetalk stopped working, keeps resetting my enterprise activation, browser works spotty, weathereye doesn't show on home page, won't hide unused icons on desktop (only ghosts them).

    Other than that 4.5 looks good, but I guess I'll have to wait for the a t & t release.
    Per previous posts, if you install Docs2Go, JiveTalk should work fine. My JiveTalk works great. No probs with it running. To hide icons, and not show ghosts, make sure you have "Show All" checked off.
    Last edited by E3BK; 06-14-2008 at 03:30 PM.

  12. #102
    sansaman's Avatar
    sansaman no está en línea Stack level 2
    Join Date
    Jun 2007
    Posts
    29
    same here, my call volume ringer just dropped drastically. I will probably have to edit my mp3 ringtone with goldwave and increase the volume of it.

  13. #103
    scottet's Avatar
    scottet no está en línea Stack level 1
    Join Date
    Sep 2006
    Posts
    4
    Anyone else having issues running Telenav with 4.5. I get the following when I try and start it up; "Uncaught exception: java.lang.NullPointerException"

    Any help you can give would be great!

  14. #104
    justinteleven's Avatar
    justinteleven no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    5
    Where do I find the vendor file to delete and install on my ATT 8310?

    Thanks ahead of time!
    -Justin

  15. #105
    blacktouch007's Avatar
    blacktouch007 no está en línea Stack level 3
    Join Date
    Oct 2007
    PIN/ID
    7B30C2E9
    Posts
    264
    ~via BB (wap.pinstack.com)~i downloaded the update but I can't get it to update my bb. Help?!?!?

Page 7 of 10 FirstFirst ... 2345678910 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •