Page 9 of 18 FirstFirst ... 4567891011121314 ... LastLast
Results 121 to 135 of 261

I just installed 4.5 on my 8100 pearl and it is SICK! I didn't have ... RIM Handheld OS forum

  1. #121
    Fast240Z's Avatar
    Fast240Z no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    13

    Advertisement



    I just installed 4.5 on my 8100 pearl and it is SICK! I didn't have a single hitch either.

    Easiest way to do it: Download Handheld Manager 4.3. Then download and install the 4.5 update for your phone. Delete the vendor.xml file, then hook your bb up to the computer and click on application loader of DM doesn't prompt you.

    Have fun!

  2. #122
    dallas1125's Avatar
    dallas1125 no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2576E92F
    Posts
    1,610
    ~via BB (wap.pinstack.com)~
    Lucky you, we did that and yet...nothing works. :`(

  3. #123
    Fast240Z's Avatar
    Fast240Z no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    13
    Well, what problems are you running into? My process was like this:

    1. Download and install DM 4.3.
    2. Hook blackberry up and run a backup on phone.
    3. Download and Install JL_cmder
    4. Wipe BB using JL_cmder
    5. Download and Install 4.5 OS update
    6. Delete vendor.xml file
    7. Pull battery out after phone is wiped. Hook up to computer and start DM.
    8. Click on application loader
    9. Because the battery is out, the computer may act like it cannot find the phone. Just click next to continue
    10. DM should show the new 4.5 os update in the application list. Check the programs you want to install and click next/install
    11. As soon as the DM begins the OS install (I believe it erases applications first) pop the battery back in. If you don't do it in time, then the install will fail.
    12. Let DM install the OS update
    13. After DM says it is done with the update, unplug the phone and wait patiently. The phone initialization will take FOREVER (mine took almost 15 mins).
    14. After BB comes back to life, hook BB up to computer again and run Restore.
    15. Enjoy!

  4. #124
    dallas1125's Avatar
    dallas1125 no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2576E92F
    Posts
    1,610
    I figured it out!!!! The reason why some of us are having trouble is because we deleted the wrong .xml file. Search your PC after installing it for vendor.xml. The file should pop up, delete it and you are ready to go. I think that the file is hiden and thats why. If you delete a file thatr says a lot of random letters like p3ouujs.xml or whatever, that is the wrong file!

  5. #125
    Fast240Z's Avatar
    Fast240Z no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    13
    Yeah, don't delete anything other than the vendor.xml file, then the install will not work.

  6. #126
    CountryMud's Avatar
    CountryMud no está en línea Stack level 2
    Join Date
    Sep 2007
    PIN/ID
    249DF3DF
    Posts
    39
    As Mr. Burns would say... Exxxxxcellent.....

  7. #127
    Helmut's Avatar
    Helmut no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    61
    The only thing that I did differently was that I deleted the old os .exe file (I.e 4.2.103 or what ever os you are upgrading from.it should look like the file that you download for the new os but with different version numbers, I hope this makes sense)I promise guys, if you can't get this tonight I will help tomorrow. I'm away from home tonight withour access to my pc.

  8. #128
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    be sure to post any download/install issues in this thread

  9. #129
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    Quote Originally Posted by Fast240Z View Post
    4. Wipe BB using JL_cmder
    why did you have to wipe the bb before installation?

    i would only recommend that as a last resort for problems incurred or possibly DM not recognizing the upgrade.

  10. #130
    blueblood2k2's Avatar
    blueblood2k2 no está en línea Stack level 2
    Join Date
    Jun 2008
    Posts
    23
    BY THE WAY! i did not delete my xml, BUT! i did d/l and us DM 4.3 to install, w/o media manager... took about a total of MAYBE 45 minutes...

  11. #131
    dallas1125's Avatar
    dallas1125 no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2576E92F
    Posts
    1,610
    blueblood2k2, lol, you have been trying to get this to work just like me all day and we finaly got it to work!

  12. #132
    CaCHooKa Man's Avatar
    CaCHooKa Man no está en línea Stack level 3
    Join Date
    May 2007
    Posts
    416
    is this the same exact version as the beta that used to be out?

  13. #133
    dallas1125's Avatar
    dallas1125 no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2576E92F
    Posts
    1,610
    Quote Originally Posted by CaCHooKa Man View Post
    is this the same exact version as the beta that used to be out?
    Good question, is it?

  14. #134
    Fast240Z's Avatar
    Fast240Z no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    13
    Quote Originally Posted by cherrichiodo View Post
    why did you have to wipe the bb before installation?

    i would only recommend that as a last resort for problems incurred or possibly DM not recognizing the upgrade.
    It's just something that I do out of habit now. I got my bb about a year ago, and I've been playing around with OS updates. For whatever reason, I just feel like a freshly wiped blackberry runs better than one that has been upgraded from one OS to another.

    Just my opinion though...I wanted to post what worked for me.

  15. #135
    Fast240Z's Avatar
    Fast240Z no está en línea Stack level 1
    Join Date
    Aug 2007
    Posts
    13
    Deleted Post

Page 9 of 18 FirstFirst ... 4567891011121314 ... LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •