Page 15 of 18 FirstFirst ... 101112131415161718 LastLast
Results 211 to 225 of 261

~via BB (wap.pinstack.com)~ Yep, it sounds like he got one of the bad ones. Let's ... RIM Handheld OS forum

  1. #211
    dallas1125's Avatar
    dallas1125 no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2576E92F
    Posts
    1,610

    Advertisement



    ~via BB (wap.pinstack.com)~
    Yep, it sounds like he got one of the bad ones. Let's hope its not 4.5.0.10! You wouldn't have been able to install the OS unless you deleted the vendor file cause it doesn't show up in DM unless its tour carrier or you deleted the file

  2. #212
    Dube's Avatar
    Dube no está en línea Stack level 2
    Join Date
    Aug 2008
    Posts
    43
    i got it too work...it was the vendor.xml file that was screwing me over...but thx for the help guys...but i do have a minor problem...i got a text in the afternoon and my indicator led lit up...but now it wont shut off...is there a problem with the os again...or is it my bb can some figure that one out??

  3. #213
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by Dube View Post
    i got it too work...it was the vendor.xml file that was screwing me over...but thx for the help guys...but i do have a minor problem...i got a text in the afternoon and my indicator led lit up...but now it wont shut off...is there a problem with the os again...or is it my bb can some figure that one out??
    Try a battery pull.

  4. #214
    Dube's Avatar
    Dube no está en línea Stack level 2
    Join Date
    Aug 2008
    Posts
    43
    i pulled the battery but each time i get a call the same thing happens...

  5. #215
    dallas1125's Avatar
    dallas1125 no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2576E92F
    Posts
    1,610
    ~via BB (wap.pinstack.com)~
    Yeah, I had that problem too when I first upgradede but I don't anymore. It just went away after a while

  6. #216
    Dube's Avatar
    Dube no está en línea Stack level 2
    Join Date
    Aug 2008
    Posts
    43
    aite i guess i have to wait and see if that happens to me
    Last edited by Dube; 08-19-2008 at 04:49 PM.

  7. #217
    pearlywhites35's Avatar
    pearlywhites35 no está en línea Stack level 2
    Join Date
    Dec 2007
    PIN/ID
    206942CE
    Posts
    44

    Thumbs down

    Quote Originally Posted by Dube View Post
    for those with rogers....this os is not working properly...there some bugs that need to be worked out....stick with 4.2

    and just to make sure it not only me and i didnt so something wrong...anyone else having problems with rogers when they upgraded or no??

    and quick/stupid question...how do i get to the vendor xml file??

    I had problems too...I'm on Rogers. It kept crashing (and yes, I removed Color Pearl). I'm patiently waiting for Rogers to get with the program and release the upgrade. I got to play with 4.5 for a bit, and what I saw I really liked!! I had to go back to 4.2.

  8. #218
    dclawyer's Avatar
    dclawyer no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    109
    I had problems too...I'm on Rogers. It kept crashing (and yes, I removed Color Pearl). I'm patiently waiting for Rogers to get with the program and release the upgrade. I got to play with 4.5 for a bit, and what I saw I really liked!! I had to go back to 4.2.
    I too have seen what 4.5 has to offer, but had to go back to 4.3 due to the bugs. It's worse now that I know what I'm missing!

  9. #219
    Dube's Avatar
    Dube no está en línea Stack level 2
    Join Date
    Aug 2008
    Posts
    43
    hey did you guys remove the vendor file...what ever problems you had...i had the same but when read most of this thread...i found out i had to remove the vendor file...so when u do...it should work fine...but there might be minor problems.

  10. #220
    archmage's Avatar
    archmage no está en línea Stack level 1
    Join Date
    Oct 2007
    Posts
    1
    I found a work around. Open your notepad and open an ALX file. They are simple config files containing information for the phone & DM to use to load the COD file. Make a directory, copy the two COD files into the directory, and write a new ALX to load the files. They are a media loader file with vendor ID 100 in the title and a tmo file. Easy, and it works. Do NOT use the old CODs from a pre-4.5 OS. It works well at bricking your BB. By the way, My favs has issues with your BB in general. It's the most common cause I've had with different stable & Beta OSes.
    Quote Originally Posted by fieryknight View Post
    I had the same problem and i fixed it...All your need to do is wipe your handheld with Jlcmder then reinstall the OS and it should work fine. I dont have any problems with my beta except that my myfavs wont load but i can still call them so its a minor thing.

  11. #221
    willie69's Avatar
    willie69 no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    1
    For the "red light" issue!! Do you have colour perl on your phone? I had the same issue until I got rid of that!!! It is not compatable with the 4.5 os!

  12. #222
    ldeaton05's Avatar
    ldeaton05 no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    29

    Question a little help

    I have d/l the new os 4.5.0.55 and everytime i open to load it, it goes completely throught the process but then it is still not on my phone i feel like this is most likely a repeatitive message that some other people have posted but so now i am taking the step to remove the 4.5 instead of repair ... my desktop manager is the new 4.6 anyone having issues with the two combined? i thought normally once you open the OS and it is loading the last screen asks to turn on the desktop manager....am i right? whats up hereee!?

  13. #223
    ldeaton05's Avatar
    ldeaton05 no está en línea Stack level 2
    Join Date
    Apr 2008
    Posts
    29
    oops i think i fixed it... ummm recognize DELETE VENDOR.XML

  14. #224
    Packin's Avatar
    Packin no está en línea Stack level 1
    Join Date
    Sep 2008
    Posts
    3
    I updated the desktop manager to 4.6, and I downloaded and installed the OS 4.5 to my desktop. Everytime I try to update/upgrade my blackberry pearl 8100 from the 4.2 to 4.5, destop manager starts going through the steps to update, but then I get a "fatal error, please retry". And I can't find the vendor.xml!!! Someone help, please???

    P.S. Will the 4.5 OS upgrade enable viewing videos on youtube? That's the main reason I want to upgrade, I just want to watch videos on the internet!!! lol

  15. #225
    RogerG's Avatar
    RogerG no está en línea Stack Administrator
    Join Date
    Nov 2006
    Posts
    21,111
    Quote Originally Posted by Packin View Post
    I updated the desktop manager to 4.6, and I downloaded and installed the OS 4.5 to my desktop. Everytime I try to update/upgrade my blackberry pearl 8100 from the 4.2 to 4.5, destop manager starts going through the steps to update, but then I get a "fatal error, please retry". And I can't find the vendor.xml!!! Someone help, please???

    P.S. Will the 4.5 OS upgrade enable viewing videos on youtube? That's the main reason I want to upgrade, I just want to watch videos on the internet!!! lol
    Hello Packin! Welcome to PinStack!

    The vendor.xml file is located here:

    C:\Program Files\Common Files\Research in Motion\AppLoader

    Should be all the way at the bottom of the list.

    You can also "search" for it, but clicking on the Start button at the bottom left of your screen (provided you are running Windows), then locate and click on Search.

    You should be able to stream videos with the 4.5 OS upgrade.

    Let us know how else we can help!

    Roger

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •