Page 12 of 18 FirstFirst ... 7891011121314151617 ... LastLast
Results 166 to 180 of 261

~via BB (wap.pinstack.com)~ Install the OS to your computer, not your blackberry, run a search ... RIM Handheld OS forum

  1. #166
    dallas1125's Avatar
    dallas1125 no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2576E92F
    Posts
    1,610

    Advertisement



    ~via BB (wap.pinstack.com)~
    Install the OS to your computer, not your blackberry, run a search on your computer for vendor.XML in your c drive, delete it and your good to go.

  2. #167
    dj_polak15's Avatar
    dj_polak15 no está en línea Stack level 3
    Join Date
    Mar 2008
    Posts
    282
    ok thanks i also went to options/advanced/apps/menu key/modules/scroled down and foundd this net_rim_xml

  3. #168
    dallas1125's Avatar
    dallas1125 no está en línea Stack level 5
    Join Date
    Jan 2008
    PIN/ID
    2576E92F
    Posts
    1,610
    On your BB? I wouldnt mess with that because that is not the same file. The vendor xml file is a Internet Explorer document.

  4. #169
    BriMac's Avatar
    BriMac no está en línea Stack level 1
    Join Date
    May 2008
    Posts
    6
    Carried out the upgrade, noticed that the handset (8100), now has a habit of restarting itself, this is more noticeable when using media player, at the bootom of the screen it displays a scanning bar, viewing "my photo's", causes the handset to reset, it has also executed restarts while using IM and changing the theme, does anyone else have the same problems?
    Secondly, how easy is it to roll back to the earlier OS?
    Thirdly, jlcmder, what is it, how does it work?
    thanks in advance.
    Mac

  5. #170
    joemecu's Avatar
    joemecu no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    51
    Thank you for posting this OS. I've successfully installed it, and so far, it works pretty swell for me. I like the new auto complete (at least new to me). The new media management is definitely another one of my favorite updates. E-mail looks a bit different, but I like it so far. All in all, things seem a bit faster, in many cases. It seems like a keeper, but I'll see after the work week.

  6. #171
    jbanga's Avatar
    jbanga no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    7

    Browser Vanished....

    I installed the update everything seemed fine at first then I loaded my Bphone zen theme...After a while I noticed that my BB Browser vanished along with the BB Map App...has this happened to anyone else???

  7. #172
    joemecu's Avatar
    joemecu no está en línea Stack level 2
    Join Date
    Dec 2007
    Posts
    51
    Quote Originally Posted by jbanga View Post
    I installed the update everything seemed fine at first then I loaded my Bphone zen theme...After a while I noticed that my BB Browser vanished along with the BB Map App...has this happened to anyone else???
    You might want to check the Applications folder on the main screen, if you haven't already. I noticed that a few items were moved there. They are easily moved, if they relocated there, though. If you find that they relocated there, and want to move them, just use the BlackBerry key, select move, and move the icon to the Up (folder) icon and select, to move to the home screen.

  8. #173
    jbanga's Avatar
    jbanga no está en línea Stack level 1
    Join Date
    Jan 2008
    Posts
    7
    Quote Originally Posted by joemecu View Post
    You might want to check the Applications folder on the main screen, if you haven't already. I noticed that a few items were moved there. They are easily moved, if they relocated there, though. If you find that they relocated there, and want to move them, just use the BlackBerry key, select move, and move the icon to the Up (folder) icon and select, to move to the home screen.
    I don't see a applications folder on the mainscreen but in option-advance options-application it shows that the browser is installed...I just cant see or use it...
    Last edited by jbanga; 06-16-2008 at 01:33 PM.

  9. #174
    cab4564's Avatar
    cab4564 no está en línea Stack level 2
    Join Date
    Jan 2008
    PIN/ID
    31905B5B
    Posts
    29
    Quote Originally Posted by jbanga View Post
    I don't see a applications folder on the mainscreen but in option-advance options-application it shows that the browser is installed...I just cant see or use it...
    when i load a new os on my bb it sometimes takes a while for the carrier to put the icon and the ability to use browser on the phone for a couple hours, try going to (on your bb) options>mobile network>click the menu button and click "start provisioning, that (should) speed up the process

  10. #175
    Orochi's Avatar
    Orochi no está en línea Stack level 1
    Join Date
    Nov 2007
    Posts
    12
    I'm loving the 4.5 OS. At first it loaded slow, but as restored my back-up file from my previous OS it started running smoothly when the previous 4.2 OS was used. The only problem I'm facing with this OS is that it can't read asian text (Japanese, Chinese, Korean). I took out those 3 language alx files from the previous OS (4.2 Chinese) and tried installing them through the application loader, but the OS won't allow them to be installed.

    This is a hassle for me since I won't be able to read MMS, SMS, or e-mails with asian text . Does anyone know how I can fix this problem?

    Edit: I've tried installing the CJK.alx and the other language alx files and still no luck.
    Last edited by Orochi; 06-16-2008 at 09:45 PM.

  11. #176
    Helmut's Avatar
    Helmut no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    61
    well I was up and running ok for about 4 days and then I tried to sync my outlook calender and poof! lost my EDGE, weird I know. Tried re-sending service books etc, nothing worked. Im now in the process of rolling back to 4.2. I have decided to wait until a stabler 4.5 is released. The improvements were nice, but the sacrifices were a pain in the rear end.

  12. #177
    cherrichiodo's Avatar
    cherrichiodo no está en línea PINStacked!
    Join Date
    Aug 2006
    PIN/ID
    ATA
    Posts
    17,164
    Quote Originally Posted by Helmut View Post
    well I was up and running ok for about 4 days and then I tried to sync my outlook calender and poof! lost my EDGE, weird I know. Tried re-sending service books etc, nothing worked. Im now in the process of rolling back to 4.2. I have decided to wait until a stabler 4.5 is released. The improvements were nice, but the sacrifices were a pain in the rear end.
    its a shame that the 'official' release seems to be the exact same as the beta we were all drooling over

  13. #178
    Helmut's Avatar
    Helmut no está en línea Stack level 2
    Join Date
    Jul 2007
    Posts
    61
    I know hey, I think they secretly released it so people would get upset and break down causing them to buy a new device. It almost worked for me, I went into the at&t store and played with the curve for a bit. I wanted it BAD, but my instincts said "wait for the bold!!!"

  14. #179
    Seiten123's Avatar
    Seiten123 no está en línea Stack level 2
    Join Date
    Mar 2008
    Posts
    23
    ok i am a noob to updating my phone, i dotn know how and when i went to the help thing on page one it does not work, i see peopel saying search for vendor.xml and delete it but i cant find it on my pc, i DLed the 80 somethign MB file and installed it but how do i update the phone, it asked me at the end if i wanted up open desktop manager and i did but i odnt know what to do from there, some help plz

  15. #180
    pmarshall's Avatar
    pmarshall no está en línea Stack Professional
    Join Date
    Sep 2007
    Posts
    3,085
    have a question and need an answer rather quickly cuz im kinda freaking out>>to those who installed 4.5>>>ive read where people said it took 45 min to install>>>>now is that the amount of time it takes for the meter on your comp screen to reah the other side>>or is it how long the red light with a blank screen stays on??
    HAHA HERO, MY TOUCH

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •