Page 1 of 2 12 LastLast
Results 1 to 15 of 16

Okay all I am new to the Stacks, but have decided to upgrade the OS ... RIM Handheld OS forum

  1. #1
    highflight's Avatar
    highflight no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    10

    Anxiety Attack upgrading to OS 4.5

    Advertisement



    Okay all I am new to the Stacks, but have decided to upgrade the OS on my Pearl 8100. All seems to be going fine. DM deleted the old OS and seems to have installed 4.5. Now the hour glass has been going for about 15 minutes on the device now. HELP.... is this normal. Any comments may calm me a tad bit...

  2. #2
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    This could take up to an hour all is good..

  3. #3
    bajanbastard's Avatar
    bajanbastard no está en línea Stack level 4
    Join Date
    May 2008
    Posts
    510
    ^^ what he said^^

    Don't worry your baby will be better than ever.
    Device history: 8100 > 8320 > 8900 & 9530. Keep crackin'

  4. #4
    highflight's Avatar
    highflight no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    10
    Well she has come back to life....WooooooHooooo

    Seems that the hourglass runs alot though. Is this normal? I got my favs and e-mails, but do I need to resend the service books?

    So much to learn....

  5. #5
    moderncowboy's Avatar
    moderncowboy no está en línea Stack Moderator
    Join Date
    May 2008
    PIN/ID
    AskMe
    Posts
    7,297
    I would resend...hopefully you upgraded without the media card.

  6. #6
    highflight's Avatar
    highflight no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    10
    Nope media card was in it. This was a new phone so nothing was saved on it. Should it have been removed?

  7. #7
    bajanbastard's Avatar
    bajanbastard no está en línea Stack level 4
    Join Date
    May 2008
    Posts
    510
    Yeah it should have. But since it was empty i don't know if you'll get any issues. As for the slowdown that's one tiny draw back with a 4.5 upgrade on a 8100. The first time accessing an area of the phone (media for eg) runs slowly but at normal speed after when accessing that area again.................until you do a batt pull.
    Device history: 8100 > 8320 > 8900 & 9530. Keep crackin'

  8. #8
    wrxboi's Avatar
    wrxboi no está en línea Stack level 3
    Join Date
    Jul 2006
    PIN/ID
    R.I.P
    Posts
    184
    just give it some time..... It will wake up,,,,,
    WRXBOI
    wrxboi69@googlewave.com

  9. #9
    highflight's Avatar
    highflight no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    10
    Doesn't seem to be any issues yet other than the hourglass issue.

  10. #10
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    Yes media card removal prior to install is recommended. You may get errors when trying to load media such as rebooting.

    Always run the setup wizard after OS upgrade, this will reconnect you to your network. You may need to resend servce books too.

    ~via Lavaberry (wap.pinstack.com)~

  11. #11
    highflight's Avatar
    highflight no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    10
    I read the tutorial you had posted lavagirl. Didn't recall seeing anything about the media card. I will blame that on my blonde moment. Would it be best if I just reformat the card. I already ran the setup wizrd, and e-mail and everything is working fine. Ya'll are a great bunch of peeps here on the stacks....

  12. #12
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    I don't have a tutorial up about OS upgrade install, but there is good one Here
    and a new one recently posted by ct5694 Here.

    This is a known issue on OS 4.5 install/upgrades and it is recommended to remove it prior to the upgrade, as many have reported rebooting issues and problems with loading media.
    If you don't experience any issues you should be fine, but if you do start having issues, more than likely that is going to be why.

    And yes, you can reformat the card as well.

  13. #13
    craigpritchard's Avatar
    craigpritchard no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    5
    Verizon hasn't released a 4.5 version - I have an 8703. I've been hesitant to upgrade using another vendor's version because my company uses enterprise. Should that make a difference? Newbie here . . . thanks!!!

  14. #14
    Lavagirl's Avatar
    Lavagirl no está en línea PINStacked!
    Join Date
    May 2007
    PIN/ID
    AoleLava
    Posts
    10,877
    There is no Official 4.5 OS for the 8703 listed. You can check This thread to see if anything posts, but as of now, there is only 4.2 for the 8703.

  15. #15
    craigpritchard's Avatar
    craigpritchard no está en línea Stack level 1
    Join Date
    Oct 2008
    Posts
    5
    Thanks Lavagirl, I'll keep checking for the 8703 version. You rock. Any ideas re: using a different vendor's sw while on my company's enterprise server?

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •