Page 2 of 2 FirstFirst 12
Results 16 to 23 of 23

Originally Posted by bsjmcconnell Just another reason NOT to install the BETA CDMA OS ~via ... RIM Handheld OS forum

  1. #16
    NoRemorse's Avatar
    NoRemorse no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    31795d7d
    Posts
    44

    Advertisement



    Quote Originally Posted by bsjmcconnell View Post
    Just another reason NOT to install the BETA CDMA OS


    ~via BB (wap.pinstack.com)~
    Not too sure about that.

    The more I play with my phone, the more I think my USB jack is well... jacked.

    I don't think it's charging.

  2. #17
    NoRemorse's Avatar
    NoRemorse no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    31795d7d
    Posts
    44
    Quote Originally Posted by NoRemorse View Post
    Not too sure about that.

    The more I play with my phone, the more I think my USB jack is well... jacked.

    I don't think it's charging.
    Yea, I am pretty sure it;s the mini USB socket.

    It wasn't charging today either (although the icon said otherwise)

    The minute I applied a little pressure to the jack, the computer recognized the device. Looks like I'll be taking this thing apart tomorrow to resolder it.

    Thanks for all the help guys!

  3. #18
    ElCamino's Avatar
    ElCamino no está en línea Stack level 3
    Join Date
    Mar 2007
    Posts
    152
    No problem, and it does sound like your miniUSB on the Curve is messed up.

  4. #19
    NoRemorse's Avatar
    NoRemorse no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    31795d7d
    Posts
    44
    Quote Originally Posted by ElCamino View Post
    No problem, and it does sound like your miniUSB on the Curve is messed up.
    Yep, going to disassemble it today and see if any of the contacts need to be resoldered.

  5. #20
    Leetneo's Avatar
    Leetneo no está en línea Stack level 4
    Join Date
    Aug 2007
    PIN/ID
    316D16C7
    Posts
    712
    good luck

  6. #21
    NoRemorse's Avatar
    NoRemorse no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    31795d7d
    Posts
    44
    Quote Originally Posted by Leetneo View Post
    good luck
    Thanks, I think I'm really gonna need it. After removing the faulty one (4 of 5 leads were loose) I saw how close the leads are. I'm gonna need a much finer tip for my iron!

  7. #22
    NoRemorse's Avatar
    NoRemorse no está en línea Stack level 2
    Join Date
    Mar 2008
    PIN/ID
    31795d7d
    Posts
    44
    Just an update: I fixed the USB port (really went very smoothly) and all is well. Took a while to get the 4.5.0.51 OS on there, but that's because I forgot to plug the screen back in, so I was kinda in the dark on the status. lol. Thanks for the help guys.

  8. #23
    Leetneo's Avatar
    Leetneo no está en línea Stack level 4
    Join Date
    Aug 2007
    PIN/ID
    316D16C7
    Posts
    712
    lol, ya gotta put the screen in man....glad it worked out...

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •