Results 1 to 4 of 4

Wassup guys I have a few issues. Firstly I have a blackberry 8700 which for ... RIM Handheld OS forum

  1. #1
    mitchie55's Avatar
    mitchie55 no está en línea Stack level 2
    Join Date
    Oct 2006
    PIN/ID
    246ceeba
    Posts
    85

    Thumbs down 8700 - JVM 507 Issue

    Advertisement



    Wassup guys I have a few issues.
    Firstly I have a blackberry 8700 which for some reason when I turn on wireless it just searches for network till eternity, then eventually says No service.

    I did a Wipe and then tried to reload 8700M_PBr4.1.0_rel347_PL2.0.0.132_A4.1.0.309.

    This is where the issue arises. When I select Application loader the following happens.




    then



    But I do have the software installed as seen below




    I was considering trying to downgrade the software but I cant find any.

  2. #2
    hayden's Avatar
    hayden no está en línea Stack Mod
    Join Date
    Jul 2004
    PIN/ID
    ask
    Posts
    12,440
    Thanks for being so thorough!

    Background info:
    http://blackberryforums.pinstack.com...ice_error.html

    If the OS you downloaded is not from Digicel then you'll have to delete the vendor.xml file before it's recognized by BB desktop Manager.

    See how to here:
    http://blackberryforums.pinstack.com...rade_your.html
    http://blackberryforums.pinstack.com...g_systems.html

    I would recommend upgrade.

  3. #3
    mitchie55's Avatar
    mitchie55 no está en línea Stack level 2
    Join Date
    Oct 2006
    PIN/ID
    246ceeba
    Posts
    85
    Ok thanx, i will try that shortly and let u know how it turns out.

  4. #4
    mitchie55's Avatar
    mitchie55 no está en línea Stack level 2
    Join Date
    Oct 2006
    PIN/ID
    246ceeba
    Posts
    85
    Thanks for the help Hayden - worked like a charm. I forgot to let u know

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •